14:00:29 <randomuser`> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:29 <zodbot> Meeting started Mon Apr 8 14:00:29 2013 UTC. The chair is randomuser`. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:29 <randomuser`> #meetingname Fedora Docs
14:00:29 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:30 <randomuser`> #topic Roll Call
14:00:33 * Capesteve is present
14:00:58 * Sparks is here
14:01:00 * bcotton is here
14:01:08 <randomuser`> #chair bcotton
14:01:08 <zodbot> Current chairs: bcotton randomuser`
14:01:18 * bcotton sits
14:01:49 * jhradilek is here.
14:01:53 <randomuser`> heh
14:02:01 * pkovar is here
14:05:33 <randomuser`> Welcome, all
14:05:34 <randomuser`> #topic Follow up on last week's action items
14:05:46 <randomuser`> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:06:03 <randomuser`> so, we had one action item - to talk about the changes process on the list
14:06:12 * jreznik is around
14:07:00 <randomuser`> I didn't bring it up outside of the mail containing the minutes, but the thread was bumped
14:07:18 <randomuser`> hrmm
14:07:22 <jreznik> one more topic - f19 alpha release announcement
14:07:38 <randomuser`> thanks, I was looking for the next topic :)
14:07:46 <randomuser`> #topic F19 alpha release announcement
14:08:25 <randomuser`> do you have a link to the schedule handy, jreznik ?
14:08:55 <randomuser`> #link http://fedorapeople.org/groups/schedule/f-19/f-19-docs-tasks.html
14:08:55 <jreznik> #link http://fedorapeople.org/groups/schedule/f-19/f-19-all-tasks.html
14:09:28 <randomuser`> wow, we're not keeping up.
14:09:41 <jreznik> it's probably not yet in schedule for docs, but I remember the deal between docs team and marketing to produce announcement
14:09:58 <randomuser`> so, we should be well into the beats by now, and writing the announcement
14:10:32 <jreznik> randomuser`: well, this schedule is outdated - bcotton sent me for f18 patch but it should be revisited I'd say (and sorry that merge took so long, actually never happened during crazy f18)
14:10:55 <randomuser`> it could still get more visibility, at least at my desk
14:11:11 <randomuser`> so, any volunteers for the announcement?
14:12:00 <randomuser`> meh, worth a try
14:12:36 * nb
14:12:44 * nb is here (/me is not volunteering)
14:12:46 <randomuser`> #link https://fedoraproject.org/wiki/F19_Alpha_release_announcement
14:12:48 * nb guesses he should clarify :)
14:12:54 * randomuser` shakes a fist at nb
14:13:41 <randomuser`> some shuffling of info to do then; I suppose I can handle that
14:13:49 * jreznik could help, want's to be sure we won't end without announcement :)
14:14:06 <jreznik> at least a review of features ready to be announced etc.
14:14:28 <randomuser`> it would be nice if someone more experienced would get involved; I didn't pay attention to announcements in previous releases
14:15:01 <bcotton> randomuser`: they're pretty easy to just jump in to.
14:15:31 <bcotton> randomuser`: i can't take on writing the RA right now, but i can offer guidance if you need it
14:15:38 * randomuser` nods
14:15:48 <randomuser`> I always appreciate guidance
14:16:29 <randomuser`> we'll put this on the table and poke at it over the next week; I suspect everyone that would contribute idles in irc
14:16:49 <randomuser`> I need to push an alpha release notes RPM too, i think
14:17:26 <randomuser`> #topic Release Note Beats
14:17:30 <randomuser`> How are we on beats?
14:17:58 * randomuser` checks
14:18:34 <randomuser`> there's not a lot there yet
14:19:03 <randomuser`> #info The discussions around features on the devel mailing list are a great place to pick up info
14:19:21 <randomuser`> #link http://lists.fedoraproject.org/pipermail/devel/
14:21:13 * randomuser` coughs
14:21:29 <randomuser`> #topic Outstanding BZ tickets
14:21:39 <randomuser`> #link http://tinyurl.com/lbrq84
14:21:54 <randomuser`> we've got some bugs there
14:22:05 <randomuser`> some folks have been working on them
14:22:37 * zoglesby is here (was looking at meeting-1 trying to figure out where everyone was)
14:22:39 <zoglesby> :(
14:22:45 <randomuser`> Anyone have bugs they'd like to discuss?
14:22:54 <pkovar> yes
14:23:35 <pkovar> there are some old (as in very old) bugs filed against the user guide
14:23:42 <pkovar> nobody seems to be working on them
14:24:10 <pkovar> so i'd propose to close them all and probably also deprecate the guide
14:24:15 <pkovar> what do you think?
14:24:40 <randomuser`> hmm
14:24:56 <pkovar> i'm not quite sure it is worthy to update a guide that pretty much duplicates...
14:25:00 <pkovar> DE's help
14:25:04 <randomuser`> yeah
14:25:08 <pkovar> for kde, gnome, etc.
14:25:15 <pkovar> and desktop apps
14:25:35 <randomuser`> that level of info addresses a user base that really isn't our target - plus, nobody wants to maintain the guide
14:25:55 <pkovar> yes
14:26:42 <randomuser`> let's bring it up on the list on the off chance that someone feels strongly against it, and review at the next meeting
14:27:04 <pkovar> sounds good
14:27:05 <randomuser`> one more week of it's lingering death won't be tooo unmerciful
14:27:14 <pkovar> sure
14:27:27 <randomuser`> can you send the mail, pkovar ?
14:27:39 <pkovar> randomuser`: sure, will do
14:28:05 <randomuser`> thanks
14:28:10 <pkovar> np
14:28:21 <randomuser`> #action pkovar to email docs list about depricating user guide
14:28:27 * randomuser` to learn to spell
14:28:59 <randomuser`> we should think about where to drop in references to DE documentation as well
14:29:41 <randomuser`> anything else on bugs?
14:31:40 <randomuser`> quiet group today
14:31:51 <randomuser`> #topic Open floor discussion
14:31:57 <randomuser`> Okay, what did I miss?
14:33:00 <jreznik> for the change/release notes tracking thing - do you have any idea? if I missed it, sorry... not sure right now
14:33:46 <randomuser`> jreznik, personally, I don't have a lot to say about it. It looks like a solid plan.
14:34:30 <jreznik> there's one part we have not solved yet - the status/tracking one
14:34:36 <jreznik> how do you do it now?
14:35:55 <randomuser`> we have a wiki table ; beat writers mark complete, reviewed, docbookized, reviewed, published iirc
14:36:13 <randomuser`> https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats
14:36:17 <randomuser`> no, too many
14:36:40 <randomuser`> as you can imagine, wiki tables are not a fun to use tracking tool
14:37:26 <jreznik> indeed
14:38:00 <jreznik> it's more like beats are more "area oriented", changes process is more "change" oriented
14:38:17 <randomuser`> jreznik, at the scale we're using now, an individual usually knows where they are in the process, and can easily ask one of the other individuals involved about their sork
14:38:19 <jreznik> so the question how much this will "blend" together
14:38:24 <randomuser`> *work even
14:39:37 <randomuser`> i would think the docs team would make a judgement call about what category a change belongs in, and that writer would take on the docs role in the change
14:40:32 * j_dulaney broke his g string last night
14:40:37 <j_dulaney> Wrong channel
14:40:52 <j_dulaney> That's on an instrument, btw
14:41:27 <jreznik> randomuser`: so maybe I could add mapping to Beats to the change, reviewed/edited by docs
14:41:57 <randomuser`> sure
14:42:38 <jreznik> ok, I'll try it
14:44:02 <jreznik> seems like the best mapping we can get, in a style of bug tracker for devels and not touching current process/big changes
14:44:46 <randomuser`> yeah, i think we talked about tracker bugs last week too
14:45:01 <randomuser`> I wonder how the group feels about just moving to BZ for process tracking
14:45:14 <bcotton> ugh
14:45:17 <randomuser`> lol
14:45:50 <bcotton> i mean, it's a tool. but tracking bugs isn't necessarily tracking process, and bugzilla is definitely geared toward the former
14:45:58 <bcotton> not that i necessarily have a better suggestion
14:46:58 <randomuser`> I'm not sure it's better than the table, tbh
14:47:29 <randomuser`> since we're not passing info outside of assignments and "ready/not ready"
14:47:53 <Capesteve> process makes me think of gnatt charts
14:48:17 <Capesteve> gantt
14:48:28 <Capesteve> (not the insect)
14:48:56 <randomuser`> charts are fun
14:50:24 <bcotton> taskjuggler might be useful for this
14:50:55 <randomuser`> that *does* look useful
14:51:01 <bcotton> but it would be a challenge for jreznik to make it editable without people stomping on each other
14:51:11 <jreznik> well, not sure tj is a good tool for that
14:51:35 <bcotton> tj is probably as bad as bz but for different reasons
14:52:17 <jreznik> well I'm not happy about BZ neither, but probably the best option we had...
14:52:55 <randomuser`> we could do it all in trac
14:52:57 * randomuser` ducks
14:53:01 <bcotton> i guess the first step would be to figure out what we'd want from an ideal solution. and then see what best meets our needs
14:53:15 <bcotton> can anyone say "weighted scoring matrix"?!
14:54:13 <randomuser`> bcotton, how do you suggest we proceed for now, then?
14:54:28 <bcotton> keep trucking, i suppose
14:54:46 <jreznik> randomuser`: the reason for bz was simple - everyone knows it/could be used to track blockers etc and another is - I want to process more lightweight - combining wki, trac, bz... whatever = mess
14:55:24 <randomuser`> yeah, the blocker feature especially would be relevant
14:56:50 <randomuser`> #action randomuser to mail docs list about using bz to track release notes process
14:57:04 <randomuser`> bcotton, your guidance would be great here too
14:57:10 <jreznik> randomuser`: thanks
14:57:32 <bcotton> randomuser`: oh i'm not an idea guy. i'm just a critic ;-)
14:58:22 <randomuser`> bcotton, if you keep up this kind of critique, you're going to de-soil the reputation of project managers everywhere
14:59:13 <randomuser`> alright, we're out of time
14:59:17 <randomuser`> thanks for coming, everyone
14:59:21 <randomuser`> #endmeeting