#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser at 14:00:19 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:00:19)
- follow up on last weeks action items (randomuser, 14:06:04)
- Participants are reminded to make liberal use
of #info #link #help in order to make the minutes "more
better" (randomuser,
14:07:33)
- Release Notes - ready to start F20? (randomuser, 14:07:44)
- ACTION: randomuser to
update rpm building docs for release notes (randomuser,
14:16:51)
- Guide status (randomuser, 14:17:12)
- http://mahrud.fedorapeople.org/0001-Slight-updates-to-the-encryption-sections.patch
(mahrud,
14:21:20)
- Proofreading Guides (randomuser, 14:29:33)
- Capesteve needs input on System administrators
guide (randomuser,
14:41:07)
- ACTION: me to try and
make a wiki page (Capesteve,
14:41:41)
- Capesteve will commit his work in progress and
publish sysadmin guide for review (randomuser,
14:41:45)
- Outstanding BZ Tickets (randomuser, 14:43:34)
- http://tinyurl.com/lbrq84
(randomuser,
14:43:41)
- ACTION: randomuser to
look over open bugs for things obviously assigned to the wrong
component (randomuser,
14:50:30)
- open floor discussion (randomuser, 14:50:49)
Meeting ended at 15:01:49 UTC
(full logs).
Action items
- randomuser to update rpm building docs for release notes
- me to try and make a wiki page
- randomuser to look over open bugs for things obviously assigned to the wrong component
Action items, by person
- randomuser
- randomuser to update rpm building docs for release notes
- randomuser to look over open bugs for things obviously assigned to the wrong component
People present (lines said)
- randomuser (67)
- Capesteve (33)
- mahrud (16)
- Sparks (8)
- suehle (6)
- iambryan (6)
- zodbot (5)
- jreznik (2)
- jjmcd (1)
- jhradilek (1)
- pkovar (1)
Generated by MeetBot 0.1.4.