#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser` at 14:00:38 UTC
(full logs).
Meeting summary
- Roll Call (randomuser`, 14:00:39)
- follow up on action items (randomuser`, 14:05:56)
- randomuser has announced open beats and change
tickets (randomuser`,
14:06:12)
- Release Note Beats (randomuser`, 14:06:34)
- Beats are open for writers of all kinds
(randomuser`,
14:06:50)
- https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats
(randomuser`,
14:07:05)
- http://fedorapeople.org/groups/schedule/f-20/f-20-docs-tasks.html
(randomuser`,
14:07:37)
- https://fedoraproject.org/wiki/Docs_Project_workflow_-_beat_writing
(jjmcd,
14:11:09)
- ACTION: randomuser to
update beats SOP (randomuser`,
14:16:02)
- If you're curious about taking a beat and not
sure how to go about it, ask! #fedora-docs or docs@lists.fp.o
(randomuser`,
14:19:10)
- documenting Changes (randomuser`, 14:21:38)
- there is a RN bug and guide updating bug for
each Change (randomuser`,
14:22:19)
- https://lists.fedoraproject.org/pipermail/docs/2013-August/015211.html
(randomuser`,
14:22:27)
- https://lists.fedoraproject.org/pipermail/devel-announce/2013-August/001238.html
(randomuser`,
14:22:55)
- if you are taking a beat, please also take the
related Change tickets (randomuser`,
14:24:52)
- Guide Status (randomuser`, 14:27:25)
- if you have a guide that clearly covers the
content of a Change in F20, please take the docs-request Change
ticket (randomuser`,
14:27:57)
- Outstanding BZ Tickets (randomuser`, 14:42:49)
- http://tinyurl.com/lbrq84
(randomuser`,
14:42:56)
- Open Floor (randomuser`, 14:53:51)
Meeting ended at 15:00:16 UTC
(full logs).
Action items
- randomuser to update beats SOP
People present (lines said)
- randomuser` (69)
- lnovich (36)
- jjmcd (20)
- dayparke (13)
- pkovar (5)
- zodbot (3)
- Capesteve (2)
- ignatenkobrain (1)
- LoKoMurdoK (1)
- gomix (1)
Generated by MeetBot 0.1.4.