14:01:14 <randomuser`> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:01:14 <zodbot> Meeting started Mon Sep  9 14:01:14 2013 UTC.  The chair is randomuser`. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:14 <randomuser`> #meetingname Fedora Docs
14:01:14 <randomuser`> #topic Roll Call
14:01:14 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:36 * lnovich here
14:01:39 <pbokoc> I'm here
14:01:39 * jjmcd 
14:01:41 * yruseva here
14:02:06 * jhradilek is here.
14:02:29 <rislam> rislam here
14:02:44 * randomuser` is present; the morning is strong here
14:02:45 * Sparks is here
14:03:39 * zoglesby is here
14:06:26 <randomuser`> #topic Follow up on last week's action items
14:06:30 * pkovar is here
14:07:00 <randomuser`> I was going to update the beats writing wiki pages to include tracking bugs. Still need to do that.
14:07:45 <randomuser`> #topic Release Notes - Changes
14:08:35 <randomuser`> This is the part where we talk about the release notes
14:09:09 <randomuser`> the beats are open for writing, and there are Change tracking bugs
14:09:56 * randomuser` checks
14:10:56 <randomuser`> we have two beats with any content at all, and two pairs of Change bugs have been assigned
14:11:39 <randomuser`> so, we will not have any content for the alpha media; first readiness meeting is tomorrow
14:12:17 <zoglesby> randomuser`: I don't know that I understand the new workflow. I have been working on beats but did not touch anything on bz.
14:13:27 <randomuser`> zoglesby, we've always covered Features, right? it's the same with changes, only we have a ticket to track completion
14:14:10 <randomuser`> zoglesby, honestly, i think it benefits us as a reminder to change owners that we're here as it does as a process tool
14:14:36 <zoglesby> randomuser`: so we just need to note on bz that we are working on, and update the ticket as changes are made?
14:15:47 <randomuser`> Yes, just grab the ticket if it is in your beat, and update it when you've written something
14:15:57 <zoglesby> randomuser`: okay
14:16:31 <randomuser`> zoglesby, i might needinfo the change owner to review the copy if the subject warrants, but that's not a formal thing
14:19:10 <randomuser`> oh, and I mentioned it at the time, but rawhide and now alpha release notes say basically "you're using a prerelease of a collaborative project, if you want RNs, help"
14:19:48 <jjmcd> +1
14:20:59 <randomuser`> any other questions on this? ideas on gathering participation?
14:21:43 <jjmcd> Beer often helps with participation
14:21:44 <zoglesby> randomuser`: If you can figure out how to get more people to help I think you will need to write a thesis on it.
14:22:06 <randomuser`> zoglesby, jjmcd clearly has that doctorate, then!
14:22:13 <randomuser`> okay, so
14:22:47 <randomuser`> #info randomuser has a fridge full of craft beer and anyone who comes over to write beats can drink as much as they please
14:23:04 <lnovich> has anyone used social media to see if we can get some people to participate?
14:23:28 <randomuser`> not that i've noticed
14:23:40 <randomuser`> Sparks, your blog is on the Planet feed, right?
14:23:52 <lnovich> does Fedora Docs have a FB page or a twitter page?
14:24:00 <jjmcd> I wonder if we put a plea for help on the Fedora facebook group, and then had all the writers and anyone else we can think of share it
14:24:19 <lnovich> not a plea - we don't want to sound desperate
14:24:28 <jjmcd> Well, yeah
14:24:40 <randomuser`> jjmcd, an opportunity to be a part of something great :)
14:24:42 <jjmcd> An opportunity for self-improvement
14:24:50 <jjmcd> yes, exactly
14:24:53 <lnovich> opportunity to maybe get a job
14:25:12 <randomuser`> we don't want to promise too much, lnovich :P
14:25:17 <pbokoc> and a t-shirt!
14:25:18 <Sparks> randomuser`: Yes
14:25:24 <lnovich> there are places who are hiring
14:25:36 <randomuser`> who handles the social outlets - jsmith,rbergeron?
14:25:55 <jjmcd> Certainly doesn't hurt the resume
14:26:17 <jjmcd> If Robyn doesn't she knows who does
14:26:36 <lnovich> i am more than happy to tweet this up the wazoo if we can agree on the text we want to use
14:26:38 * randomuser` hands Sparks more words
14:26:52 <lnovich> there are many technical writing schools here
14:27:02 <jjmcd> perhaps we could talk the golden-tongued mchua to write something
14:27:03 <lnovich> it would be nice if one of them used open source methods
14:27:23 <Sparks> randomuser`: What are we talking about here?  Sorry, I was in another discussion.  :/
14:28:05 <randomuser`> Sparks, publicizing contribution opportunity re: release note beats via social media and blogging
14:28:15 <Sparks> randomuser`: posters and banners?
14:28:51 <randomuser`> skywriters!
14:28:56 <Sparks> randomuser`: I like it.
14:29:04 <rumford_> I would like to write a beat but I'd like some guidance on doing it the right way. Is anyone available to mentor?
14:29:27 <Sparks> We should do a campaign to get more people involved.  Maybe show how easy it really is.
14:29:30 <Sparks> and fun!
14:30:11 <randomuser`> rumford_, i'll help as much as I can, and lots of us idle in #fedora-docs
14:30:38 <randomuser`> Sparks, that's a good idea!
14:31:04 <rumford_> Thanks randomuser.
14:31:07 * lnovich is willing to mentor
14:31:50 <rumford_> I noticed the beat for the installer was open, I would like to take it but where can I find an example of the same document for F19?
14:32:35 <randomuser`> rumford_, previous release notes
14:33:24 <randomuser`> we can point you at some wiki pages and such after the meeting
14:33:46 <lnovich> http://docs.fedoraproject.org/en-US/Fedora/19/html/Release_Notes/index.html <--rumford
14:34:15 <randomuser`> Last release, I wrote a mail to devel@ asking for comments, which really just fizzled
14:35:20 <randomuser`> it would be nice to get the QA community on board too, since they are identifying changed packages and testing them as SOP
14:35:48 <randomuser`> adamw does a good job of flagging bugs usually but that's as far as it goes
14:35:49 <lnovich> maybe someone wants to hang out till the next hour and ask them at their meeting?
14:36:16 <randomuser`> lnovich, volunteering?
14:36:42 <lnovich> sorry - need to run home so i can attend an online STC seminar
14:37:26 * randomuser` has $dayjob stuff today
14:37:50 <randomuser`> can we turn this discussion into some action items?
14:37:52 <Sparks> randomuser`: Perhaps a list of mentors on the wiki would be good?
14:38:25 <lnovich> i already said i would mentor - but is this for beat writing or for new writers?
14:38:42 <randomuser`> Sparks, Personally, I'd prefer that those seeking mentors approach the list about it, and receive their mentoring in the open
14:39:13 <randomuser`> lnovich, we're talking about specifically beat writing right now
14:39:18 <Sparks> randomuser`: Sure, that makes sense.  I just wonder if a different approach would be better since we *don't* see people asking for help on the list.
14:39:36 * randomuser` winces
14:39:37 <Sparks> randomuser`: Another thing we could do is start publishing HOW-TOs on the list.
14:39:46 <lnovich> ok so beat writing I am not sure about as I have never done one - release notes i have written plenty
14:39:47 <randomuser`> oh! +1
14:40:07 <randomuser`> lnovich, I can mentor you if you like :)
14:40:18 <lnovich> sure
14:40:30 <randomuser`> lnovich, a beat is just a semi-defined scope of the release notes, nothing more complex
14:40:37 <lnovich> ok
14:40:52 <lnovich> doesn't sound too hard once you get the material
14:41:10 <randomuser`> well, the material is everything in the distribution
14:41:24 <randomuser`> it's already available for your perusal
14:41:39 <lnovich> meaning getting input from the parties involved
14:41:58 <randomuser`> historically, that has not happened
14:42:18 <lnovich> this is where i can help
14:42:20 <randomuser`> or at least within my experience
14:42:28 <lnovich> i can be very pursuasive
14:42:33 <randomuser`> :)
14:42:44 <lnovich> especially with the virtualization team members
14:42:59 <lnovich> as i bake them cookies
14:43:16 <randomuser`> you're still taking the virt beat, lnovich ? keep the tight schedule in mind
14:43:27 <lnovich> i can't take anything ATM
14:43:38 <lnovich> My bandwidth is overused
14:43:48 <lnovich> for the next 2 weeks
14:44:22 * randomuser` checks watch
14:44:52 <randomuser`> Sparks, can I action you to send a mail about mentor list enrollment?
14:45:14 <randomuser`> lnovich, can you at least send an email to the virt team asking them to open communication on our list?
14:45:28 <Sparks> randomuser`: Mentor list enrollment?
14:45:34 <lnovich> sure what do you need?
14:46:04 <randomuser`> Sparks, it was your idea to have a list of mentors; who will be on it?
14:46:16 <randomuser`> lnovich, that also was your idea
14:46:32 <lnovich> what information specifically do we need?
14:46:33 <Sparks> randomuser`: Ahh, yes I'll do that.
14:46:48 <lnovich> randomuser - lets take this offline
14:46:48 <lnovich> ok?
14:46:54 <Sparks> randomuser`: #action me so
14:47:05 <randomuser`> #action Sparks to send mail to list about mentoring
14:47:08 <randomuser`> lnovich, ok
14:47:32 <randomuser`> we've beat this horse long enough
14:47:39 <randomuser`> #topic guide status
14:48:16 <randomuser`> pbokoc, do you have a plan for the IG?
14:49:24 <randomuser`> caught him packing to go home, i think
14:49:50 <pbokoc> not really at this point, honestly. I'm planning to start worrying about that after Alpha...
14:50:00 <randomuser`> #info guide owners who outline the work they need done are more likely to get help from the community
14:51:16 <randomuser`> #topic Outstanding BZ Tickets
14:51:22 <randomuser`> #link http://tinyurl.com/lbrq84
14:51:45 <randomuser`> A lot of our bugs are now change bugs, but there are more
14:53:32 <randomuser`> oh! there's apparently an easyfix tracking app
14:53:55 <randomuser`> not time to talk much on it now, but I think I'll investigate
14:54:51 <randomuser`> #topic open floor
14:56:22 <jjmcd> Totally OT but I would suggest those of you in the U.S. check your generator
14:56:37 * randomuser` raises an eyebrow
14:56:49 <randomuser`> is our grid unhealthy, jjmcd ?
14:57:27 <jjmcd> While the odds are fairly low, an attach on Syria likely to result in cyber response, and the grid is the weakest point
14:57:54 <randomuser`> ah
14:57:58 <jjmcd> Syria will hit banks probably, but Iran is a lot better at cyber
14:58:08 <lnovich> love to help you there but if there is an attack on Syria I will be too busy running for cover and not worrying about the grid
14:58:44 * randomuser` wonders if his apartment could handle the isolation switch
14:59:21 <jjmcd> lnovich, for some of us the effects are different
14:59:40 <Sparks> jjmcd: Or, more likely, nothing will happen.
14:59:55 <jjmcd> Sparks, most likely.  Better to be safe and all that
15:00:00 <lnovich> this is what I am hoping for as I haven't gotten my gas masks yet
15:00:19 <Sparks> jjmcd: It's probably better to say "it's hurricane season..."
15:00:34 <jjmcd> Sparks, we don't to hurricanes up here on the tundra
15:00:38 <randomuser`> let's take this to -docs
15:00:42 <randomuser`> #endmeeting