#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser` at 14:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser`, 14:00:09)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (randomuser`, 14:02:52)

  2. follow up on last week's action items (randomuser`, 14:06:20)
    1. ACTION: randomuser to complete change tracking bugs (randomuser`, 14:06:29)

  3. Release Notes / Changes (randomuser`, 14:06:55)
    1. http://fedorapeople.org/groups/schedule/f-20/f-20-docs-tasks.html (randomuser`, 14:07:45)
    2. Alpha RNs have been skipped, in favor of Release Announcement; marketing has cycles to create copy and docs did not (randomuser`, 14:08:27)
    3. very few beats have had content added to them (randomuser`, 14:12:22)
    4. lots of beat writing to do; make sure to communicate what you are working on somehow so we don't overlap (randomuser`, 14:17:43)
    5. https://fedoraproject.org/wiki/Documentation_Virtualization_Beat (randomuser`, 14:24:58)

  4. Guide Status (randomuser`, 14:27:05)
  5. Outstanding BZ Tickets (randomuser`, 14:29:38)
    1. http://tinyurl.com/lbrq84 (randomuser`, 14:29:43)

  6. Open Floor Discussion (randomuser`, 14:33:08)


Meeting ended at 14:41:29 UTC (full logs).

Action items

  1. randomuser to complete change tracking bugs


People present (lines said)

  1. randomuser` (41)
  2. lnovich (13)
  3. hk_ (7)
  4. pbokoc (4)
  5. zodbot (3)
  6. jhradilek (3)
  7. jreznik (3)
  8. Capesteve (3)
  9. Sparks (2)
  10. iwelcome (1)


Generated by MeetBot 0.1.4.