14:00:23 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:23 <zodbot> Meeting started Mon Dec 16 14:00:23 2013 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:24 <randomuser> #meetingname Fedora Docs
14:00:24 <randomuser> #topic Roll Call
14:00:24 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:11 * jjmcd 
14:01:41 * Capesteve waves
14:02:10 * pkovar is here
14:02:22 * randomuser imatiently waits for the coffee to fini
14:02:36 * jreznik is watching docs :)
14:03:05 * randomuser sip
14:03:07 <randomuser> sh
14:03:20 * jjmcd is already worn out from shoveling all that global warming
14:03:48 <Capesteve> ho ho ho
14:05:46 <randomuser> let's see, what do we have to talk about here
14:06:11 <randomuser> books, that's what you people do, right?
14:06:22 <randomuser> #topic Guide Status
14:06:51 <randomuser> #link https://fedoraproject.org/wiki/Docs_Project_guides_table
14:07:25 <randomuser> according to the table, we have one guide slated for F20 :P
14:08:31 <randomuser> the multiboot guide isn't going to be ready for GA day, but i've done a little work there
14:10:05 <randomuser> hmm... this might be a quick meeting today?
14:10:05 <Capesteve> that table does not format properly on my screen
14:11:27 <randomuser> Capesteve, how so?
14:11:57 <Capesteve> randomuser: It off to the right, I mean it flows off the screen
14:12:20 <randomuser> oh, ok
14:12:42 <Capesteve> Some of them are slated for the Fedora 16 release when noted with an "F16" below.  << Shoud we edit that
14:21:46 <randomuser> next topic then?
14:21:57 <lnovich> ok just checking
14:22:30 <randomuser> #topic Release Notes
14:23:27 <randomuser> #action randomuser to pull lvm thinp from RNs per jreznik
14:23:43 <lnovich> thanks random user - let me know when you're done checking in
14:24:15 <randomuser> lnovich, i try to push immediately after each commit, fwiw
14:24:17 <zoglesby> randomuser: Ryu needs removed as well
14:24:29 <zoglesby> see the docs list
14:24:31 <randomuser> #action randomuser to remove ryu from RNs
14:24:37 <lnovich> great randomuser - thanks!
14:24:39 <jreznik> and we need link for the announcemet for release notes
14:24:39 <zoglesby> and https://bugzilla.redhat.com/show_bug.cgi?id=998540
14:24:49 <jreznik> #link https://fedoraproject.org/wiki/F20_release_announcement
14:25:02 <randomuser> i find that odd - wasn't Ryu deferred from F19?
14:25:11 <jreznik> randomuser: it was deferred several times
14:25:26 <jreznik> and I'm not really accept it anymore
14:25:36 <jreznik> the owner is active only to propose it and then...
14:27:00 <randomuser> not even a ryu review linked? hrph
14:27:15 * randomuser is embarrassed to have published it
14:28:14 <jreznik> https://bugzilla.redhat.com/buglist.cgi?component=Changes%20Tracking&list_id=2021268&product=Fedora
14:28:29 <jreznik> -NEW
14:29:03 <randomuser> which, btw jjmcd - to get the menu cascade correct, I had to remove web_version_label and version from amateur-radio-guide/publican.cfg and republish
14:29:20 <jjmcd> weird
14:29:54 <jreznik> so if you can do cross review to the list, it would be nice ;)
14:30:32 <randomuser> jreznik, yes, I will do that. your summary works much better than my apparently deficient manual review starting from the wiki page.
14:31:23 <jreznik> randomuser: that's why I created this list :) it's pita to keep in sync wiki pages sometimes, so I take this bz query as the good list
14:31:40 <jreznik> and even for that - I have to trust owners status is correct...
14:31:51 <randomuser> I'm liking this Changes process more and more
14:32:14 <jreznik> QA are trying at least comment on bugs but there's no effort on that as they don't have resources :(
14:32:33 <jreznik> with QA acks, it would be perfect then :)
14:32:51 <randomuser> wha? they've got at least three dedicated FTEs, don't they? :P
14:33:25 <jreznik> but a huge test matrix...
14:34:07 * randomuser nods
14:34:52 <randomuser> so, anything further on RNs?
14:35:15 <randomuser> #topic  Outstanding BZ Tickets
14:35:20 <jreznik> randomuser: just that link for release announcement
14:35:23 <randomuser> #link http://tinyurl.com/lbrq84
14:36:02 * Sparks is here.
14:36:45 <randomuser> jreznik, done
14:36:53 <Capesteve> randomuser: I am planning to replace the NetworkManager and Network_Interfaces chapters with a couple of more focused chapters. Do to the extra amount of material
14:37:12 <jreznik> randomuser: thanks!
14:37:21 <randomuser> Capesteve, cool, looking forward to it
14:37:35 <randomuser> NM bridges and bonds *still* don't make sense to me
14:37:39 <Capesteve> So about those bugs which refer to the old chapters. I will post links in them to the new content
14:37:59 <Capesteve> so its clear where the "fix" is
14:38:23 <Capesteve> and out of respect to the BZ reporter
14:38:58 <randomuser> ack
14:39:03 <Capesteve> I am working on this material now, so should all come together in early Jan
14:39:10 <randomuser> i need to work on RN tracking bugs, i see
14:39:21 <randomuser> Sparks, did you want to talk FAD?
14:39:43 <Sparks> randomuser: Umm... not really.  I've asked for money but haven't heard anything back yet.
14:40:53 <randomuser> Sparks, cool, thanks for persuing that.
14:41:07 <randomuser> list is probably better for FAD talk to make sure we have good circulation
14:42:05 <Sparks> ya
14:42:41 <randomuser> one foot through the door already, so
14:42:47 <randomuser> #topic open floor discussion
14:43:23 <lnovich> what is going on so far with FAD? is there a date?
14:44:25 <randomuser> there is not currently a date set, lnovich
14:45:07 <randomuser> although I suppose there's nothing stopping us from declaring one, it doesn't look like there are more participants to wait for
14:48:22 * randomuser lights the fuse
14:49:32 <randomuser> ok, thanks for coming everyone
14:49:36 <randomuser> #endmeeting