#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:02:10 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:02:10)
    1. https://fedorahosted.org/fesco/ticket/1222 and https://fedorahosted.org/fesco/ticket/1224 (jreznik, 14:09:56)

  2. jreznik's fedora.next jamboree (randomuser, 14:10:22)
  3. Publican4/Publishing (randomuser, 14:19:27)
    1. Koji is setup for accepting SRPMs but we're having problems getting Koji to actually build them. We continue to troubleshoot. (Sparks_too, 14:20:47)
    2. The new backend server is operational and is awaiting packages from Koji to be setup completely. (Sparks_too, 14:21:26)
    3. We'll be running Publican 4 on the backend and RPMs will be made available via the repos. (Sparks_too, 14:22:22)
    4. ACTION: Sparks to update publishing documentation. (Sparks_too, 14:30:31)

  4. Centos Docs (randomuser, 14:31:44)
    1. http://lists.centos.org/mailman/listinfo/centos-docs (randomuser, 14:34:28)
    2. el7 and Fedora will have a lot in common, and centos has a docs group (randomuser, 14:34:57)

  5. guides (randomuser, 14:39:32)
    1. Sparks is reworking the Security Guide, talk to him if you want to help (randomuser, 14:52:53)
    2. https://fedoraproject.org/wiki/Category:Docs_Project_tasks (randomuser, 14:55:41)
    3. use the task table to ask for and find tasks (randomuser, 14:55:59)

  6. Open Floor (randomuser, 14:57:53)
    1. ACTION: randomuser to send email to docs list about FAD scheduling for weekend of 21MAR2014, give opportunity for protest (randomuser, 15:01:51)
    2. https://fedoraproject.org/wiki/Docs_FAD_2014 (randomuser, 15:04:50)
    3. ACTION: jhradilek to update docs FAD page for brno attendees (randomuser, 15:06:21)


Meeting ended at 15:11:05 UTC (full logs).

Action items

  1. Sparks to update publishing documentation.
  2. randomuser to send email to docs list about FAD scheduling for weekend of 21MAR2014, give opportunity for protest
  3. jhradilek to update docs FAD page for brno attendees


Action items, by person

  1. jhradilek
    1. jhradilek to update docs FAD page for brno attendees
  2. randomuser
    1. randomuser to send email to docs list about FAD scheduling for weekend of 21MAR2014, give opportunity for protest
  3. Sparks
    1. Sparks to update publishing documentation.


People present (lines said)

  1. randomuser (93)
  2. sgordon (26)
  3. Sparks_too (21)
  4. Sparks (19)
  5. jreznik (15)
  6. pbokoc (13)
  7. jjmcd (8)
  8. lnovich (8)
  9. jhradilek (7)
  10. Capesteve (7)
  11. zodbot (6)
  12. roshi (2)
  13. ciupicri (1)


Generated by MeetBot 0.1.4.