#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:51 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:51)
  2. New Writers (randomuser, 14:08:02)
    1. https://fedoraproject.org/wiki/Docs_FAD_2014 (randomuser, 14:15:52)

  3. Guide status (randomuser, 14:38:21)
  4. Outstanding BZ Tickets (randomuser, 14:43:04)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:43:13)
    2. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats (randomuser, 14:46:32)
    3. beats pages are ready for contributino (randomuser, 14:47:05)

  5. release notes (randomuser, 14:49:39)
    1. use Talk: pages to outline beats todo (randomuser, 14:52:19)
    2. ACTION: randomuser to mail writer and developer contacts for beats to ask for participation (randomuser, 14:59:36)
    3. ACTION: Sparks to review the ARG for completeness (Sparks, 15:00:59)


Meeting ended at 15:01:43 UTC (full logs).

Action items

  1. randomuser to mail writer and developer contacts for beats to ask for participation
  2. Sparks to review the ARG for completeness


Action items, by person

  1. randomuser
    1. randomuser to mail writer and developer contacts for beats to ask for participation
  2. Sparks
    1. Sparks to review the ARG for completeness


People present (lines said)

  1. randomuser (74)
  2. lnovich (16)
  3. mpduty (10)
  4. jreznik (10)
  5. Sparks (9)
  6. roshi (5)
  7. pkovar (4)
  8. zodbot (3)
  9. jjmcd (3)
  10. Cydrobolt (2)
  11. jhradilek (2)
  12. Capesteve (2)
  13. mpduty_ (1)


Generated by MeetBot 0.1.4.