14:00:10 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:10 <zodbot> Meeting started Mon Apr 7 14:00:10 2014 UTC. The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:10 <randomuser> #meetingname Fedora Docs
14:00:11 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:11 <randomuser> #topic Roll Call
14:00:22 * Capesteve waves
14:00:25 * jreznik is around if needed
14:00:31 * sclark is here
14:00:34 * pkovar is here
14:00:46 * jhradilek is here
14:01:02 * Sparks
14:01:55 * randomuser is also here
14:02:08 * jjmcd
14:03:54 <randomuser> that's a good start, welcome
14:04:08 <randomuser> #topic New Writers
14:04:18 <randomuser> (we'll do action item inline)
14:04:21 * anarang is here. just joined fedora-qa, this is my first meeting.
14:04:34 <randomuser> Any new writers here?
14:05:06 <randomuser> cmurf, if there's *any* way I can trick^W convince you to write for us...
14:05:28 <randomuser> sclark, how are you settling in?
14:06:20 <sclark> randomuser: Since I did the docdirs thing $DAYJOB has been hectic. I intend to get my head around beats this week.
14:06:40 <randomuser> sclark, cool
14:06:56 <randomuser> #action to actually apply sclark's patches
14:06:59 <randomuser> :)
14:07:03 <randomuser> #undo
14:07:03 <zodbot> Removing item from minutes: ACTION by randomuser at 14:06:56 : to actually apply sclark's patches
14:07:06 <sclark> :-)
14:07:10 <randomuser> #action randomuser to actually apply sclark's patches
14:07:38 <randomuser> sclark, i also need to send out an overview on covering beats; though it's mostly "read stuff about random packages and take notes"
14:08:13 <sclark> randomuser, I think I saw a couple of links from last weeks meeting or the FAD
14:08:31 <randomuser> You're welcome to reach out to me personally, or anyone really
14:08:50 <randomuser> https://fedoraproject.org/wiki/Docs_Project_mentors
14:09:10 <sclark> randomuser, Great. Let's see how I get on the the stuff in the wiki this week.
14:09:46 <randomuser> sounds good
14:09:57 <randomuser> #topic Changes & Release Notes
14:10:13 * pbokoc is here :)
14:10:21 <randomuser> #action randomuser to send mail to docs list about RNs process
14:10:47 <randomuser> I'm thinking of also mailing various SIGs to ask for participation, especially while we're still in the wiki whiteboard stage
14:11:02 <randomuser> thoughts?
14:11:56 <Sparks> o/
14:12:17 <Sparks> Perhaps a message to announce@ when the beats are open would help?
14:12:29 * randomuser is hoping for responses like "that's a good idea, I'll do that too"
14:12:53 <randomuser> Sparks, i think the only thing keeping the beats from being officially open is the lack of an announcement
14:13:06 <randomuser> #info randomuser to send beats open announcement to announce@
14:13:17 <randomuser> #undo
14:13:17 <zodbot> Removing item from minutes: INFO by randomuser at 14:13:06 : randomuser to send beats open announcement to announce@
14:13:24 <randomuser> #action randomuser to send beats open announcement to announce@
14:13:48 <randomuser> jsmith or jreznik could perhaps approve it
14:14:06 <randomuser> probably this afternoon, ie in 4-6hrs
14:14:35 <randomuser> in the meantime, we have this great change summary from this morning to work over
14:15:06 <randomuser> one of the changes is Rails4.1 - pkovar, was Ruby/Rails what the SCL is being built for?
14:15:37 <jreznik> randomuser: I can approve it on announce/devel-announce
14:15:53 <jreznik> (if nobody else would do it meanwhile)
14:16:08 <randomuser> jreznik, thanks :) I'll try and draft it soon enough that you won't be kept up late, wondering
14:17:57 <randomuser> there's also a change on Cloud kernel packaging, https://fedoraproject.org/wiki/Changes/Modular_Kernel_Packaging_for_Cloud
14:18:00 <pkovar> randomuser: there is a ruby SCL out there, yes, still not officially approved by the FPC, though
14:18:04 * lnovich is here!
14:18:49 <pkovar> also, https://fedoraproject.org/wiki/Changes/Workstation_Enable_Software_Collections
14:19:40 <randomuser> workstation but not server, eh? that's interesting
14:19:44 * zoglesby is here
14:19:53 <pkovar> not yet ?
14:20:43 <randomuser> maybe we should revisit SCLs after the FPC decision
14:20:48 <lnovich> has the dust finally settled on this yet?
14:20:54 <pkovar> there is a draft to enable SCLs across all fedora products/spins, though: https://fedoraproject.org/wiki/Env_and_Stacks/Changes_Drafts/SCL
14:21:40 <lnovich> is someone making a matrix as to which software packages are available for which fedora version/type?
14:22:23 * jsmith is late to the show
14:22:38 <randomuser> lnovich, the WGs will have kickstarts, at least
14:23:02 <randomuser> many of the changes will be processed as Changes, so that help
14:23:05 <lnovich> question of semantics - the workstation/cloud/server are being called what Fedora versions /distros/types?
14:23:30 <randomuser> Products
14:24:05 <randomuser> hmm.. I'll just do this
14:24:09 <lnovich> yes but if i am looking for a particular package and i have one fedora product and need to know if A is it in mine or elsewhere what document will tell me?
14:24:39 <randomuser> lnovich, the kickstart, or the document you produce from the kickstart
14:24:45 <lnovich> ok
14:25:00 <lnovich> guess i need to take a look at the kickstart
14:26:55 <randomuser> i see https://fedoraproject.org/wiki/Workstation/Technical_Specification#Package_list
14:27:15 <randomuser> https://fedoraproject.org/wiki/Server/Technical_Specification#Package_list
14:27:25 <lnovich> ok thanks!
14:27:28 <randomuser> but the actual ks will be the most reliable
14:29:05 <pkovar> randomuser: i hear there will be a separate "product" for kde?
14:29:32 <randomuser> pkovar, there's some contention about overlap, as I understand it, but the motivation is there
14:29:32 <pkovar> the package list for workstation is gnome, essentially
14:29:34 <jreznik> btw. kickstarts are still not yet done for products
14:29:48 <randomuser> pkovar, GNOME+devassist :)
14:29:54 <pkovar> right :-)
14:30:06 <randomuser> so, everyone please take a look at https://fedoraproject.org/wiki/Releases/21/ChangeSet
14:30:27 <randomuser> i think it will be too time consuming to go through them line by line in the meeting
14:30:43 <jreznik> in case you'd need any help with it, let me know
14:31:10 <randomuser> #info Changes need docs contacts! please look them over for items of interest, and add yourself as RNs contact/ BZ Docs Contact
14:31:12 <jreznik> and yes, as always - there's spike of submitted changes... going to dig into it for this week
14:32:50 <randomuser> While we're here, jsmith do you have news from the CloudWG?
14:33:02 <randomuser> or server wg news from zoglesby ?
14:33:13 <zoglesby> randomuser: Nothing new this week
14:33:22 <jsmith> randomuser: Nothing so far... I've brought up Docs stuff a couple of times, but nobody seems interested other than saying "documentation would be nice... but we're too busy to think about it"
14:33:36 * randomuser got the desktop folks' attention, but not in a docs way
14:33:47 <randomuser> jsmith, ack; i see they have a big todo list
14:34:50 <randomuser> #topic Guide Status
14:35:38 <jreznik> well, for WGs - pretty much every WG is now about to submit theirs change proposals with product specific changes - very good starting point for you guys
14:36:21 <randomuser> jreznik, yeah, the Changes process is a big help for us, your work is appreciated :)
14:37:02 <jreznik> in the end, I was able to push WGs to work on Changes :)
14:37:35 <jreznik> for server - that Roles changes would need documentation (but nothing is implemented so far)
14:38:11 <zoglesby> jreznik: I have the shell of a guide, but I am waiting for something to work with to start writing
14:38:19 <randomuser> on guides - i know i've brought this up before, but not since our talk at the FAD regarding community participation
14:38:55 <randomuser> how do we feel about soliciting review of drafts from, say, users@ or fedoraforum.org or $regional_community_hub
14:39:33 <lnovich> its a great idea
14:39:42 <lnovich> will reviewers get badges
14:39:55 <randomuser> sure, why not
14:40:22 <randomuser> someone will have to draft a badge proposal, and i think the badges would have to be manually awarded
14:41:42 <randomuser> Ok, I'll do that then
14:41:51 <randomuser> the ask for review part, anyway
14:43:36 <randomuser> lnovich, what's the status of your guide, anyway?
14:44:11 <randomuser> ready for a draft to be published?
14:44:20 <lnovich> its ready
14:44:31 <lnovich> making some changes at the moment
14:44:43 <lnovich> but it at this point it is more stable
14:44:52 <lnovich> and major changes have been made
14:45:14 <randomuser> would you like me to publish a draft for you?
14:45:50 <randomuser> also, anything else on Guides?
14:47:19 <lnovich> randomuser - right now i am getting ready to push - once that is done feel free
14:47:33 <randomuser> sure
14:48:59 <lnovich> just as an FYI - if anyone is looking for me next week - I am unplugged and will not be holding office hours for the next 2 weeks
14:49:08 <randomuser> booo!
14:49:13 <randomuser> :)
14:49:27 <lnovich> finally taking some family staycation
14:49:30 <randomuser> #topic Open Floor Discussion
14:50:28 <lnovich> nb did you get my email w/the receipt?
14:54:15 <randomuser> crickets...
14:54:36 <randomuser> lnovich, i believe nb is usually working this time of day
14:54:44 <lnovich> ok
14:54:45 <randomuser> afk working
14:54:53 <zoglesby> randomuser: Release notes need restructured, thats all I have.
14:55:11 * randomuser groans
14:55:25 <nb> lnovich, i got your email
14:55:26 <randomuser> you can't lob a bomb like that and just stop, zoglesby !
14:55:38 <Sparks> randomuser: I believe he just did.
14:55:39 <lnovich> thanks nb
14:56:01 * sclark has to leave for next meeting
14:56:17 <zoglesby> randomuser: We just need a spot for the Products a new section
14:56:24 <randomuser> i agree, though - some things are strange
14:56:31 <randomuser> like Networking under Desktop
14:56:45 <zoglesby> randomuser: yes, some other parts need to be moved
14:57:01 <zoglesby> And I still don't know where to put all of the big data stuff
14:57:18 <randomuser> zoglesby, that seems like developer facing content
14:57:38 <randomuser> i don't know of much in that space that is useful ootb
14:58:35 <zoglesby> Anyway, I just wanted to make it known on the record, we can talk about it later.
14:58:47 <randomuser> sure
14:59:08 <randomuser> zoglesby, an office hours project?
14:59:16 <zoglesby> randomuser: sure, sounds good to me
14:59:44 <randomuser> #action zoglesby and randomuser to reorganize beats during next office hours, participants welcome
15:00:01 <randomuser> and that's all our time for today, thanks for coming everyone
15:00:07 <randomuser> #endmeeting