14:00:08 <randomuser> #startmeeting
14:00:08 <zodbot> Meeting started Mon May 12 14:00:08 2014 UTC. The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:29 <randomuser> #meetingname fedora docs
14:00:29 <zodbot> The meeting name has been set to 'fedora_docs'
14:00:45 <randomuser> #topic roll call
14:00:48 * Sparks
14:00:58 * Capesteve waves
14:01:12 <randomuser> #info remember to use #info
14:01:15 * pbokoc
14:01:19 * rkratky is here
14:02:46 * lnovich is here
14:04:53 <randomuser> hmm... I'll give it a couple more minutes
14:04:53 * zoglesby is here
14:06:31 <lnovich> looks like this will be a short meeting
14:06:34 <randomuser> #topic New Writer and Mentor check in
14:06:48 <lnovich> mentor is here - had office hrs yesterday
14:07:26 <randomuser> any new folks sneak in?
14:10:02 <randomuser> perhaps not
14:10:21 <randomuser> #topic Guide Status
14:10:54 <lnovich> more importantly - what is the status of the web site and when is it "safe' to publish?
14:11:39 <randomuser> can we come back to publishing in a minute?
14:12:06 <lnovich> sure
14:13:21 <Sparks> ?
14:14:03 <Sparks> lnovich: Did you ever document adding the keywords to our documents to make it easier for search engines to index our guides?
14:14:23 <lnovich> i can't publish so i can't test it, but i added it
14:14:55 <Capesteve> #info I will start to update the Networking Guide chapters in a week or two and put them on QA. I have had lots of technical feedback.
14:14:56 <randomuser> lnovich, you can publish via web.git, there's no prohibition
14:16:15 <lnovich> ok - can you explain to me how to do that?
14:16:18 <randomuser> #info randomuser started creating TODO bugs for the cookbook
14:16:27 <pbokoc> well, yeah, but still only if you have a really outdated version of Publican on an EOL'd system, right? Or did that finally change?
14:16:39 <lnovich> and how to not have to download the entire fedora web folder in order to publish?
14:16:42 <randomuser> #info cookbook tasks are meant to be easyfix type sickets
14:17:01 <lnovich> sickets or tickets?
14:17:09 <randomuser> lnovich, right, you have to load the entire web.git onto an EOL system with an antiquated version publican right now
14:17:13 <randomuser> #undo
14:17:13 <zodbot> Removing item from minutes: INFO by randomuser at 14:16:42 : cookbook tasks are meant to be easyfix type sickets
14:17:15 <randomuser> :)
14:17:20 <randomuser> #info cookbook tasks are meant to be easyfix type tickets
14:17:44 <Sparks> randomuser: We *really* need to get this whole publishing thing fixed sooner than later.
14:17:50 <randomuser> yah
14:17:53 <lnovich> sooner
14:17:59 <lnovich> sooner than sooner
14:18:11 <randomuser> nirik said he could probably help
14:18:12 <Sparks> Like... today
14:18:13 <lnovich> like now would be best
14:18:29 <randomuser> jsmith said the fedwatch configs need adjustment, I don't know how
14:18:40 <randomuser> perhaps just improvement on my extremely hacky regex?
14:18:43 <Sparks> randomuser: Is the UI and Publican working now?
14:18:46 <pbokoc> http://24.media.tumblr.com/tumblr_lxz6owbbuG1qi36o9o1_500.gif
14:18:53 <randomuser> Sparks, unknown
14:19:22 <randomuser> I think i should be able to play with it this evening, or maybe over my lunchbreak today
14:20:53 <randomuser> that's ~4hrs from now if anyone wants to play along
14:21:26 <lnovich> night time for me so I will have to pass
14:22:02 <Sparks> randomuser: I'll happily help out although I have no idea what to do to be helpful.
14:22:16 <pbokoc> yeah, I was just about to say the same thing Sparks did
14:23:56 <randomuser> my connection is spectacularly unreliable today
14:24:11 <randomuser> #chair sparks zoglesby
14:24:11 <zodbot> Current chairs: randomuser sparks zoglesby
14:24:39 <Sparks> Which is ulimately the problem we have. The publishing system is only really installable by one or two people that can figure out how the backend is really supposed to work.
14:25:45 <rkratky> fwiw, i can be around too in 4 hrs. if there's s/t i can help with
14:26:53 <randomuser> cool
14:28:26 <randomuser> Sparks, I think we'll have to improvise our way through
14:28:54 * randomuser curses at his malfunctioning AP
14:29:36 <zoglesby> I have done almost 0 work on this, but can help if need be to try and move it along
14:30:23 <randomuser> great, thanks zoglesby
14:31:20 <randomuser> ah, that's better
14:31:51 <randomuser> #action randomuser zoglesby rkratky and anyone else willing to prioritize standing up the new docs-backend
14:31:54 <zoglesby> It will be a better use of my time than playing 2048
14:34:44 <randomuser> so, anything else on guides and publishing?
14:35:31 <randomuser> I don't have anything for Product updates, really, do you zoglesby ?
14:35:58 <zoglesby> Nope, still waiting for progress to be made
14:36:03 <randomuser> ok
14:36:16 <randomuser> #topic Release Notes & beats
14:36:37 <randomuser> #info Come to Office Hours for guidance writing a beat
14:36:54 <randomuser> i think that has a lot of potential, and is working out for the people that do so
14:37:22 <randomuser> https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats
14:37:51 <randomuser> #action randomuser to send out mails to SIGs and such asking for content suggestions
14:39:05 <randomuser> other than that, I don't know much about what's going on there
14:40:20 <randomuser> mpduty has been slugging away at the Live Image beat
14:41:10 <randomuser> umm... pbokoc was volunteered to cover some installer stuff :)
14:41:29 <pbokoc> oh yeah, that happened
14:42:00 <pbokoc> I'll get to it eventually :)
14:42:04 <randomuser> thanks for that, pbokoc, if I didn't say so already :)
14:42:31 <pbokoc> don't thank me yet, I'm yet to move a finger
14:43:19 <randomuser> it's hard to do much before alpha freeze, really, but if we wait it turns out to be an overwhelming about of work
14:43:37 <randomuser> in general, i mean
14:44:02 <randomuser> Would anyone else like to opine on Release Notes?
14:44:43 <randomuser> oh, mayorga has been doing some stuff too
14:45:04 <randomuser> ok then
14:45:17 <randomuser> #topic Open Floor Discussion
14:45:33 <randomuser> yes, I'm skipping bugs, i have another meeting immediately after this one
14:45:50 <randomuser> lnovich, did anything come of the idea to visit technical writing schools?
14:47:03 <lnovich> i need to get a polished proposal / slide presentation
14:47:34 <lnovich> and then i will hit the road over the summer
14:48:02 <randomuser> should we put that in git and collaborate?
14:48:06 <lnovich> so if anyone wants to help me write one?
14:48:16 <lnovich> what format?
14:48:31 <lnovich> i was thinking something in Prezi
14:48:55 <lnovich> but if you want to use git, and some other tool let me know
14:49:18 <randomuser> i have very limited experience with presentation tools
14:50:05 <lnovich> I use prezi a lot and like it - so if no one objects I will create a new account for my fedora work so as not to use my limited free space
14:50:16 <lnovich> and send y'all the link
14:50:28 <randomuser> ok, great
14:51:16 <randomuser> anything else for open floor?
14:51:43 <lnovich> the whole idea of the presentation would be about the benefits of open source and the fedora project and why as a new tech writer it is beneficial for you to contribute
14:51:58 <randomuser> yeah, i was thinking along those lines
14:52:01 <pbokoc> yeah, randomuser, https://bugzilla.redhat.com/show_bug.cgi?id=795070
14:52:07 <randomuser> why write for open source, why Fedora
14:52:25 <randomuser> pbokoc, HA! yes?
14:52:48 <randomuser> pbokoc, did I overstep there?
14:52:48 <pbokoc> randomuser, well the reporter commented on it again and asked us to tell "the appropriate people" or something like that
14:52:57 <pbokoc> no, no, it's fine
14:53:24 <randomuser> hmm... refile as an RFE against anaconda rescue mode?
14:53:34 <randomuser> or reassign, rather
14:53:44 <pbokoc> yeah, I'm not sure what to do with it, honestly. I'm not even exactly sure what he was trying to do
14:53:47 <lnovich> reassign
14:54:22 <randomuser> i think he wants a magic button to repair a damaged system
14:54:23 <pbokoc> like, was he trying to run the install for F16, on an existing F16 system, so that Anaconda would detect his new hardware and install drivers for it?
14:55:10 <lnovich> if you want to be nice reassign it - if you want to be mean say not my problem and close
14:55:12 <lnovich> randomuser - you have one of those? can I have it?
14:55:37 <randomuser> heh
14:55:58 <rkratky> pbokoc, that really doesn't sound like an 'installation task'
14:56:00 <randomuser> it's a 976 key sequence
14:56:50 <pbokoc> rkratky, yeah, assuming that's really what the guy meant
14:57:17 <randomuser> i'm especially wary of the "everything should be in the installer, regardless of the problem" thing
14:57:22 <randomuser> so, should we ask him for clarification before reassigning?
14:57:30 <pbokoc> randomuser, yeah, I was about to ask that
14:57:37 <randomuser> it's not much, but we *can* help him put together a cogent RFE
14:57:42 <pbokoc> I'll ask him for more info, and we'll see what happens
14:57:45 <randomuser> cool
14:58:03 <randomuser> i'm glad you brought it up, i was thinking of how/if that should be responded to
14:58:25 <randomuser> i have to leave now, thanks for coming everyone
14:58:34 <randomuser> afterparty in #fedora-docs
14:58:39 <randomuser> #endmeeting