#fedora-meeting: Fedora Docs
Meeting started by randomuser at 14:01:06 UTC
(full logs).
Meeting summary
- roll call (randomuser, 14:01:42)
- low attendance s I'm skipping new writers
topic, but they are still welcome (randomuser,
14:09:55)
- publican &publishing (randomuser, 14:10:25)
- http://stg.fedoraproject.org/
:/ (randomuser,
14:35:38)
- ACTION: randomuser to
initiate whenisgood poll for publishing party (randomuser,
14:45:08)
- ACTION: rkratky to
investigate publican web frontend code (randomuser,
14:47:53)
- outstanding bugs (randomuser, 14:49:28)
- http://tinyurl.com/lbrq84
(randomuser,
14:49:36)
- open floor in #fedora-docs (randomuser,
14:57:40)
- open floor (randomuser, 14:58:18)
- ACTION: zoglesby to
talk about priority of docs (zoglesby,
14:59:11)
- ACTION: zoglesby to
start discussion of docs priority on the list (randomuser,
15:00:28)
Meeting ended at 15:00:36 UTC
(full logs).
Action items
- randomuser to initiate whenisgood poll for publishing party
- rkratky to investigate publican web frontend code
- zoglesby to talk about priority of docs
- zoglesby to start discussion of docs priority on the list
Action items, by person
- randomuser
- randomuser to initiate whenisgood poll for publishing party
- rkratky
- rkratky to investigate publican web frontend code
- zoglesby
- zoglesby to talk about priority of docs
- zoglesby to start discussion of docs priority on the list
People present (lines said)
- randomuser (70)
- Sparks (36)
- rkratky (16)
- lnovich (12)
- zoglesby (6)
- pbokoc (5)
- zodbot (5)
- Southern_Gentlem (2)
- jsmith (2)
- sparks (0)
Generated by MeetBot 0.1.4.