#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:47 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:47)
  2. New Writers (randomuser, 14:05:31)
    1. New Writers can find help in #fedora-docs or on the mailing list (randomuser, 14:06:09)

  3. Release Notes / Beats (randomuser, 14:08:50)
    1. ACTION: pbokoc to mail list on validating beat assignments (randomuser, 14:11:31)
    2. http://fedoraproject.org/wiki/User:Immanetize/Beats_Redux\ (randomuser, 14:23:06)
    3. http://fedoraproject.org/wiki/User:Immanetize/Beats_Redux (randomuser, 14:23:10)
    4. ACCEPTED: docs should keep up on changes, but if needed, if (docs-contact):needinfo docs-contact; else: needinfo docs@lists.fp.o (randomuser, 14:31:55)

  4. publican/publishing (randomuser, 14:40:36)
  5. Guide Status (randomuser, 14:41:30)
    1. ACTION: randomuser to start list thread on absentee owners (randomuser, 14:59:06)

  6. last minute thoughts (randomuser, 14:59:36)


Meeting ended at 15:00:40 UTC (full logs).

Action items

  1. pbokoc to mail list on validating beat assignments
  2. randomuser to start list thread on absentee owners


Action items, by person

  1. pbokoc
    1. pbokoc to mail list on validating beat assignments
  2. randomuser
    1. randomuser to start list thread on absentee owners


People present (lines said)

  1. randomuser (91)
  2. pbokoc (34)
  3. jreznik (19)
  4. Sparks (9)
  5. pkovar (9)
  6. zodbot (5)
  7. lnovich (5)
  8. jjmcd (3)
  9. yruseva (2)
  10. jhradilek (1)


Generated by MeetBot 0.1.4.