#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by Sparks at 14:04:13 UTC
(full logs).
Meeting summary
- Roll Call (Sparks, 14:04:21)
- New Writers (randomuser, 14:10:29)
- new writers are welcome to meetings and
#fedora-docs (randomuser,
14:11:01)
- Release Notes, Beats (randomuser, 14:13:08)
- many beats are still unclaimed (randomuser,
14:18:36)
- anyone can contribute to any beat, not just
ones they have claimed (randomuser,
14:18:51)
- anyone can contribute to any already claimed
beat too (randomuser,
14:20:07)
- Guide Status (randomuser, 14:24:37)
- ACTION: randomuser to
mail jeast, docs@ to I am removing default assignation of storage
guide in bz and we're considering a policy to remove fas groups
too (randomuser,
14:45:20)
- outstanding bugs (randomuser, 14:46:45)
- http://tinyurl.com/lbrq84
(randomuser,
14:46:55)
- open floor discussion (randomuser, 14:54:38)
- t-3 min to the qa meeting (lnovich,
14:58:36)
Meeting ended at 14:59:37 UTC
(full logs).
Action items
- randomuser to mail jeast, docs@ to I am removing default assignation of storage guide in bz and we're considering a policy to remove fas groups too
Action items, by person
- randomuser
- randomuser to mail jeast, docs@ to I am removing default assignation of storage guide in bz and we're considering a policy to remove fas groups too
People present (lines said)
- randomuser (67)
- lnovich (34)
- Sparks (33)
- pbokoc (29)
- pkovar (16)
- zodbot (7)
- jjmcd (7)
- yruseva (1)
- mattdm (1)
- rkratky (1)
- mpduty (1)
Generated by MeetBot 0.1.4.