14:01:50 <Sparks> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:01:50 <zodbot> Meeting started Mon Jul 21 14:01:50 2014 UTC. The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:53 <Sparks> #meetingname Fedora Docs
14:01:53 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:55 <Sparks> #topic Roll Call
14:01:58 * Sparks
14:02:02 * jjmcd
14:02:51 * pkovar is here
14:04:04 * roshi is lurking :)
14:04:09 * randomuser arrives
14:05:23 <randomuser> although I have to step out for a few minutes, if you wouldn't mind carrying on, Sparks
14:06:15 <Sparks> #chair randomuser
14:06:15 <zodbot> Current chairs: Sparks randomuser
14:06:47 <Sparks> randomuser: I'm not sure why you are always MIA when I'm right in the middle of yelling at some process for not doing what I want it to. Today it's MySQL.
14:07:14 <Sparks> #info Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better"
14:07:22 <Sparks> Okay, lets get started
14:07:33 <Sparks> #topic Follow up on last week's action items (10 minutes)
14:07:50 <Sparks> Any follow up from last week?
14:08:17 <Sparks> #info pkovar published many documents for Sparks last week. Thanks!
14:09:17 <Sparks> Anything else?
14:09:17 <nb> hi
14:09:27 <Sparks> nb: Greetings!
14:09:36 <randomuser> I did my action item
14:09:41 <pkovar1> i've just published the secure coding guide, btw
14:09:45 <Sparks> randomuser: Which was?
14:09:52 <Sparks> pkovar1: +1
14:10:34 <Sparks> #info Secure Coding Guide and Secure Ruby Development Guide have now been updated on docs.fp.o
14:10:37 <randomuser> Sparks, un-assigning the storage guide and sending a mail about it
14:10:51 <Caterpillar> hi
14:10:56 <Sparks> #info Storage Guide has now been un-assigned
14:11:12 <Sparks> randomuser: Did you update the default settings for BZ and update the pending bugs?
14:11:48 <randomuser> not bugs, i'll do that
14:11:51 * randomuser afk
14:12:37 <Sparks> #action randomuser to update pending bugs for Storage Guide to new default assignee
14:12:45 <Sparks> Okay, anything else from last week?
14:13:07 <Sparks> #topic New Writers
14:13:12 <Sparks> Any new writers here today?
14:14:20 <Sparks> #topic Release Notes Beats
14:14:30 <Sparks> Okay, what's the skinny on the RN beats?
14:14:32 <Sparks> randomuser: Go
14:15:09 <randomuser> we need to work on beats
14:15:33 <jjmcd> Do we have an updated tech ref?
14:15:42 <randomuser> i'll probably be doing this for at least an hour a day for the forseeable future and it would be great if everyone else would make time as well
14:16:13 <randomuser> jjmcd, we're going to have to rethink that, i don't think we're producing the DVD installer image anymore
14:16:45 <jjmcd> OK, well for my few beats I can use the repo databases
14:17:02 <jjmcd> Tho I'm not sure I have a good "previous version"
14:17:22 <randomuser> i can do it with the Everything repodata if that would help
14:17:29 <jjmcd> That would
14:17:43 <randomuser> #action to build technical notes fro Everything repodata
14:17:53 * jjmcd has largely forgotten how
14:18:50 <randomuser> #undo
14:18:50 <zodbot> Removing item from minutes: ACTION by randomuser at 14:17:43 : to build technical notes fro Everything repodata
14:18:57 <randomuser> #action randomuser to build technical notes fro Everything repodata
14:19:08 <Sparks> <golf clap>
14:19:14 <randomuser> I'd like to hack RNs during office hours as well
14:19:20 <Sparks> #undo
14:19:20 <zodbot> Removing item from minutes: ACTION by randomuser at 14:18:57 : randomuser to build technical notes fro Everything repodata
14:19:36 <Sparks> #action randomuser to build technical notes from Everything repodata
14:19:50 <randomuser> if you can't make either Office hours time, let's add more office hours times
14:19:58 * randomuser headdesks
14:19:59 <Sparks> randomuser: And when are those office hours?
14:20:18 <randomuser> 1800UTC on THursdays, and ... sometime on sundays
14:21:05 <randomuser> I thought it was 1200UTC on sundays but lnovich usually shows up a few hours later
14:21:15 <Sparks> #info RN beats will start being beaten into something resembling RNs during office hours. 18:00UTC on Thursdays and also on Sundays
14:21:34 <Sparks> Okay, anything else on the RNs?
14:21:45 <randomuser> #info ad-hoc beats hacking sessions are encouraged
14:21:56 <randomuser> EOF
14:21:57 <Sparks> Like, constant ad-hoc beats hacking
14:22:02 <randomuser> +1
14:22:12 <Sparks> #topic SEO with DocBook & Publican
14:22:16 <Sparks> randomuser: What is SEO?
14:22:42 <randomuser> search engine optimization - lnovich was going to do research on docbook metadata
14:22:52 <randomuser> we could probably remove it from the agenda
14:22:57 <Sparks> #info SEO == search engine optimization
14:23:30 <Sparks> #action Sparks to send lnovich an email requesting additional information WRT SEO in Docbook
14:23:38 <Sparks> #topic Publican/Publishing
14:23:50 <Sparks> Okay, so when are we going to get this new site up?
14:24:20 <randomuser> by GA release, hard deadline
14:24:35 <randomuser> if we don't make progress, ship what's there
14:24:46 <Sparks> randomuser: Is there a list of things that still need to be done to finish the site?
14:25:12 <randomuser> it's 80% front end modification and 20% content fill
14:25:36 <Sparks> Okay, I can help with the 20% but who's working the 80%?
14:25:47 <randomuser> rkatky ?
14:26:21 <Sparks> #action randomuser to follow up with rkatky to get a status on the new site.
14:26:39 <randomuser> ack
14:27:39 * Sparks looks at fedcal to determine when the F21 release is but finds nothing
14:28:03 <randomuser> http://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html
14:28:24 <randomuser> 14oct
14:29:14 <randomuser> now that I'm looking....
14:29:15 <Sparks> randomuser: Okay, lets aim a lot sooner than that for getting this site up and running.
14:29:33 <randomuser> #action randomuser to mail devel, devel-announce to declare beats are open
14:30:03 <Sparks> randomuser: Lets also add some dates to the calendar around getting the new site up.
14:30:18 <randomuser> right
14:30:25 <Sparks> #link http://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html
14:30:44 <randomuser> I'll work on a plan with timeframe when talking to rkratky
14:30:55 <Sparks> Okay, bottom of the hour, lets keep rolling.
14:30:59 <Sparks> randomuser: +1
14:31:02 <Sparks> #topic Fedora.next Product Updates
14:31:19 <Sparks> zoglesby: Can you speak WRT server?
14:31:31 * Sparks puts randomuser and jsmith on alert
14:32:28 <randomuser> I have nothing to report. afaict, gnome+qt is considered a developer workstation, eof
14:32:32 * Sparks pings both zoglesby and jsmith on xmpp
14:32:45 <Sparks> randomuser: Please answer in the form of a #info
14:33:25 <randomuser> #info randomuser has not received any feedback from the Workstation working group on their documentation needs
14:33:47 <Sparks> randomuser: Thanks.
14:33:54 <Sparks> jsmith: Do you have an update on Cloud?
14:34:38 * lnovich is here and sorry to be late...
14:34:45 <jsmith> Nothing new to report
14:34:55 <jsmith> I'll continue to push the cloudy cloud folks
14:34:57 <Sparks> jsmith: Okay, thanks.
14:35:07 <Sparks> #topic Guide Status
14:35:22 <Sparks> #link https://fedoraproject.org/wiki/Category:Docs_Project_tasks
14:35:37 <Sparks> Does anyone have any updates for guides?
14:35:58 <lnovich> none from me - sorry things have been hectic here
14:36:12 <randomuser> #info storage guide coordinator is up for grabs
14:36:21 <lnovich> planning on a new version by first week august
14:36:26 <randomuser> yeah, i'm going with 'coordinator'
14:36:57 <randomuser> lnovich, do you also handle the virt quickstart guide?
14:37:20 <lnovich> technically no - but if needed i can do that
14:37:39 <randomuser> who *technically* has been working on it?
14:37:39 <lnovich> i will talk to Dayle about the guide
14:38:01 <randomuser> ah dayle
14:38:09 <lnovich> dayle parker and tahlia richardson'
14:38:34 <randomuser> i think the virt-getting-started-guide is one that should be important for us, and one that is small enough to maintain easily
14:38:59 <randomuser> lnovich, can you talk to them on the docs mailing list, perhaps, so we can all participate?
14:39:06 <lnovich> sure
14:39:13 <randomuser> thanks
14:39:50 <lnovich> we also need to start working on the "get more volunteers" presentation - unfortunately i will not be attending flock
14:39:52 <randomuser> #action lnovich to contact virt-getting-started guide owners to get their plans, cc docs list
14:40:24 <randomuser> lnovich, aw, what happened?
14:40:27 <lnovich> so i was hoping on working on it at flock but in the end I won't be going
14:41:29 <randomuser> btw, Sparks jreznik_ https://admin.fedoraproject.org/voting/ has voting results for flock proposals shown as embargoed but i think the actual results are available, somewhere
14:41:49 <lnovich> it was a personal decision not to travel at the monent
14:42:15 <lnovich> can't leave my kids alone during the day at home.
14:42:35 * randomuser nods
14:42:46 <jreznik_> randomuser: final schedule is available, so it's just not opened, not sure why
14:42:47 <randomuser> what is the 'get more volunteers' presentation, lnovich ?
14:42:58 <jreznik_> http://flock2014.sched.org/
14:43:06 <lnovich> I started a prezi presentation on Fedora Docs
14:43:37 <lnovich> and wanted to use it to pitch to the technical writing schools here in order to get more writers
14:43:46 <randomuser> ah
14:44:09 <randomuser> lnovich, a summary of the plans and status would help there
14:44:32 <lnovich> exactly - and more input from all of you would be great
14:45:16 <randomuser> lnovich, so, write an #action for yourself ?
14:45:23 <Sparks> Okay, anything else for guides?
14:45:53 <randomuser> Sparks, I propose we open a list discussion on which guides we want to prioritize as a group
14:45:58 <lnovich> #action lnovich to finish presentation
14:46:10 <lnovich> http://prezi.com/wqr_w7tfoiya/?utm_campaign=share&utm_medium=copy&rc=ex0share is the very rough draft
14:46:10 <Sparks> randomuser: +1
14:46:23 <zoglesby> I have nothing to add
14:46:33 <zoglesby> also I am on my phone while in another meeting
14:46:38 <lnovich> do we know what guides are most accessed?
14:46:49 <randomuser> we might be able to get stats
14:47:06 <randomuser> lnovich, let's talk about all that on the list though, time is getting short
14:47:08 <lnovich> because if there are guides that are not used, maybe we want to retire them?
14:47:12 <lnovich> sure
14:47:26 <randomuser> #action randomuser to open discussion about guide priority on the list
14:47:38 <randomuser> we don't really retire anything unless there's nobody to maintain it
14:48:04 <lnovich> yes but if no one is reading it then we can move the maintainer elsewhere
14:48:32 <randomuser> ehh... the maintainers are all volunteers
14:49:14 <randomuser> we can agree on strategy, but we can't require anyone to do anything
14:50:32 <lnovich> true - but we can suggest....I would rather write for something i know people are reading...
14:50:49 <lnovich> ok off list this discussion - let's move on...
14:51:03 <Sparks> #topic Outstanding BZ Tickets
14:51:10 <Sparks> #link http://tinyurl.com/lbrq84
14:51:34 <Sparks> #info Bugs are a great place for new contributors to find sometimes easy things to work on.
14:51:55 <Sparks> Anyone have any questions WRT bugs?
14:52:01 <randomuser> #info reporting bugs in documentation is an easy way to contribute
14:53:04 <Sparks> #topic Open floor discussion
14:53:07 <Sparks> Anyone have anything?
14:53:56 <randomuser> Sparks, I see you're reviving the security sig
14:54:34 <Sparks> randomuser: Well, it's a work in progress. I'm currently working the part where we attack security bugs
14:54:54 <randomuser> cool
14:55:07 <randomuser> oh, and we need to get onboard with the zanata testing
14:55:37 <randomuser> there is a staging instance going basically to generate RFEs and bug reports from Fedora before we migrate
14:56:11 <randomuser> so I'm going to request a maintainer/project manager/whatever role and start dumping content in
14:56:21 <randomuser> participants welcom
14:56:36 <Sparks> +1
14:56:57 <Sparks> randomuser: Can you post something to the Docs list regarding the change to Zanata?
14:57:04 <randomuser> sure
14:57:07 <Sparks> TNX
14:57:10 <Sparks> Anyone else?
14:57:15 <randomuser> #action randomuser to update docs list re:zanata migration
14:57:36 <lnovich> so we need to change the documentation guide as well, right/
14:58:01 <randomuser> yeah, we got a lot started at the FAD that hasn't been finished out
14:58:21 <Sparks> two minutes people
14:58:29 <lnovich> ok any volunteers?
14:58:45 <Sparks> to update the documentation guide? I can do it once I have the necessary information
14:58:53 * randomuser has hit his volunteering limit for the week
14:59:00 <lnovich> great sparks!
14:59:39 <Sparks> #action Sparks to update the Documentation Guide with Zanata info
14:59:46 <Sparks> Okay, last call for stragglers
14:59:53 <Sparks> Going once...
14:59:57 <Sparks> Going twice...
15:00:03 <Sparks> #endmeeting