#fedora-meeting Meeting
Meeting started by randomuser at 14:02:20 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:02:24)
- http://fedoraproject.org/wiki/Docs_Project_meetings
(randomuser,
14:04:02)
- Flock (randomuser, 14:06:46)
- jsmiths publican presentation
https://www.youtube.com/watch?v=4eDs74AbLnw (randomuser,
14:10:31)
- jhradilek and pkovar on mallard
https://www.youtube.com/watch?v=mIzVYQG1JS0 (randomuser,
14:11:07)
- New Writers (randomuser, 14:12:51)
- We like new people! Say hello on the list or in
#fedora-docs sometime (randomuser,
14:16:08)
- Release note Beats (randomuser, 14:17:25)
- https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html
(randomuser,
14:17:37)
- https://fedoraproject.org/wiki/Releases/21/ChangeSet
list of changes (bexelbie,
14:22:35)
- Change writers needed! (randomuser,
14:24:06)
- https://fedoraproject.org/wiki/Category:Documentation_beats
(randomuser,
14:24:39)
- Pick some changes, add yourself as the docs
contact in the bz ticket for the change (randomuser,
14:25:22)
- review the Change Owner's release notes copy,
ensure the content is thorough (randomuser,
14:25:40)
- write into the appropriate Beats, and signal
the change owner for review (randomuser,
14:26:03)
- fedora.next updates (randomuser, 14:27:14)
- jhradilek and bkabrda working on publican
support for devassistant (randomuser,
14:34:55)
- ACTION: pkovar to
start list discussion on alternative formats (randomuser,
14:45:31)
- Guide Status (randomuser, 14:45:57)
- open floor (randomuser, 14:53:42)
- ACTION: randomuser to
deadpackage readme-burning-isos, that's all covered in the IG
(randomuser,
15:00:36)
Meeting ended at 15:01:53 UTC
(full logs).
Action items
- pkovar to start list discussion on alternative formats
- randomuser to deadpackage readme-burning-isos, that's all covered in the IG
Action items, by person
- pkovar
- pkovar to start list discussion on alternative formats
- randomuser
- randomuser to deadpackage readme-burning-isos, that's all covered in the IG
People present (lines said)
- randomuser (86)
- pkovar (36)
- bexelbie (34)
- pbokoc (17)
- jsmith (8)
- zodbot (6)
- jjmcd (4)
- yruseva (3)
- jhradilek (3)
- lnovich (3)
- rkratky (2)
- bara_ (1)
- Sparks (1)
Generated by MeetBot 0.1.4.