14:08:29 <pbokoc> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:08:29 <zodbot> Meeting started Mon Sep 22 14:08:29 2014 UTC.  The chair is pbokoc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:08:37 <pbokoc> #meetingname Fedora Docs
14:08:37 <zodbot> The meeting name has been set to 'fedora_docs'
14:08:44 <pbokoc> #chair randomus`
14:08:44 <zodbot> Current chairs: pbokoc randomus`
14:08:46 <RogerBTX> k
14:08:52 <pbokoc> #topic Roll Call
14:08:57 <RogerBTX> here
14:09:00 * jjmcd 
14:09:01 * rkratky here
14:09:01 * yruseva 
14:09:12 * bara_ says hi
14:09:23 * pkovar is here
14:09:28 <pbokoc> I wonder if randomus` got stuck behind a train again :)
14:10:28 <pbokoc> aaanyway
14:10:48 <pbokoc> #topic Follow up on last week's action items
14:11:26 <pbokoc> the only action item from last week was that randomus` was supposed to e-mail the list about beats status
14:11:36 <pbokoc> I guess that carries over
14:12:05 <pbokoc> #action randomuser to send mail to list regarding beats status
14:12:36 <pbokoc> also, did you guys see the e-mail about the apparent malware link in the Burning ISOs guide? Anyone know any details?
14:12:49 <pbokoc> I tried checking the site using a few online scanners and they all say it's clean
14:13:24 <pbokoc> so it looks like someone's antivirus freaking out
14:13:48 <pbokoc> also this isn't the first time that happened, apparently
14:14:20 <pbokoc> https://lists.stg.fedoraproject.org/archives/list/websites@lists.fedoraproject.org/thread/LFTYY3TBUUJTM4OQGWH4ENZ76WF6L7JE/
14:16:01 * pbokoc shrugs
14:16:12 <pbokoc> #topic New Writers
14:16:29 <pbokoc> anyone new here today?
14:16:32 * RogerBTX back...
14:17:52 <pbokoc> I remember we had someone new last time - kollex
14:18:11 <pbokoc> bara, do you know what happened to him? I don't see an introduction mail on the list or anything
14:20:19 <bara_> I spoke to him after the meeting and also yesterday, I think we'll see his introduction e-mail very soon
14:20:37 <pbokoc> alright
14:20:47 <pbokoc> I guess we can move on then
14:20:54 <pbokoc> #topic Release Notes / Beats
14:21:02 <pbokoc> #link https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html
14:21:03 <yruseva> ok, I have another one approved :)
14:21:06 <yruseva> 2/2
14:21:30 <pbokoc> yruseva, cool, now write a few more :)
14:21:36 <yruseva> what's the deadline?
14:21:42 <RogerBTX40> yruseva, cool! which ones?
14:21:52 <yruseva> TCL and Erlang
14:21:59 <pbokoc> great
14:22:06 <pbokoc> there he is!
14:22:08 * randomuser ducks i
14:22:17 <yruseva> otherwise, I was thinking of getting some of the Apache ones
14:22:20 <yruseva> they seem to be avoided ;)
14:22:26 <pbokoc> there's still time to write beats in the Wiki
14:22:30 <yruseva> heey randomuser :)
14:22:32 <pbokoc> F21 Alpha got postponed again
14:22:37 <pbokoc> which means our schedule did too
14:22:41 <randomuser> whaa?
14:22:48 <randomuser> I thought it was announced for tomorrow
14:23:05 <pbokoc> ...or not?
14:23:30 <pbokoc> oh yeah, F21 Alpha is tomorrow
14:23:55 <pbokoc> but it slipped before, and so did the "Port Wiki to Publican" milestone
14:24:07 <yruseva> sso...normally, until when do we write beats?
14:24:16 <pbokoc> yruseva, till they're written :)
14:24:18 <yruseva> the very last end, or beta
14:24:21 <yruseva> aha :)
14:24:36 <randomuser> being done by beta would be nice
14:24:36 <pbokoc> Thu 2014-10-02 should now be the time when we start moving release notes from the Wiki to Publican
14:24:47 <yruseva> and a stupid question - for past releases were they all done?
14:24:52 <yruseva> or whatever makes it and that's it
14:25:13 <pbokoc> #chair randomuser
14:25:13 <zodbot> Current chairs: pbokoc randomus` randomuser
14:25:25 <jjmcd> yruseva, typically most got done
14:25:52 <jjmcd> yruseva, but typically we had a lot of trouble getting input so considerable unevenness
14:26:21 <pbokoc> beta release is now scheduled for 2014-10-28
14:26:27 <yruseva> jjmcd, right, oki
14:26:31 <yruseva> I'll try to help
14:28:07 <pbokoc> #info We'd like to have beats written by F21 beta release - 2014-10-28; if you have time, grab an unclaimed change and write it
14:28:23 <randomuser> I'll review the changes this week for unclaimed ones
14:28:28 <randomuser> or, rather
14:28:28 <pbokoc> #link http://red.ht/1sPgI5t
14:28:41 <randomuser> #action randomuser to review changes this week for unclaimed ones
14:29:55 <pbokoc> so, anything else on beats?
14:33:40 <yruseva> nnope?
14:33:42 <yruseva> not from me :)
14:33:45 * randomuser hears crickets
14:34:03 <pbokoc> randomuser, you got chair :)
14:34:17 <randomuser> ohhkay
14:34:36 <randomuser> #topic Guide Status
14:35:08 <randomuser> what do we have on the table for the near future?
14:35:31 <RogerBTX40> Made first entries on whiteboard for the multiboot-guide... researching begins today
14:35:40 <pbokoc> #info task list for the IG: http://red.ht/1s2GmSK - if you want to help, find something in there and ping pbokoc if you need any details/direction
14:36:00 <randomuser> RogerBTX40, awesome!
14:36:38 <RogerBTX40> I just need you to fill in some of the blanks up on the whiteboard to provide guidance
14:36:41 <RogerBTX40> thanks
14:37:10 <pbokoc> hey by the way
14:37:11 <randomuser> RogerBTX40, sure, I can get it started
14:37:22 <RogerBTX40> pbokoc, jedit is a very nice tool...
14:37:26 <pbokoc> what about the firewall guide? Is that happening? For F21?
14:37:38 <randomuser> good question
14:37:50 <randomuser> there's been broad interest, but no offers to lead the effort
14:38:17 <randomuser> I think sclark will write some if we can at least start an outline
14:38:30 <RogerBTX40> iptables should be an integral part of that effort...
14:38:49 <randomuser> RogerBTX40, yes, we had discussed sections for both iptables and firewalld tools
14:38:57 <pbokoc> well, I can't help you with that much, I'm afraid
14:38:57 <RogerBTX40> cool
14:39:18 <randomuser> #action randomuser to create repo for firewall-guide
14:40:38 <randomuser> I can start it, anyway
14:40:58 <pbokoc> anyway, I have a few section in the new install guide that could really use a link to that guide
14:41:18 <randomuser> pbokoc, I'll cc you on the bz component request
14:41:22 <pbokoc> k
14:42:42 <pbokoc> well, anyway, since nobody else is talking - I rebuilt the Kickstart chapter in the Install Guide last week
14:42:50 <pbokoc> all 50 pages of it
14:42:59 <randomuser> #info looking over guides for things that need to be updated for F21 is helpful
14:42:59 <RogerBTX40> pbokoc, wooohooo :)
14:43:07 <yruseva> pbokoc, good job :)
14:43:08 <randomuser> nice, pbokoc
14:43:15 <pbokoc> heheh :)
14:43:50 <pbokoc> I'm going to focus on the Anaconda chapter next, but I could use someone to write the "Planning for Installation" chapter
14:43:57 <RogerBTX40> since I want to do my own spin, that will definitely be something I will look at...
14:44:12 <pbokoc> what install media are available, where to get them, how to make a bootable dvd/usb
14:44:51 <pbokoc> and stuff you need to figure out before you start the install - e.g. how do you want to partition your drive(s), network info if you're installing from a network, etc.
14:45:10 <pbokoc> so, if anyone wants to take that, ping me
14:46:06 <randomuser> pbokoc, we need a *big* admonition about how to do non-productized installs
14:46:36 <randomuser> afaik the only way to get any kind of package selection ui is to take a Product netinstall and append repo=
14:46:53 <pbokoc> hm, yeah
14:47:16 <randomuser> which on the other hand means you don't have to cover package selection much :P
14:47:36 <pbokoc> there's not really much to cover there anyway
14:48:46 * randomuser nods
14:48:50 <pbokoc> also I could use someone to write the upgrade chapter, too, but that's lower priority
14:49:04 <pbokoc> and a half of it will depend on the Anaconda chapter, so I should do that first
14:49:13 <RogerBTX40> pbokoc, what is the link to your newly revised Kickstart guide?
14:49:28 <randomuser> #info help for the install guide rewrite would be appreciated
14:49:31 <randomuser> RogerBTX40, you'd get it from install-guide.git
14:49:33 <pbokoc> RogerBTX40, it's a part of the Installation Guide, and I don't have it built anywhere
14:49:39 <RogerBTX40> ok
14:50:04 <pbokoc> git clone ssh://git.fedorahosted.org/git/docs/install-guide.git
14:50:06 <pbokoc> and then
14:50:10 <pbokoc> git checkout F21-rewrite
14:50:22 <RogerBTX40> cool
14:51:12 <pbokoc> so, who else has anything on guides
14:51:36 <pbokoc> what about the SELinux guide split?
14:51:50 <randomuser> I saw there's a new repo
14:51:53 <randomuser> bara_, ?
14:52:14 <bara_> randomuser, new repo?
14:52:24 <pbokoc> for the SELinux guide in Fedora
14:53:06 <bara_> I know only about the old one
14:53:39 <randomuser> ah, i misread then
14:53:47 <RogerBTX40> pbokoc, after meeting (in #fedora-docs) would like help with 'Permission denied (publickey).' on your repo.
14:54:00 <pbokoc> RogerBTX40, oh, sorry
14:54:04 <RogerBTX40> np
14:54:10 <pbokoc> yeah, let's do that after we finish here
14:54:14 <RogerBTX40> yep
14:54:55 <randomuser> bara_, anything I can do to help with that guide?
14:55:12 <bara_> but I've created a ticket for a new repo, because I agree with jhradilek, that the book is different from what is in that old repo
14:55:52 <bara_> so as soon I get the ticket resolved, I'll prepare the SELinux guide for Fedora release and remove the stuff from security guide
14:56:45 <randomuser> Okay, I'll check on the ticket and take care of it later today if need be
14:56:56 <bara_> randomuser, thank you :)
14:58:01 <randomuser> #topic Open Floor Discussion
14:58:24 <randomuser> jjmcd, good to see you around, however briefly  :)
14:58:39 <jjmcd> randomus`, for some reason, I didn't have another meeting today!
14:58:56 <jjmcd> Should be good for a few weeks now anyway, for a while seemed like it was a plot
14:59:30 <jjmcd> Looks like Tuesday is my crazy day for the next month or so
15:00:07 <randomuser> I'm in awe of how much you can find time for
15:00:23 <jjmcd> Keeps me out of the bars pretty much
15:00:29 <pbokoc> hahah
15:01:33 <randomuser> okay, thanks for coming all
15:01:36 <randomuser> #endmeeting