#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser at 14:00:57 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:00:57)
- New Writers (randomuser, 14:07:36)
- New folks are welcome to join the
meeting (randomuser,
14:08:42)
- Release Note Beats (randomuser, 14:08:55)
- ACTION: randomuser to
start nightly builds with fail reports for l10n (randomuser,
14:20:35)
- http://red.ht/1sPgI5t (pbokoc,
14:22:38)
- ACTION: randomuser to
write about rolekit (randomuser,
14:24:00)
- ACTION: zoglesby to
write Server overview (randomuser,
14:24:11)
- ACTION: jsmith to
write cloud overview (randomuser,
14:24:23)
- see pbokoc's link for Change bug overview,
select "change columns" to view docs contact, flags (randomuser,
14:27:34)
- writer needed for ARM overview, including uboot
syslinux change and other stuff as reported from Fedora ARM team in
their release announcements (randomuser,
14:28:10)
- writer needed for Amplab Tachyon (randomuser,
14:28:23)
- Guide Status (randomuser, 14:32:29)
- ACTION: randomuser to
write powershell checksum instructions for IG, maybe more
(randomuser,
14:35:21)
- Installation guide needs an upgrade
chapter (randomuser,
14:36:34)
- ACTION: randomuser to
add explanation of deliverables to RNs; there is no universal
netinstall or DVD image (randomuser,
14:38:29)
- Outstanding BZ Tickets (randomuser, 14:46:29)
- http://tinyurl.com/lbrq84
(randomuser,
14:46:39)
- FOSCo (randomuser, 14:48:16)
- https://lists.fedoraproject.org/mailman/listinfo/outreach
is the list (randomuser,
14:50:52)
- Open Floor (randomuser, 14:57:19)
- if anyone has conflicts now due to DST meeting
time change, speak up (randomuser,
15:00:28)
Meeting ended at 15:01:01 UTC
(full logs).
Action items
- randomuser to start nightly builds with fail reports for l10n
- randomuser to write about rolekit
- zoglesby to write Server overview
- jsmith to write cloud overview
- randomuser to write powershell checksum instructions for IG, maybe more
- randomuser to add explanation of deliverables to RNs; there is no universal netinstall or DVD image
Action items, by person
- jsmith
- jsmith to write cloud overview
- randomuser
- randomuser to start nightly builds with fail reports for l10n
- randomuser to write about rolekit
- randomuser to write powershell checksum instructions for IG, maybe more
- randomuser to add explanation of deliverables to RNs; there is no universal netinstall or DVD image
- zoglesby
- zoglesby to write Server overview
People present (lines said)
- randomuser (98)
- pbokoc (29)
- zoglesby (18)
- jsmith (4)
- zodbot (3)
- pkovar (2)
- Capesteve (2)
- bara_ (1)
Generated by MeetBot 0.1.4.