#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser at 14:11:50 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:11:53)
- New Writers (randomuser, 14:14:57)
- Publican/Publishing (randomuser, 14:18:42)
- Fedora.next Product Updates (randomuser, 14:24:51)
- volunteers needed to liaison with working
groups (randomuser,
14:26:37)
- ACTION: randomuser to
send mail asking for WG liaisons (randomuser,
14:26:54)
- Guide Status (randomuser, 14:29:15)
- Zanata migration (randomuser, 14:32:01)
- we're migrating to zanata for
translation (randomuser,
14:34:18)
- zanata, fedora l10n team to automate
that (randomuser,
14:34:48)
- get a sample zanata.xml with lang map from
install guide git (randomuser,
14:35:18)
- Outstanding BZ Tickets (randomuser, 14:40:12)
- http://tinyurl.com/lbrq84
(randomuser,
14:40:42)
- Open Floor (randomuser, 14:45:48)
Meeting ended at 14:53:14 UTC
(full logs).
Action items
- randomuser to send mail asking for WG liaisons
Action items, by person
- randomuser
- randomuser to send mail asking for WG liaisons
People present (lines said)
- randomuser (63)
- pbokoc (9)
- Mohamed_Fawzy (6)
- zodbot (3)
- rkratky (3)
- bara_ (1)
Generated by MeetBot 0.1.4.