14:12:14 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:12:14 <zodbot> Meeting started Mon Jan  5 14:12:14 2015 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:12:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:12:14 <randomuser> #meetingname Fedora Docs
14:12:14 <zodbot> The meeting name has been set to 'fedora_docs'
14:12:14 <randomuser> #topic Roll Call
14:12:23 * Capesteve waves
14:12:37 <zoglesby> b
14:13:18 * rkratky is here
14:15:00 <randomuser> #chair zoglesby
14:15:00 <zodbot> Current chairs: randomuser zoglesby
14:16:44 <pbokoc> I'm here
14:16:47 <randomuser> okay then, hellp
14:16:53 <randomuser> HELLO
14:17:01 <randomuser> #topic New Writers
14:17:23 <zoglesby> Any new people here>
14:17:31 * jsmith isn't exactly new
14:17:42 <randomuser> here, we take time for questions or introductions from new folks or jsmith
14:17:54 <randomuser> anyone like that her.. oh, hi jsmith
14:19:00 <randomuser> #topic Release Notes / Beats
14:19:35 <pbokoc> yeah, turns out I forgot to include one beat in the f21 notes, and the feature owner wasn't too happy about that
14:19:44 <randomuser> #info changes are starting to be filed
14:19:46 <pbokoc> it's in the repo now, can someone republish? :)
14:19:55 <randomuser> oh? which one, pbokoc ?
14:20:00 <pbokoc> randomuser, MATE
14:20:03 <zoglesby> randomuser: you beat me to it, I don't think you are that slow today
14:20:17 <pbokoc> https://bugzilla.redhat.com/show_bug.cgi?id=1086149
14:20:20 <pbokoc> dunno how it happened
14:20:44 <randomuser> huh
14:21:13 <randomuser> for every other release, dan was really proactive in talking about mate, too
14:22:02 <randomuser> I can publish but not until the other side of the day
14:22:30 <pbokoc> it's not that much of a hurry - the guy is probably German so it's going to take him a while to get to Brno and strangle me
14:22:48 <randomuser> #action randomuser to republish RNs just barely soon enough
14:23:10 <pbokoc> unless he's Austrian of course, in which case it was nice knowing you :P
14:24:36 <randomuser> #info https://fedoraproject.org/wiki/Releases/22/Schedule
14:25:27 <randomuser> #topic Publican/Publishing
14:25:58 <randomuser> jsmith, I don't think it's possible to return a package with zero tagged builds
14:26:11 <pkovar> /me is late
14:26:26 <jsmith> randomuser: What do you mean by "return a package"?
14:26:46 <randomuser> return a package to zero tagged builds, I mean
14:27:20 <jsmith> randomuser: I'm still not following...
14:27:33 <randomuser> I played with it the other day; our fedwatch settins get the package removed, then the repo gets mashed, and the package is added right back
14:27:58 <jsmith> It shouldn't get added right back, if it's been untagged...
14:28:22 * jsmith would be happy to take a closer look
14:28:24 <randomuser> which is why I'm thinking that there's something that keeps it tagged
14:29:07 <randomuser> that would be cool
14:30:01 <randomuser> and, I've given up on trying to make RPMs do everything; some things (stuff from site_templates that don't appear to have a source package) will get ansible supplied
14:30:52 <randomuser> so I've been poking at getting some of the style from site_Overrides, which isn't used in the actual documents, into chrome.css or db4.css
14:31:34 <randomuser> #topic fedora.next
14:31:51 <randomuser> #action to mail list about working group writers
14:31:56 <randomuser> #undo
14:31:56 <zodbot> Removing item from minutes: ACTION by randomuser at 14:31:51 : to mail list about working group writers
14:32:00 <randomuser> #action randomuser to mail list about working group writers
14:32:16 <randomuser> I keep putting this off; I should have just said 'after the holidays' in the first place :P
14:32:57 <pbokoc> yeah, without specifying which holidays
14:33:04 <randomuser> +1
14:33:46 <randomuser> #topic Guide Status
14:33:49 <randomuser> guides?
14:35:36 <Capesteve> Sysadmin Guide has many updates worth publishing, will ask for it to be done in a day or two
14:35:39 <pbokoc> well, just one thing
14:35:53 <pbokoc> #info there is now a f22-branch in the Install Guide repo, so if anyone starts writing about something exclusive to f22, make sure to do it on that branch
14:37:58 <randomuser> I hear there's some usability testing and such of anaconda happening, pbokoc, are you involved?
14:38:14 <pbokoc> randomuser, never heard of that
14:38:51 <randomuser> okay
14:39:09 <randomuser> they keep sitting people down and making them use it
14:39:18 <randomuser> I don't know if it's happened recently though
14:39:20 <Capesteve> ouch
14:40:12 <pbokoc> well, good thing it has builtin help now :)
14:40:28 <randomuser> I started on the work I want to do on the multiboot guide
14:40:56 <randomuser> there's a lot of solid thought there, but roger just started writing what he wanted to without reading the existing copy :(
14:41:47 <zoglesby> And I think he left the docs mailing list, not sure if that means he is done
14:42:06 <zoglesby> randomuser: maybe you could reach out to him?
14:42:15 <randomuser> that sounds right.  I can reach out to him, good idea
14:42:50 <randomuser> I did when he first lost momentum; he was just busy with clients at the time but still enthusiastic about participating when he had time
14:43:32 <randomuser> I see there's some talk about the infra security policy stuff
14:44:30 <randomuser> we should probably get someone from sysadmin-main to advise, like nirik or smooge
14:45:21 <pkovar> randomuser: you mean the CSI Security Policy guide?
14:45:26 <randomuser> yeah, that one
14:45:32 <pkovar> it needs a maintainer, yes
14:45:43 <pkovar> and the guide table needs an update
14:46:26 <randomuser> pkovar, I like the doc, but writing an organization's security policy isn't just a volunteer gig
14:46:42 <randomuser> let's file an infra ticket to ask what they want with it
14:46:55 <pkovar> randomuser: sounds good
14:47:11 <randomuser> if someone want's to play SME, I'll work with them; if they want to keep the info somewhere else, that's their call
14:47:26 <pkovar> i don't even know who published it on docs.fp.o...
14:47:39 * randomuser docks himself one demerit for apostrophe abuse
14:48:22 <nirik> what all needs to be done with the csi guide?
14:48:32 <pkovar> it's helpful if all the guides are listed on https://fedoraproject.org/wiki/Docs_Project_guides_table, though
14:48:33 * nirik reads up
14:48:53 <randomuser> nirik, at this point, just looking for someone to claim it as part of the zanata migration process
14:49:00 <Corey84> .hellomynameis Corey84
14:49:01 <nirik> I thought I already did. ;)
14:49:01 <zodbot> Corey84: Sorry, but you don't exist
14:49:06 <nirik> and it was already migrated. ;)
14:49:08 <pbokoc> hahahah
14:49:40 * nirik looks for the email
14:49:42 <pkovar> nirik: could you add the guide details in https://fedoraproject.org/wiki/Docs_Project_guides_table ?
14:50:21 <nirik> sure.
14:50:26 <pkovar> nirik: ty
14:50:47 <randomuser> pbokoc, we need to track down this "someone" that keeps getting mentioned in our commits. This guy is trouble.
14:51:40 <pbokoc> yeah, definitely. Sloppy bastard!
14:51:43 <randomuser> #topic Open Floor
14:52:11 <randomuser> here's your chance to prove the bot wrong, Corey84 !
14:52:24 <pkovar> time to discuss zanata migration?
14:52:31 <randomuser> #undo
14:52:31 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7c0bcd0>
14:52:36 <randomuser> #topic Zanata Migration
14:52:39 <randomuser> good call
14:52:39 <Corey84> .fasinfo Corey84
14:52:40 <zodbot> Corey84: User "Corey84" doesn't exist
14:52:51 <Corey84> .fas Corey84
14:52:52 <zodbot> Corey84: corey84 'Corey84' <sheldon.corey@gmail.com>
14:52:56 <pkovar> we need maintainers to step up! .)
14:52:59 <randomuser> #info Zanata Migration has started
14:53:19 <pkovar> and commit the zanata xml conig file to their repos
14:53:25 <randomuser> pkovar, I still think that everyone should be able to push strings, and they should do it all the time
14:53:27 <Corey84> if someone can help spin me up on zanata im game to throw some time in
14:53:34 <pkovar> * config rather
14:53:46 <randomuser> in fact, imo it would be nice to automate that
14:54:11 <pkovar> randomuser: am not opposed to that, i think we could file an rfe... ?
14:54:26 <Corey84> shouldn't anyone with both fas access and wiki rights already be able to?
14:55:00 <randomuser> pkovar, other than some kind of service account, I'm not sure what sort of feature we'd need
14:55:05 <Corey84> im down for a rfe request
14:55:06 <pkovar> for now, you can log in to zanata with fas, but that's about it
14:55:23 <pbokoc> pkovar, you mean a config pointing to fedora.zanata.org?
14:55:41 <pkovar> pbokoc: yes
14:55:42 <pbokoc> I've got one with translate.zanata.org
14:55:42 <zoglesby> pkovar: so we need to add permissions for individual people to each guide in zanata?
14:56:02 <pkovar> pbokoc: we are not using  translate.zanata.org
14:56:09 <Corey84> that seems awfully nasty to manage
14:56:12 <randomuser> Corey84, we're talking taking the product of a command run on a git repo full of docbook, and using ztclient to make strings available at fedora.zanata.org
14:56:13 <pbokoc> yeah, I know, but the IG was using it earlier
14:56:17 <pkovar> zoglesby: that's correct, yes
14:56:44 <zoglesby> okay, there was talk about giving everyone in docs-writers access, but I did not see if that was going to happen or not
14:56:51 * Corey84 makes note to read up on zanata and ztclient post mtg
14:56:52 <randomuser> zoglesby, but, any maintainer of a zanata project can add maintainers
14:56:54 <pkovar> pbokoc: oh yeah, i forgot about that
14:57:29 <randomuser> I asked for it, they didn't really bite; maybe an rfe *was* suggested and I forgot to do it
14:57:35 <pkovar> pbokoc: so we need to migrate the IG from t.z.o
14:57:51 <randomuser> #chair pkovar pbokoc
14:57:51 <zodbot> Current chairs: pbokoc pkovar randomuser zoglesby
14:57:56 <randomuser> .nextmeeting
14:57:56 <zodbot> randomuser: (nextmeeting <channel>) -- Return the next meeting scheduled for a particular channel.
14:58:04 <randomuser> .nextmeeting #fedora-meeting
14:58:05 <zodbot> randomuser: In #fedora-meeting is Cockpit Project Weekly (starting in 2 minutes)
14:58:08 <zodbot> randomuser: In #fedora-meeting is Fedora QA Meeting (starting in an hour)
14:58:11 <zodbot> randomuser: In #fedora-meeting is Fedora Board (starting in 3 hours)
14:58:14 <zodbot> randomuser: - https://apps.fedoraproject.org/calendar/location/fedora-meeting%40irc.freenode.net/
14:58:17 <pbokoc> yeah. The migration table was actually using the old Transifex instance, but I fixed it and alerted Noriko so I hope it's going to be fine
14:58:20 <randomuser> cockpit, huh
14:58:54 <randomuser> i was going to chair a bunch of people and flee :)
14:59:20 <randomuser> pkovar, thanks for herding us on this
15:00:14 <randomuser> and, we're out of time
15:00:21 <randomuser> thanks for coming everyone, good meeting today
15:00:25 <randomuser> #endmeeting