14:00:35 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:00:35 <zodbot> Meeting started Mon Feb 2 14:00:35 2015 UTC. The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:35 <randomuser> #meetingname Fedora Docs
14:00:35 <randomuser> #topic Roll Call
14:00:35 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:43 * randomuser takes the opportunity to top off the coffee
14:02:26 * rkratky here
14:03:12 * pbokoc
14:06:58 <randomuser> a lively crowd today
14:07:12 <randomuser> #topic Follow up on last week's action items
14:07:25 <randomuser> pbokoc was going to do that thing for the sysadmin guide
14:07:52 * pbokoc hangs head
14:08:12 <randomuser> and jsmith was going to talk to the cloud sig about the cloud guide, or whatever else we can do that would help them have docs for their stuff
14:08:21 <randomuser> how did we do?
14:10:48 <randomuser> fair enough
14:10:55 <randomuser> #topic New Writers
14:11:22 <randomuser> have any new writers joined us this morning, or are there any new-writer type topics to discuss?
14:13:04 * randomuser infers no
14:13:11 <pbokoc> I don't even hear crickets
14:13:15 <randomuser> #topic Publican/Publishing
14:14:16 <randomuser> I had a moment of self-honesty recently, and admitted that I'm not very motivated to continue to push on creating a publican-driven website
14:14:53 <randomuser> so I've been spending some time working on the jenkinscat proposal
14:15:01 <rkratky> randomuser, i know exactly what you mean
14:16:20 <jsmith> Oh, we are having a meeting?
14:16:24 * jsmith shows up late
14:16:41 <randomuser> I'd *like* to maybe have some regular outside-of-meeting times to discuss and plan that stuff
14:17:03 <randomuser> although async irc is probably fine too
14:17:51 <pbokoc> well, jhradilek pretty much lives on #fedora-docs anyway so ping him anytime I guess
14:18:05 <randomuser> indeed
14:18:18 <rkratky> how about a thread in the mailing list? there seems to be a lot to discuss.
14:18:43 <randomuser> yeah, that's probably a good idea
14:19:20 <randomuser> rkratky, are you more motivated for the web design portion of the jenkinscat method?
14:20:09 <rkratky> randomuser, i am. as a matter opf fact, i'm doing some related bits as a part of $dayjob, so it'd fit nicely.
14:20:18 <randomuser> excellent
14:21:17 <randomuser> we'll continue that on the list and in -docs then
14:21:28 <rkratky> right
14:21:32 <randomuser> #topic fedora.next product updates
14:22:05 <randomuser> one response to the list thread about this, from bcotton, that raised valid and peripheral questions
14:23:25 <randomuser> given the level of interest, I wonder if the liaison idea is tenable
14:24:03 <randomuser> oh, and good morning jsmith
14:24:38 * jsmith didn't contact the cloud team... sorry :-(
14:25:11 <randomuser> jsmith, care to try again ?
14:25:41 <randomuser> I'm thinking we can at least reach out to the working groups that way, let them know that we're open to communication
14:25:58 <randomuser> even if we can't send someone to watch them closely
14:27:15 <randomuser> eh, I'll suggest that alternative on the list thread, no rush
14:27:21 <randomuser> #topic Guide Status
14:28:17 <randomuser> I'm cautiously optimistic about publishing a multiboot guide this week
14:28:27 <pbokoc> nice
14:28:58 <randomuser> there's a decent amount of content in there, and a little reorganizing will probably make it viable
14:31:35 <randomuser> if there's no other guide news, I'll move on?
14:32:52 <randomuser> #topic Outstanding BZ tickets
14:33:01 <randomuser> #link http://tinyurl.com/lbrq84
14:33:36 <pbokoc> eh, let's just skip this one, it never changes anyway :))
14:34:24 <randomuser> haha
14:35:45 <pbokoc> #action fix yo' bugs
14:36:08 <randomuser> +1
14:36:16 <randomuser> #topic Open Floor Discussion
14:37:21 <randomuser> okay, time to air your grievances
14:38:01 <pbokoc> I need sleep
14:38:07 <pbokoc> and pizza
14:38:15 <pbokoc> in no particular order
14:39:44 <randomuser> eat pizza while sleeping, it's a more efficient use of your time
14:40:34 <randomuser> just use this simple, fantastic Pizza Guy Sleep Feeding Mask (tm)
14:41:13 <randomuser> ...and with that, I think we're done here
14:41:17 <pbokoc> order in the next 15 minutes and get a free voucher for a gastric bypass!
14:41:34 * randomuser chuckles
14:41:44 <randomuser> #endmeeting