#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:58 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:58)
  2. follow up on action items (randomuser, 14:06:16)
  3. New Writers (randomuser, 14:08:09)
    1. http://www.libimobiledevice.org/ (smcann, 14:18:40)

  4. Release Notes Beats (pbokoc, 14:21:27)
    1. http://red.ht/1IOcNdu - query showing all Change bugs accepted for f22 (pbokoc, 14:22:08)
    2. Beats are getting closed on wiki (randomuser, 14:22:23)
    3. Edition overviews were left intact, because we want to give an overview of them and not simply describe changes (randomuser, 14:25:57)
    4. ACTION: randomuser to close beats on wiki (randomuser, 14:29:03)

  5. Publican/Publishing (pbokoc, 14:33:28)
    1. https://imgflip.com/s/meme/Ancient-Aliens.jpg (pbokoc, 14:37:45)


Meeting ended at 15:05:05 UTC (full logs).

Action items

  1. randomuser to close beats on wiki


Action items, by person

  1. randomuser
    1. randomuser to close beats on wiki


People present (lines said)

  1. randomuser (66)
  2. pbokoc (43)
  3. bexelbie (38)
  4. lnovich (33)
  5. grundblom (11)
  6. smcann (9)
  7. zodbot (4)
  8. pkovar (4)
  9. valebes (2)
  10. lnovich1 (2)


Generated by MeetBot 0.1.4.