#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser at 14:02:00 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:02:04)
- New Writer Check-In (randomuser, 14:07:31)
- Release Notes (randomuser, 14:12:00)
- ACTION: randomuser to
award beat writing badges (randomuser,
14:12:13)
- Publishing (randomuser, 14:12:51)
- randomuser is offering publishing services for
the time being (randomuser,
14:14:12)
- bexelbie and randomuser to deliver docs talk at
Flock (randomuser,
14:15:38)
- Guide Status (randomuser, 14:20:05)
- ACTION: Capesteve to
review firewall guide (randomuser,
14:31:34)
- ACTION: randomuser to
prod bcotton about accessibility guide status (randomuser,
14:31:40)
- API documentation (randomuser, 14:33:38)
- Fedora developers are starting to focus on API
stability to enable developers of both internal and third party
code (randomuser,
14:34:19)
- documented APIs are more usable than
undocumented APIs (randomuser,
14:34:43)
- ACTION: randomuser to
continue API discussion on list (randomuser,
14:52:30)
- ACTION: everyone to
use better filters for their docs list mails (randomuser,
14:54:52)
- Outstanding BZ Tickets (randomuser, 14:55:27)
- http://tinyurl.com/lbrq84
(randomuser,
14:55:37)
- Open floor discussion (randomuser, 14:55:48)
Meeting ended at 15:01:26 UTC
(full logs).
Action items
- randomuser to award beat writing badges
- Capesteve to review firewall guide
- randomuser to prod bcotton about accessibility guide status
- randomuser to continue API discussion on list
- everyone to use better filters for their docs list mails
Action items, by person
- Capesteve
- Capesteve to review firewall guide
- randomuser
- randomuser to award beat writing badges
- randomuser to prod bcotton about accessibility guide status
- randomuser to continue API discussion on list
People present (lines said)
- randomuser (98)
- lnovich (32)
- sgallagh (17)
- jjmcd (11)
- bexelbie (11)
- zoglesby (9)
- Capesteve (9)
- zodbot (6)
- wdashley (4)
- pbokoc (3)
- smccann (3)
- Kellin (1)
- pkovar (1)
- grundblom (1)
Generated by MeetBot 0.1.4.