14:12:42 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:12:42 <zodbot> Meeting started Mon Jan 11 14:12:42 2016 UTC.  The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:12:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:12:42 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:12:42 <randomuser> #meetingname Fedora Docs
14:12:42 <zodbot> The meeting name has been set to 'fedora_docs'
14:12:44 <randomuser> #topic Roll Call
14:12:47 <randomuser> zodbot, ping
14:12:47 <zodbot> pong
14:13:59 <bexelbie> .hellomyname is bex
14:14:08 <bexelbie> .hello bex
14:14:08 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:14:15 * bexelbie is still lurky
14:14:34 <jsmith> .hello jsmith
14:14:35 <zodbot> jsmith: jsmith 'Jared Smith' <jsmith.fedora@gmail.com>
14:15:00 <randomuser> morning, jsmith
14:15:06 * pbokoc 
14:15:14 <randomuser> good afternoon, or some time of day where you are, bexelbie
14:15:42 <randomuser> pbokoc.
14:16:03 * bexelbie is at home - so afternoon
14:16:09 <bexelbie> so morning jsmith randomuser and afternoon pbokoc
14:16:34 <randomuser> all permutations of greeting must take place before the meeting can proceed!
14:17:18 * bexelbie notes we are still missing evening and holidays
14:17:23 <pbokoc> so, uh... yo whassup?
14:17:41 <randomuser> we don't have a lot to talk about, honestly
14:18:08 <randomuser> hmm..
14:18:40 <pkovar> everything has been documented?
14:18:46 <jsmith> Yay, no more writing for me!
14:18:47 <randomuser> did anyone attend last week?  I got thrown off the sleep schedule and slept through.
14:19:49 <randomuser> I suppose not
14:20:01 <randomuser> let's check in with the release schedule
14:20:06 <pbokoc> I think it took me till like Wednesday to even remember there was supposed to be a meeting
14:20:14 <randomuser> #topic F24 preparation
14:20:23 <randomuser> https://fedoraproject.org/wiki/Releases/24/Schedule
14:20:34 <randomuser> the GA release is slated for mid-may
14:20:45 <randomuser> there have been a bunch of change proposals already
14:21:12 <pbokoc> and beta for mid-April, so around the start of April we should start worrying about release notes
14:21:14 <randomuser> https://fedoraproject.org/wiki/Releases/24/ChangeSet have been accepted
14:23:37 <randomuser> or... I think those are all of them, actually, I don't believe we're doing separate wiki pages for proposed -> wrangled -> accepted any longer
14:23:40 * randomuser skims the change list
14:23:40 <randomuser> releng is kicking ass with communication these days
14:24:14 <randomuser> I don't see any dramatic changes here
14:24:32 <pbokoc> yeah, I think proposals happen on mailing lists
14:25:09 <randomuser> devel@ typically, but I don't recall seeing a lot of discussion, other than the local dns resolver change, which is actually quite interesting
14:25:39 <randomuser> we might have some time to write some tooling, ie refactor the technical notes
14:25:49 <pbokoc> funnily enough that change isn't on the wiki page... I guess it wasn't accepted in the end?
14:26:26 * randomuser shrugs
14:26:41 <randomuser> I'm not sure if it was withdrawn or the implementation is still being planned
14:28:07 <randomuser> well, there it is
14:28:21 <randomuser> #topic Guide Status
14:28:32 <randomuser> this would be a good time to catch up on bugs
14:29:06 <randomuser> pbokoc, I think we should rip out the powershell checksum section; it appears to be very dependent on the version of windows/powershell in use and generates a lot of complaints
14:29:22 <randomuser> I don't recall if we have already discussed this
14:30:02 <pbokoc> yeah, there's like 4 or 5 bugs open complaining about it, and each one says something completely different
14:30:28 <randomuser> exactly
14:30:34 <pbokoc> we should find everyone who opened one and let them fight over it
14:30:38 <randomuser> I've rewritten it twice
14:30:38 <pbokoc> IRL, I mean
14:30:55 <pbokoc> last one standing gets their version in the guide
14:30:57 <randomuser> yes! last man standing can leave the pit!
14:31:36 <randomuser> iirc one of those GUI tools we are recommending does checksums
14:31:39 <pbokoc> also before christmas someone told me the mac checksum procedure is wrong as well :))
14:31:50 <randomuser> ha!
14:31:59 <randomuser> there's a dude with a mac over here, I'll get him to check it
14:32:58 <pbokoc> that would be cool. The guy who told me pointed me at this: https://ask.fedoraproject.org/en/question/74873/cant-verify-the-image-checksum-fedora-22/?answer=78954#post-id-78954
14:33:19 <bexelbie> pbokoc, randomuser I thought I fixed hte mac checksum issues
14:33:41 <randomuser> oh?
14:34:57 <bexelbie> I remember them being broken last year early in the year - maybe I dreamed I fixed it
14:35:07 <randomuser> pbokoc, I appreciate the "the extension of my file is .webarchive" bit
14:36:06 <pbokoc> ಠ_ಠ
14:36:12 <randomuser> appreciate, in the sense that it gives me the opportunity to revel in cynicism about the way OSX arbitrarily renames or modifies files that you download
14:36:51 <pbokoc> wait, that's something OS X really does?
14:36:51 <randomuser> I'm a cynical person my nature, so I appreciate that.
14:37:01 <pbokoc> let me reiterate my ಠ_ಠ
14:37:12 <randomuser> I vaguely recall having to do some tomfoolery with ISOs because of renaming
14:38:07 <pbokoc> ok, well, I think I'll just get rid of the whole thing and replace it with "check yo sums"
14:38:12 <randomuser> heh
14:38:30 <bexelbie> randomuser, it doesn't rename them all ... just the ones you like
14:38:48 <pbokoc> oh actually, just before F23 release I saw someone announce that they updated the LiveUSB Creator tool for windows
14:38:58 <pbokoc> but I can't check it, I don't have a windows box
14:39:02 <randomuser> does it direct write now?
14:39:04 <bexelbie> pbokoc, I believe there is a built in shasum we need to reference - Is there a BZ on this?
14:40:24 * randomuser twitches
14:40:34 <randomuser> a checksum of the image built in to the image?
14:41:07 <pbokoc> randomuser, it seems to direct write. README says it ships with dd for windows... I'll talk to the guy who did the update, he's from Brno. If it can dd and check checksums, that would be perfect and we could get rid of the powershell mess
14:41:09 <randomuser> how could it be correct?
14:41:22 <pbokoc> bexelbie, there's no BZ for the mac part. I'll go open one
14:41:27 <randomuser> pbokoc, excellent! I've been looking forward to that
14:41:50 <bexelbie> pbokoc, cool - if you would please either assign it or add me to it as a CC and I can look into it
14:42:15 <pbokoc> randomuser, here's the mail: https://lists.fedoraproject.org/pipermail/devel/2015-November/216327.html
14:42:36 <pbokoc> bexelbie, sure, I'll assign to you and send you a link
14:43:41 <bexelbie> pbokoc, ty
14:46:22 <randomuser> I may end up working on the ostree bits of the ks section, maybe
14:47:07 <randomuser> #action bexelbie to follow up on mac checksum bug that pbokoc will create
14:47:27 <randomuser> #action randomuser to gather up powershell checksum bugs, find replacement process
14:47:46 <randomuser> I'm glad we were able to get something productive out of this.
14:48:26 <randomuser> any other guides, or sections of the install guide, we should go over?
14:48:29 <pbokoc> bexelbie, https://bugzilla.redhat.com/show_bug.cgi?id=1297453
14:49:46 <bexelbie> pbokoc, ty
14:50:09 <randomuser> oh, maybe we should throw the gnome multi writer thing in there, pbokoc
14:50:48 <pbokoc> hmmmm
14:51:47 <randomuser> I read something recently that suggested it would check for 'fake' usb media, where the firmware says there are more blocks than really exist
14:52:55 <pbokoc> randomuser, I'm thinking that if we document liveusb-creator for Win, we could tell people to use that on Linux as well
14:53:08 <pbokoc> at least it's independent of the user's desktop environment
14:53:18 <randomuser> heh
14:54:14 <randomuser> I believe the 'gnome-' bit there is indicative of a certain design philosophy and upstream project, and does not actually have Requires: for an entire running desktop environment
14:54:46 <pbokoc> it probably doesn't check if that 500TB drive you bought off alibaba for 5 dollars actually has more than 512MB of space on it, that's true
14:56:22 * randomuser checks watch
14:56:31 <randomuser> let's open floor this thing
14:56:36 <randomuser> #topic Open Floor
14:56:48 <randomuser> okay, now go ahead and talk about whatever comes to mind :)
14:57:46 <jsmith> My only item is following up on the work we started at Flock....
14:58:01 <jsmith> I know that I totally dropped the ball on my assigned piece of the puzzle
14:58:15 <jsmith> Is it worth picking back up, or have we decided it's not worth the effort?
14:58:22 <randomuser> no worries, jsmith, I got that piece sorted
14:58:42 <randomuser> I'm on the fence about docbook support though, since you brought it up
14:58:48 <jsmith> Ah, OK... I hadn't seen any updates on the whole publishing platform, and was feeling guilty :-p
14:58:52 <randomuser> it would be dramatically simpler to do the whole thing with rst
14:59:15 <randomuser> but then hard working folks like Stephen would have to work harder, or not give us their time
15:01:09 <randomuser> I'm continuing work on that, slowly
15:01:15 <randomuser> participation is welcome
15:02:17 <pbokoc> oh btw, a bunch of people decided to start working on translating the Install Guide
15:02:36 <pbokoc> especially the Japanese version has seen a lot of effort in the past few weeks
15:03:44 <randomuser> awesome
15:03:54 <randomuser> let's move to -docs, time is up
15:03:58 <randomuser> #endmeeting