#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser` at 14:01:28 UTC
(full logs).
Meeting summary
- Roll Call (randomuser`, 14:01:28)
- Docs FAD (randomuser`, 14:05:26)
- Docs FAD is happening this weekend (randomuser`,
14:06:00)
- randomuser` or zoglesby or somebody will share
remote access info via list when available (randomuser`,
14:09:23)
- Release Notes (randomuser`, 14:16:10)
- https://fedoraproject.org/wiki/Releases/24/Schedule
(randomuser`,
14:16:20)
- https://fedorapeople.org/groups/schedule/f-24/f-24-docs-tasks.html
(randomuser`,
14:16:30)
- thanks to sclark for huge gains on the release
notes (randomuser`,
14:18:03)
- much content in relnotes, more content, peer
review, and translation is next (randomuser`,
14:26:29)
- Guide Status (randomuser`, 14:29:22)
- ACTION: linuxmodder
to help spin drewmeigs up on IG edits /review (linuxmodder,
14:35:46)
- New Writers (randomuser`, 14:41:11)
- there may be default partition scheme changes
to document in the installation guide (randomuser`,
14:53:24)
- Outstanding BZ Tickets (randomuser`, 14:53:39)
- http://tinyurl.com/lbrq84
(randomuser`,
14:53:43)
- Open Floor Discussion (randomuser`, 14:54:08)
- peer review needed for
virt-getting-started-guide (randomuser`,
14:57:35)
Meeting ended at 15:00:11 UTC
(full logs).
Action items
- linuxmodder to help spin drewmeigs up on IG edits /review
Action items, by person
- drewmeigs
- linuxmodder to help spin drewmeigs up on IG edits /review
- linuxmodder
- linuxmodder to help spin drewmeigs up on IG edits /review
People present (lines said)
- randomuser` (72)
- linuxmodder (55)
- pbokoc (11)
- drewmeigs (11)
- bexelbie (11)
- zodbot (8)
- nb (7)
- grundblom (5)
- Southern_Gentlem (4)
- randomuser (3)
Generated by MeetBot 0.1.4.