#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by zoglesby at 14:10:09 UTC
(full logs).
Meeting summary
- Roll Call (zoglesby, 14:10:24)
- Participants are reminded to make liberal use
of #info #link #help in order to make the minutes "more
better" (zoglesby,
14:11:14)
- Tummala Dhanvi (c0mrad3); UTC+5:30 ; CommOps,
Security, Docs, GSoC, * (c0mrad3,
14:12:28)
- New Writers (zoglesby, 14:17:58)
- Release Notes Beats (zoglesby, 14:20:52)
- ACTION: pbokoc to
clean up beats on the wiki (pbokoc,
14:23:01)
- Publishing Toolchain (zoglesby, 14:24:26)
- https://pagure.io/docs-fp-o/issue/22
(zoglesby,
14:25:01)
- ACTION: randomuser
and c0mrad3 to work on packages needed for pintail and
asciidoctor (zoglesby,
14:28:23)
- Guide Status (zoglesby, 14:36:29)
- Outstanding BZ Tickets (zoglesby, 14:40:05)
- http://tinyurl.com/lbrq84
(zoglesby,
14:40:25)
- Open floor discussion (zoglesby, 14:42:20)
- flock presentation slot
https://flock2016.sched.org/event/76oX/hackfest-fedora-docs-learn-and-hack
(bexelbie,
14:42:46)
Meeting ended at 14:52:45 UTC
(full logs).
Action items
- pbokoc to clean up beats on the wiki
- randomuser and c0mrad3 to work on packages needed for pintail and asciidoctor
Action items, by person
- c0mrad3
- randomuser and c0mrad3 to work on packages needed for pintail and asciidoctor
- pbokoc
- pbokoc to clean up beats on the wiki
- randomuser
- randomuser and c0mrad3 to work on packages needed for pintail and asciidoctor
People present (lines said)
- zoglesby (43)
- bexelbie (32)
- randomuser (18)
- c0mrad3 (9)
- zodbot (7)
- pbokoc (6)
- terminal__ (1)
Generated by MeetBot 0.1.4.