14:07:03 <randomuser> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:07:04 <zodbot> Meeting started Mon Jul 18 14:07:03 2016 UTC. The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:07:04 <zodbot> The meeting name has been set to 'docs_project_meeting_-_agenda:_https://fedoraproject.org/wiki/docs_project_meetings'
14:07:04 <randomuser> #meetingname Fedora Docs
14:07:04 <zodbot> The meeting name has been set to 'fedora_docs'
14:07:06 <randomuser> #topic Roll Call
14:07:06 <randomuser> sorry for the late start, technical issues
14:07:12 <randomuser> #chair bexelbie zoglesby
14:07:12 <zodbot> Current chairs: bexelbie randomuser zoglesby
14:07:41 * zoglesby is here, but in two meetings at once
14:08:53 <bexelbie> .hello bex
14:08:54 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
14:08:58 * bexelbie is also in the Fosco meeting
14:12:15 <randomuser> hrmph
14:12:29 <randomuser> #topic New Writers
14:12:44 <randomuser> Any new writers or discussion items related to them?
14:16:24 <zoglesby> nope, move on
14:16:32 * jsmith is late
14:16:33 <randomuser> yup
14:16:42 <randomuser> #topic Publican/Publishing
14:17:13 <randomuser> #info randomuser zoglesby and bexelbie met on friday for light roadmapping session
14:17:54 <randomuser> and a big preemptive thank you to bexelbie for running the docs session at flock
14:18:08 <zoglesby> https://pagure.io/docs-fp-o/issue/22
14:18:28 <bexelbie> I'll be working on my notes this week
14:19:02 <randomuser> yes, thank you zoglesby
14:19:25 <randomuser> I think it's time to get the packaging thing over with
14:19:58 <randomuser> #info randomuser will spend time on tools packaging this week, reviewers wanted
14:20:42 <randomuser> the idea of seeding all the repos with a basic pintail config to enable standalone build also came up
14:20:48 <zoglesby> I can try and do it, but I have family in town this week and then I am on vacation the week after
14:20:57 <randomuser> so, someone can do that
14:20:57 <jsmith> I can help with package reviews on Friday
14:21:01 <zoglesby> I was speaking of package review
14:21:06 * randomuser nods
14:21:19 <jsmith> Although, it looks like the pintail review is still a mess thanks to upstream
14:21:36 <randomuser> got it, we'll work on it during your vacation, zoglesby :)
14:23:08 <randomuser> #info work on new publishing stuff is tracked on pagure, participate at will
14:23:16 <randomuser> #link https://pagure.io/docs-fp-o/issues
14:24:22 <randomuser> #topic Guide Status
14:24:28 <randomuser> aand guides
14:24:53 <randomuser> I saw some have already been updated, pkovar++
14:24:54 <zodbot> randomuser: Karma for pmkovar changed to 1 (for the f24 release cycle): https://badges.fedoraproject.org/tags/cookie/any
14:24:56 <zoglesby> I have a ticket to update defensive coding guide
14:24:57 <zoglesby> https://bugzilla.redhat.com/show_bug.cgi?id=1357567
14:25:11 <zoglesby> I am going to prep everything, but I need someone to publish it when it is ready
14:25:20 <randomuser> sure, i can do that
14:26:20 <randomuser> oh, i need to deal with the freeipa guide somehow too
14:27:21 <randomuser> pbokoc looked at unpublishing it, but it basically requires that you run `remove_book` from the exact checkout of the book you published from, and we don't always commit when publishing
14:27:49 <zoglesby> :|
14:28:54 <randomuser> #action randomuser to deal with freeipa guides in some way
14:29:08 <randomuser> #action zoglesby to prep defensive coding guide for publication
14:30:20 <randomuser> any other guide stuff?
14:30:34 <zoglesby> Not from me
14:32:06 <randomuser> #topic Outstanding BZ Tickets
14:32:10 <randomuser> #link http://tinyurl.com/lbrq84
14:33:04 <randomuser> yep, there's bugs
14:34:00 <randomuser> #topic Open floor discussion
14:34:17 <randomuser> pleenty of time today for discussion; any lurkers with questions, maybe?
14:37:24 <randomuser> last call?
14:38:13 * jsmith has nothing to add
14:39:04 <randomuser> I'm going to take the extra 20 minutes to.. add more caffeine to my body
14:39:11 <randomuser> #endmeeeting
14:39:50 <Capesteve> bye
14:40:01 <randomuser> uhm
14:40:10 <randomuser> #endmeeting