#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:01:07 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:01:07)
  2. New Writers (randomuser, 14:05:43)
    1. Release Notes are a good place for new writers to get started (randomuser, 14:08:06)

  3. follow up on action items (randomuser, 14:10:13)
    1. ACTION: randomuser to update beats table (randomuser, 14:10:27)

  4. Publishing (randomuser, 14:12:56)
    1. https://fedorapeople.org/~bex/asciibinder/sitemap.xml (bexelbie, 14:24:43)

  5. F25 Release Cycle (randomuser, 14:44:16)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-docs-tasks.html (randomuser, 14:44:27)
    2. relnotes need writing (randomuser, 14:46:51)

  6. Specific Doc Status (randomuser, 14:47:20)
    1. https://fedoraproject.org/wiki/Changes/FedoraMediaWriterAsPrimaryDownloadable specifically (randomuser, 14:50:08)
    2. ACTION: randomuser to look into conversion/inclusion of fedora cloud user guide (randomuser, 15:00:57)


Meeting ended at 15:01:12 UTC (full logs).

Action items

  1. randomuser to update beats table
  2. randomuser to look into conversion/inclusion of fedora cloud user guide


Action items, by person

  1. randomuser
    1. randomuser to update beats table
    2. randomuser to look into conversion/inclusion of fedora cloud user guide


People present (lines said)

  1. bexelbie (89)
  2. randomuser (83)
  3. kushal (11)
  4. zodbot (7)
  5. pbokoc (4)
  6. cspicer1 (4)
  7. c0mrad3 (2)
  8. Capesteve (1)


Generated by MeetBot 0.1.4.