#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by pbokoc at 14:00:32 UTC
(full logs).
Meeting summary
- Roll Call (pbokoc, 14:00:52)
- New Writers (pbokoc, 14:10:32)
- Follow up on action items (randomuser, 14:15:11)
- ACTION: randomuser to
send mail about release notes, close beats, update relnotes
participation docs w/ pagure issues (randomuser,
14:15:45)
- pbokoc is awesome and did his thing right
away (randomuser,
14:15:57)
- Release Cycle + Docs (randomuser, 14:16:19)
- https://fedorapeople.org/groups/schedule/f-25/f-25-docs-tasks.html
(randomuser,
14:16:27)
- release notes work happening in
https://pagure.io/release-notes (randomuser,
14:20:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=1377257
(pbokoc,
14:20:50)
- ACTION: randomuser to
rebuild relnotes RPM (randomuser,
14:22:05)
- Specific Doc Status (randomuser, 14:23:48)
- Publishing (randomuser, 14:30:41)
- publishing participants should review open
issues and update with what they know or have done (randomuser,
14:36:38)
- shaunm is making progress on translation
features (randomuser,
14:39:11)
- Outstanding BZ tickets (randomuser, 14:39:25)
- http://tinyurl.com/lbrq84
(randomuser,
14:39:32)
- there are bugs (randomuser,
14:39:40)
- Open Floor Discussion (randomuser, 14:39:51)
- http://asciidoctor.org/docs/
(randomuser,
14:47:00)
- http://asciidoctor.org/docs/asciidoc-writers-guide/
(randomuser,
14:47:42)
Meeting ended at 14:49:11 UTC
(full logs).
Action items
- randomuser to send mail about release notes, close beats, update relnotes participation docs w/ pagure issues
- randomuser to rebuild relnotes RPM
Action items, by person
- randomuser
- randomuser to send mail about release notes, close beats, update relnotes participation docs w/ pagure issues
- randomuser to rebuild relnotes RPM
People present (lines said)
- randomuser (48)
- pbokoc (18)
- zoglesby (10)
- grundblom (7)
- zodbot (5)
- misc (3)
- shaunm (3)
Generated by MeetBot 0.1.4.