#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser at 14:01:56 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:01:56)
- New Writers (randomuser, 14:06:14)
- Where are with the Release Cycle and Docs? (randomuser, 14:09:53)
- https://fedorapeople.org/groups/schedule/f-25/f-25-docs-tasks.html
(randomuser,
14:10:09)
- ACTION: randomuser to
do lots of relnotes stuff (randomuser,
14:11:23)
- https://fedoramagazine.org/whats-new-389-directory-server-1-3-5/
for example (randomuser,
14:16:55)
- https://pagure.io/release-notes/issues
(randomuser,
14:20:17)
- track release notes needs at pagure
(randomuser,
14:20:26)
- wayland content needed (randomuser,
14:24:28)
- Specific Doc Status (randomuser, 14:24:37)
- Outstanding BZ Tickets (randomuser, 14:30:56)
- All Bugs - http://tinyurl.com/lbrq84
(randomuser,
14:31:00)
- Open floor discussion (randomuser, 14:34:45)
- https://fedoraproject.org/wiki/Changes/WaylandByDefault
(grundblom,
14:43:49)
Meeting ended at 14:55:32 UTC
(full logs).
Action items
- randomuser to do lots of relnotes stuff
Action items, by person
- randomuser
- randomuser to do lots of relnotes stuff
People present (lines said)
- randomuser (71)
- pbokoc (21)
- grundblom (20)
- pkovar (7)
- zodbot (4)
- zoglesby (4)
- pingou (1)
- shaunm (1)
Generated by MeetBot 0.1.4.