#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser at 14:05:49 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:05:53)
- Participants are reminded to make liberal use
of #info #link #help in order to make the minutes "more
better" (randomuser,
14:10:19)
- New Writers (randomuser, 14:10:25)
- Where are with the Release Cycle and Docs? (randomuser, 14:13:41)
- https://fedorapeople.org/groups/schedule/f-25/f-25-docs-tasks.html
(randomuser,
14:14:19)
- ACTION: randomuser to
refresh POTs for available docs (randomuser,
14:15:07)
- Specific Doc Status (randomuser, 14:22:25)
- install guide needs some minor updates
(randomuser,
14:22:40)
- Outstanding BZ Tickets (randomuser, 14:30:23)
- All Bugs - http://tinyurl.com/lbrq84
(randomuser,
14:30:57)
- https://pagure.io/group/fedora-docs
(randomuser,
14:31:37)
- Open Floor Discussion (randomuser, 14:32:43)
Meeting ended at 14:38:31 UTC
(full logs).
Action items
- randomuser to refresh POTs for available docs
Action items, by person
- randomuser
- randomuser to refresh POTs for available docs
People present (lines said)
- randomuser (47)
- pbokoc (16)
- zodbot (4)
- shaunm (3)
- grundblom (3)
Generated by MeetBot 0.1.4.