#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser at 14:02:08 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:02:08)
- New Writers (randomuser, 14:06:07)
- guide conversion (randomuser, 14:09:29)
- ACTION: randomuser to
start asciidoc conversion of sysadmin guide (randomuser,
14:32:05)
- ACTION: randomuser to
prep agenda to intro rh writers to fedora docs resources
(randomuser,
14:40:34)
Meeting ended at 14:50:42 UTC
(full logs).
Action items
- randomuser to start asciidoc conversion of sysadmin guide
- randomuser to prep agenda to intro rh writers to fedora docs resources
Action items, by person
- randomuser
- randomuser to start asciidoc conversion of sysadmin guide
- randomuser to prep agenda to intro rh writers to fedora docs resources
People present (lines said)
- randomuser (41)
- shaunm (19)
- bexelbie (19)
- zodbot (7)
- apetrova (5)
- pbokoc (3)
- stickster (2)
- mclasen (2)
- pravins (1)
- Capesteve (1)
Generated by MeetBot 0.1.4.