#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by randomuser at 14:00:53 UTC
(full logs).
Meeting summary
- Roll Call (randomuser, 14:00:54)
- limited attendance, populating meeting notes
anyway (randomuser,
14:07:24)
- Release Notes (randomuser, 14:07:31)
- F27 Beta release targeted for 19
September (randomuser,
14:07:59)
- https://fedoraproject.org/wiki/Releases/27/Schedule
(randomuser,
14:08:07)
- ACTION: randomuser to
confirm packaged relnotes should be removed from release
criteria (randomuser,
14:08:31)
- writers should help developers with release
note documentation in changes (randomuser,
14:09:12)
- https://fedoraproject.org/wiki/Releases/27/ChangeSet
(randomuser,
14:09:20)
- ACTION: randomuser to
send relnotes related email to devel(-announce?) (randomuser,
14:16:04)
- Bugzilla (randomuser, 14:16:30)
- our sources are in pagure, which has issue
reporting, so we do not need to handle 'upstream' problem reports
via bugzilla (randomuser,
14:17:02)
- randomuser is working on closing or converting
all open bugs against the "Fedora Documentation" bz project so it
can be retired (randomuser,
14:17:31)
- ACTION: you should
help (randomuser,
14:17:43)
- Publishing (randomuser, 14:20:55)
- bexelbie built a new thing to publish
(randomuser,
14:21:04)
- https://pagure.io/fedora-docs/docs-fp-o
(randomuser,
14:21:16)
- new books to be published must be added to
https://pagure.io/fedora-docs/docs-fp-o/blob/master/f/builder.sh
(randomuser,
14:21:46)
- ACTION: randomuser to
work with bexelbie on flowchart documenting build process
(randomuser,
14:22:04)
- new repos should have an asciibinder friendly
directory layout, like
https://pagure.io/fedora-docs/system-administrators-guide/tree/master
(randomuser,
14:24:20)
- translation functionality is not complete,
bexelbie to report and hand off efforts as needed (randomuser,
14:25:45)
- open floor (randomuser, 14:50:58)
Meeting ended at 15:01:55 UTC
(full logs).
Action items
- randomuser to confirm packaged relnotes should be removed from release criteria
- randomuser to send relnotes related email to devel(-announce?)
- you should help
- randomuser to work with bexelbie on flowchart documenting build process
Action items, by person
- randomuser
- randomuser to confirm packaged relnotes should be removed from release criteria
- randomuser to send relnotes related email to devel(-announce?)
- randomuser to work with bexelbie on flowchart documenting build process
People present (lines said)
- randomuser (43)
- zodbot (4)
- rkratky (2)
- mailga (2)
- semanticdesign (1)
Generated by MeetBot 0.1.4.