#fedora-docs: Fedora Docs
Meeting started by bexelbie at 14:04:16 UTC
(full logs).
Meeting summary
- roll call (bexelbie, 14:04:24)
- Open Floor (bexelbie, 14:05:38)
- agenda (bexelbie,
14:08:52)
- 1. cybtachyon joining hte docs team
(bexelbie,
14:08:59)
- 2. Release notes - randomuser (bexelbie,
14:09:04)
- 3. Publishing - bexelbie (bexelbie,
14:09:09)
- 4. F25 PR to install-guide (bexelbie,
14:09:27)
- 5. other open PRs (bexelbie,
14:09:33)
- cybtachyon joining the docs team (bexelbie, 14:09:42)
- https://developer.fedoraproject.org/start/sw/web-app/about.html
is a top google search result for web dev on fedora (cybtachyon,
14:19:22)
- https://github.com/developer-portal/content
(randomuser,
14:23:26)
- Release Notes - randomuser (bexelbie, 14:28:00)
- https://fedorapeople.org/groups/schedule/f-27/f-27-docs-tasks.html
(randomuser,
14:28:11)
- ACTION: randomuser to
solicit for release notes (randomuser,
14:28:33)
- guides should be branched and checked for
needed updates (randomuser,
14:28:59)
- ACTION: bex to branch
some guides (randomuser,
14:32:32)
- ACTION: bexelbie and
randomuser to talk to jkurik about potentially modifying the change
process to better reflect the Release Notes workflow (bexelbie,
14:33:11)
- ACTION: randomuser to
create issues against relnotes repo for Changes (randomuser,
14:33:15)
- https://pagure.io/api/0/#issues
(randomuser,
14:36:51)
- ACTION: randomuser to
start a discussion about retooling
fp.o/wiki/Category:Documentation_beats on the list (bexelbie,
14:38:16)
- Publishing - bexelbie (bexelbie, 14:38:50)
- ACTION: randomuser to
test hte new publishing directions at
https://pagure.io/fedora-docs/docs-fp-o (bexelbie,
14:40:49)
- F25 PRs and the old guides bexelbie / randomuser (bexelbie, 14:42:30)
- bexelbie will be mostly afk 15 Oct - 26
Oct (randomuser,
14:42:40)
- ACTION: randomuser to
prep robots.txt issue (randomuser,
14:49:53)
- ACTION: bexelbie or
randomuser to make sure our repos can post to the easyfix
page (bexelbie,
14:50:40)
- Open PRs (bexelbie, 14:51:12)
- check for and participate in PRs (randomuser,
14:52:24)
- should we relocate our old/unused repos and should we create new repos (bexelbie, 14:52:43)
- ACTION: someone to
replace https://fedoraproject.org/wiki/Docs_Project_guides_table
content with pagure.io/fedora-docs content (randomuser,
14:58:50)
- ACTION: jibec to do
magical wiki things to get pagure.io/fedora-docs to be the canonical
list of docs repos (bexelbie,
15:03:32)
- ACTION: bexelbie and
jibec to work on getting po files pushed for all of the current
guides to start French alpha testing (bexelbie,
15:13:14)
- ACTION: bexelbie to
get jibec some information on how to actually publish a
multi-language site from
https://pagure.io/fork/bex/fedora-docs/docs-fp-o/branch/multi-language-support
(bexelbie,
15:13:31)
- ACTION: jibec to
provide the proper Zanata project information for
translations (bexelbie,
15:13:58)
Meeting ended at 15:15:41 UTC
(full logs).
Action items
- randomuser to solicit for release notes
- bex to branch some guides
- bexelbie and randomuser to talk to jkurik about potentially modifying the change process to better reflect the Release Notes workflow
- randomuser to create issues against relnotes repo for Changes
- randomuser to start a discussion about retooling fp.o/wiki/Category:Documentation_beats on the list
- randomuser to test hte new publishing directions at https://pagure.io/fedora-docs/docs-fp-o
- randomuser to prep robots.txt issue
- bexelbie or randomuser to make sure our repos can post to the easyfix page
- someone to replace https://fedoraproject.org/wiki/Docs_Project_guides_table content with pagure.io/fedora-docs content
- jibec to do magical wiki things to get pagure.io/fedora-docs to be the canonical list of docs repos
- bexelbie and jibec to work on getting po files pushed for all of the current guides to start French alpha testing
- bexelbie to get jibec some information on how to actually publish a multi-language site from https://pagure.io/fork/bex/fedora-docs/docs-fp-o/branch/multi-language-support
- jibec to provide the proper Zanata project information for translations
Action items, by person
- bexelbie
- bexelbie and randomuser to talk to jkurik about potentially modifying the change process to better reflect the Release Notes workflow
- bexelbie or randomuser to make sure our repos can post to the easyfix page
- bexelbie and jibec to work on getting po files pushed for all of the current guides to start French alpha testing
- bexelbie to get jibec some information on how to actually publish a multi-language site from https://pagure.io/fork/bex/fedora-docs/docs-fp-o/branch/multi-language-support
- jibec
- jibec to do magical wiki things to get pagure.io/fedora-docs to be the canonical list of docs repos
- bexelbie and jibec to work on getting po files pushed for all of the current guides to start French alpha testing
- bexelbie to get jibec some information on how to actually publish a multi-language site from https://pagure.io/fork/bex/fedora-docs/docs-fp-o/branch/multi-language-support
- jibec to provide the proper Zanata project information for translations
- randomuser
- randomuser to solicit for release notes
- bexelbie and randomuser to talk to jkurik about potentially modifying the change process to better reflect the Release Notes workflow
- randomuser to create issues against relnotes repo for Changes
- randomuser to start a discussion about retooling fp.o/wiki/Category:Documentation_beats on the list
- randomuser to test hte new publishing directions at https://pagure.io/fedora-docs/docs-fp-o
- randomuser to prep robots.txt issue
- bexelbie or randomuser to make sure our repos can post to the easyfix page
- UNASSIGNED
- bex to branch some guides
- someone to replace https://fedoraproject.org/wiki/Docs_Project_guides_table content with pagure.io/fedora-docs content
People present (lines said)
- bexelbie (167)
- randomuser (70)
- jibec (24)
- cybtachyon (21)
- zodbot (9)
- pbokoc (6)
- jsmith (2)
- rkratky (1)
- Amita (1)
Generated by MeetBot 0.1.4.