#fedora-meeting-2: Greek Fedora Team Meeting 2010-10-28
Meeting started by cmpahar at 19:15:58 UTC
(full logs).
Meeting summary
- Roll Call (cmpahar, 19:17:22)
- https://fedoraproject.org/wiki/Meeting:Greekteam_2010-10-28#Agenda
(cmpahar,
19:23:27)
- Announcements (cmpahar, 19:24:45)
- http://el.fedoracommunity.org/
(cmpahar,
19:25:29)
- http://el.fedoracommunity.org/forum
(cmpahar,
19:25:33)
- ACTION: Cmpahar
finish the design layout (cmpahar,
19:26:07)
- ACTION: liknus finish
the Fedora Banner for the website (cmpahar,
19:26:18)
- http://fedoraproject.org
(liknus,
19:27:51)
- http://fedoraproject.org
(cmpahar,
19:27:59)
- https://admin.fedoraproject.org/voting/about/relnamef15?_csrf_token=94ca8cee91bdae28acc98f6bcd6b04104c6fd98e
(liknus,
19:29:42)
- Recap from yesterdays Fedora Ambassadors EMEA Meeting (cmpahar, 19:31:43)
- Recap from the previous Fedora Greece Meeting (cmpahar, 19:38:24)
- http://meetbot.fedoraproject.org/fedora-meeting-2/2010-10-14/fedora-meeting-2.2010-10-14-19.15.html
(cmpahar,
19:38:53)
- ACTION: cmpahar
constanton liknus write report on ADW (liknus,
19:40:13)
- http://www.aliexpress.com/product-gs/356853936-metal-badge-making-machine-wholesalers.html
(Saliyath,
19:47:03)
- http://www.aliexpress.com/product-gs/356806033-Button-making-machine-wholesalers.html
(Saliyath,
19:48:16)
- http://www.aliexpress.com/product-gs/356853936-metal-badge-making-machine-wholesalers.html
(cmpahar,
19:57:56)
- AGREED: to buy the
following button machine
http://www.aliexpress.com/product-gs/356853936-metal-badge-making-machine-wholesalers.html
(cmpahar,
20:00:04)
- Events (cmpahar, 20:00:12)
- Fedora 14 Release Party/ies (cmpahar, 20:03:39)
- AGREED: that the
Fedora 14 release party in Athens will be at 27/11 (cmpahar,
20:07:24)
- ACTION: cmpahar
liknus modify wiki to add our release parties (liknus,
20:08:17)
- http://www.egalite.gr/ (Saliyath,
20:10:02)
- Open Floor (cmpahar, 20:10:57)
Meeting ended at 20:14:16 UTC
(full logs).
Action items
- Cmpahar finish the design layout
- liknus finish the Fedora Banner for the website
- cmpahar constanton liknus write report on ADW
- cmpahar liknus modify wiki to add our release parties
Action items, by person
- cmpahar
- cmpahar constanton liknus write report on ADW
- cmpahar liknus modify wiki to add our release parties
- constanton
- cmpahar constanton liknus write report on ADW
- liknus
- liknus finish the Fedora Banner for the website
- cmpahar constanton liknus write report on ADW
- cmpahar liknus modify wiki to add our release parties
People present (lines said)
- cmpahar (206)
- liknus (87)
- Saliyath (55)
- gorginos (23)
- zodbot (14)
- constanton (5)
- vagelis (5)
- mod9 (2)
Generated by MeetBot 0.1.4.