#fedora-hubs: fedora_hubs

Meeting started by sayan at 15:01:13 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 15:02:30)
  2. Action items from last week (sayan, 15:04:21)
    1. FUDCon Phnom Penh travel + conference was most of last week so nothing to report on Trello, but I can talk to sayan now (after meeting) about Trello issues (stickster, 15:06:09)

  3. #halp/help widget: Default in the CommOps Hub https://pagure.io/fedora-hubs/issue/98 (sayan, 15:14:08)
    1. https://pagure.io/fedora-hubs/issue/98#comment-34540 (stickster, 15:15:36)
    2. ACTION: sayan to test the halp_widget branch (sayan, 15:15:43)
    3. abompard needs discussion about link btween hubs/IRC to be resolved (see above link) (stickster, 15:16:11)
    4. https://github.com/fedora-infra/mote/issues/79 (sayan, 15:19:41)
    5. https://github.com/fedora-infra/mote/issues/107 (stickster, 15:19:41)

  4. Badges Widget for User Profiles https://pagure.io/fedora-hubs/issue/85 (sayan, 15:37:43)
    1. ACTION: abompard to talk with nirik to check if we need to form new upstream with openstack folks for meetbot (sayan, 15:41:08)

  5. Current status in release cycle widget https://pagure.io/fedora-hubs/issue/63 (sayan, 15:41:31)
    1. ACTION: saptaks to send a PR for the frontend of the Release Widget (sayan, 15:45:54)

  6. IRC Mention Notifications https://pagure.io/fedora-hubs/issue/32 (sayan, 15:47:08)
  7. IRC Private Messages https://pagure.io/fedora-hubs/issue/27 (sayan, 15:47:33)
    1. no updates on IRC side due to FUDCon Phnom Penh last week (stickster, 15:48:13)
    2. ACTION: mizmo to get saptaks better icon artwork for ticket #63 (mizmo, 15:50:43)
    3. ACTION: saptaks to look at implementing release status widget designs from #63 as one widget that tabs between the views (mizmo, 15:52:09)
    4. no updates on the Badges side too due to FUDCon Phnom Penh last week (sayan, 15:52:26)

  8. Manage Bookmarks Widget (Modal) https://pagure.io/fedora-hubs/issue/11 (sayan, 15:53:05)
  9. Open Floor (sayan, 15:58:17)
    1. https://docs.pagure.org/pagure/usage/using_doc.html (sayan, 16:02:29)
    2. ACTION: sayan to fix the fedora hubs docs (sayan, 16:03:10)


Meeting ended at 16:03:28 UTC (full logs).

Action items

  1. sayan to test the halp_widget branch
  2. abompard to talk with nirik to check if we need to form new upstream with openstack folks for meetbot
  3. saptaks to send a PR for the frontend of the Release Widget
  4. mizmo to get saptaks better icon artwork for ticket #63
  5. saptaks to look at implementing release status widget designs from #63 as one widget that tabs between the views
  6. sayan to fix the fedora hubs docs


Action items, by person

  1. abompard
    1. abompard to talk with nirik to check if we need to form new upstream with openstack folks for meetbot
  2. mizmo
    1. mizmo to get saptaks better icon artwork for ticket #63
  3. saptaks
    1. saptaks to send a PR for the frontend of the Release Widget
    2. mizmo to get saptaks better icon artwork for ticket #63
    3. saptaks to look at implementing release status widget designs from #63 as one widget that tabs between the views
  4. sayan
    1. sayan to test the halp_widget branch
    2. sayan to fix the fedora hubs docs


People present (lines said)

  1. sayan (75)
  2. mizmo (61)
  3. devyani7 (31)
  4. abompard (30)
  5. stickster (20)
  6. zodbot (14)
  7. vivek_ (11)
  8. saptaks (9)
  9. jcline (8)
  10. pingou (3)
  11. a2batic (1)
  12. fm-hubs (1)


Generated by MeetBot 0.1.4.