#fedora-admin: Fedora Infrastructure Sustaining Daily Standup Meeting

Meeting started by mkonecny at 14:07:26 UTC (full logs).

Meeting summary

    1. meeting is 30 minutes MAX. At the end of 30, its stops (mkonecny, 14:07:26)
    2. agenda is at https://board.net/p/fedora-infra-daily (mkonecny, 14:07:26)

  1. Item needing reviews (mkonecny, 14:08:34)
    1. https://github.com/fedora-infra/mbbox/pull/9 (mkonecny, 14:08:48)
    2. https://pagure.io/releng/compose-tracker/pull-request/34 (mboddu, 14:09:12)
    3. ACTION: /me will review mbox:9 (siddharthvipul, 14:09:26)

  2. Work In Progress (mkonecny, 14:11:53)
  3. Blockers (mkonecny, 14:14:18)
  4. Ending meeting (mkonecny, 14:27:04)
    1. Thank you all for coming. See you next business day. (mkonecny, 14:27:04)


Meeting ended at 14:27:12 UTC (full logs).

Action items

  1. /me will review mbox:9


People present (lines said)

  1. mkonecny (37)
  2. cverna[m] (18)
  3. mboddu (11)
  4. zodbot (10)
  5. siddharthvipul (5)
  6. jednorozec (3)
  7. praiskup (1)
  8. fm-admin (1)
  9. smooge (1)
  10. abompard (1)
  11. cverna (0)


Generated by MeetBot 0.1.4.