#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pbrobinson at 14:00:55 UTC (full logs).

Meeting summary

  1. roll call (pbrobinson, 14:00:56)
  2. 1) ==== Working Group process and admin ==== (pbrobinson, 14:04:56)
    1. https://docs.fedoraproject.org/en-US/iot/ (pbrobinson, 14:06:02)
    2. https://pagure.io/fedora-iot/iot-docs (pbrobinson, 14:06:51)
    3. IoT docs now on docs.fedoraproject.org and all wiki pages will be moved over by end of next week (pbrobinson, 14:07:25)
    4. if people wish to contribute PRs can be done to https://pagure.io/fedora-iot/iot-docs and I'm happy to have co-maintainers! (pbrobinson, 14:07:55)
    5. https://tree.taiga.io/project/nullr0ute-fedora-iot/kanban (pbrobinson, 14:08:40)
    6. I plan to put all todo items in here and tag things, add epics etc to assist in enabling more people to get involved (pbrobinson, 14:09:45)
    7. I will be moving the PRD over to docs.fp.o too (pbrobinson, 14:14:27)
    8. staging IoT Website, feedback welcome https://iot.stg.fedoraproject.org/ (pbrobinson, 14:15:49)

  3. 2) ==== Nightly builds ==== (pbrobinson, 14:16:29)
    1. https://download.fedoraproject.org/pub/alt/iot/ (pbrobinson, 14:16:52)
    2. nightly image generation and pushes public have been cleaned up (pbrobinson, 14:17:17)
    3. rawhide/f29/f28 nightly builds pushed with both pre generated images as well as installers (pbrobinson, 14:17:42)
    4. next up for the nightlies is to work out how to automate things more and start to add some level of CI/CD (pbrobinson, 14:19:08)

  4. 3) ==== Fedora 29 status for IoT ==== (pbrobinson, 14:25:41)
    1. fedora 29 is in freeze for the final release (pbrobinson, 14:26:27)
    2. fedora 29 IoT images should now be looking close to their final bits (pbrobinson, 14:26:53)
    3. any issues file bugs against packages and add 'IoT' as a blocker (it's our RHBZ blocker alias) and we can review and see if we need a freeze exception for it (pbrobinson, 14:27:58)
    4. if you have any queries for Fedora 29 release please ask on the IoT mailing list or on #fedora-iot on freenode for assistance (pbrobinson, 14:28:50)
    5. ACTION: pbrobinson to add greenboot to rawhide IoT composes for enable easy testing (pbrobinson, 14:35:54)
    6. ACTION: pbrobinson to do bits to enable bodhi updates-testing for IoT (pbrobinson, 14:36:26)
    7. ACTION: pwhalen to move the release criteria to the iot docs.fp.o page (pbrobinson, 14:37:31)

  5. 4) ==== Fedora 30 planning ==== (pbrobinson, 14:38:51)
  6. 5) ==== Open Floor ==== (pbrobinson, 14:48:09)


Meeting ended at 14:56:21 UTC (full logs).

Action items

  1. pbrobinson to add greenboot to rawhide IoT composes for enable easy testing
  2. pbrobinson to do bits to enable bodhi updates-testing for IoT
  3. pwhalen to move the release criteria to the iot docs.fp.o page


Action items, by person

  1. pbrobinson
    1. pbrobinson to add greenboot to rawhide IoT composes for enable easy testing
    2. pbrobinson to do bits to enable bodhi updates-testing for IoT
  2. pwhalen
    1. pwhalen to move the release criteria to the iot docs.fp.o page


People present (lines said)

  1. pbrobinson (82)
  2. lorbus (12)
  3. pwhalen (11)
  4. zodbot (9)
  5. tdawson (6)
  6. bcotton (4)
  7. tim-jone_ (3)


Generated by MeetBot 0.1.4.