#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by pwhalen at 14:03:21 UTC (full logs).

Meeting summary

  1. roll call (pwhalen, 14:03:21)
  2. 1) ==== Working Group process and admin ==== (pwhalen, 14:04:21)
    1. AGREED: Fedora IoT is the winner of the name contest (bcotton, 14:06:51)

  3. 2) ==== Fedora 31 status ==== (pwhalen, 14:10:24)
  4. 3) ==== Fedora 32 status ==== (pwhalen, 14:12:28)
    1. https://fedoraproject.org/wiki/Test_Day:2020-04-15_Fedora_32_IoT_Edition (pwhalen, 14:13:28)
    2. http://testdays.fedorainfracloud.org/events/83 (pwhalen, 14:13:39)

  5. 4) ==== Fedora 33 status ==== (pwhalen, 14:29:28)
  6. 5) ==== Open Floor ==== (pwhalen, 14:34:55)


Meeting ended at 14:40:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwhalen (47)
  2. pbrobinson (28)
  3. tdawson (11)
  4. zodbot (7)
  5. puiterwijk (6)
  6. coremodule (4)
  7. bcotton (3)


Generated by MeetBot 0.1.4.