#fedora-meeting: Fedora IoT Working Group Meeting

Meeting started by coremodule at 16:00:33 UTC (full logs).

Meeting summary

  1. roll call (coremodule, 16:00:33)
  2. 1) ==== Working Group process and admin  ==== (coremodule, 16:04:32)
    1. https://docs.fedoraproject.org/en-US/iot/ (coremodule, 16:04:32)
    2. https://docs.fedoraproject.org/en-US/iot/reference-platforms/ (coremodule, 16:06:23)
    3. ACTION: coremodule to update test matrix to reflect all the hardware listed in the reference page (coremodule, 16:16:08)

  3. 2) ==== Fedora 35 status ==== (coremodule, 16:26:38)
    1. Fedora-IoT-35-20220112.0 (coremodule, 16:26:39)
    2. https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=35&build=Fedora-IoT-35-20220112.0&groupid=1&groupid=5 (coremodule, 16:26:39)

  4. 3) ==== Fedora 36 status ==== (coremodule, 16:30:57)
    1. Fedora-IoT-36-20220222.0 (coremodule, 16:30:58)
    2. https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=36&build=Fedora-IoT-36-20220222.0&groupid=1&groupid=5 (coremodule, 16:30:58)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=2055346 (coremodule, 16:33:40)

  5. 4) ==== Fedora 37/Rawhide status ==== (coremodule, 16:35:22)
    1. Fedora-IoT-36-20220222.0 (coremodule, 16:35:22)
    2. https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=37&build=Fedora-IoT-37-20220222.0&groupid=1&groupid=5 (coremodule, 16:35:22)

  6. 5) ==== Open Floor ==== (coremodule, 16:39:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2018913 (pwhalen, 16:47:39)


Meeting ended at 16:51:07 UTC (full logs).

Action items

  1. coremodule to update test matrix to reflect all the hardware listed in the reference page


Action items, by person

  1. coremodule
    1. coremodule to update test matrix to reflect all the hardware listed in the reference page


People present (lines said)

  1. coremodule (53)
  2. pwhalen (25)
  3. pbrobinson (21)
  4. zodbot (7)
  5. bcotton (0)
  6. tdawson (0)
  7. puiterwijk (0)


Generated by MeetBot 0.4.