#fedora-meeting: Fedora kernel

Meeting started by jwb at 18:00:02 UTC (full logs).

Meeting summary

  1. fudcon (jwb, 18:02:15)
  2. Fedora 15/16 (jwb, 18:06:09)
    1. Revisit sched_generic bugs with upstream if 3.2 still shows frequent occurances (jwb, 18:18:17)
    2. f15/f16 rebase to 3.2.x around FUDCon timeframe (jwb, 18:19:03)
    3. AGREED: Put various config options we want to try in rawhide but aren't ready for a stable release in 'make release/debug' (jwb, 18:26:06)

  3. f17 (rawhide) (jwb, 18:26:43)
    1. rawhide will have kernels built with debug options disabled once per -rc (jwb, 18:34:48)
    2. Remember to post questions and suggestions to the fedora kernel list (jwb, 18:44:15)


Meeting ended at 18:44:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jwb (70)
  2. davej (56)
  3. nirik (9)
  4. zodbot (3)


Generated by MeetBot 0.1.4.