#fedora-meeting Meeting

Meeting started by echevemaster at 22:29:30 UTC (full logs).

Meeting summary

  1. roll call (echevemaster, 22:30:03)
  2. Meeting Agenda (echevemaster, 22:33:44)
    1. https://fedorahosted.org/fedora-latam/report/9 (echevemaster, 22:33:50)

  3. ticket 220 Badge para le Flisol (echevemaster, 22:35:13)
  4. Flisol valencia Venezuela 2014 (echevemaster, 22:38:41)
    1. https://fedorahosted.org/fedora-latam/ticket/223 (echevemaster, 22:38:57)
    2. AGREED: approved (+5,0,0) (echevemaster, 22:47:24)
    3. https://fedoraproject.org/wiki/Artwork/MediaArt/F20 (tatica, 22:54:01)
    4. http://www.flisol.info/FLISOL2014/MaterialGrafico (tatica, 22:54:45)
    5. http://yn1v.fedorapeople.org/Pictures/plantilla_disco_fedora_19.svg (yn1v, 22:55:26)
    6. https://fedoraproject.org/wiki/Artwork/T-Shirt (tatica, 23:00:14)

  5. open floor (echevemaster, 23:02:24)


Meeting ended at 23:07:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. echevemaster (71)
  2. mribeirodantas (34)
  3. tatica (29)
  4. yn1v (22)
  5. zodbot (15)
  6. mayorga (9)
  7. williamjmorenor (6)
  8. EdgardoRios (5)
  9. JuanCArlosLin (5)
  10. randomuser (3)
  11. itamar_ (3)
  12. crisvann (1)
  13. lunaticc0 (1)


Generated by MeetBot 0.1.4.