22:34:34 <aeperezt> #startmeeting
22:34:34 <zodbot> Meeting started Wed Sep  4 22:34:34 2013 UTC.  The chair is aeperezt. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:34:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:34:47 <aeperezt> #meetingname Fedora Latam Ambassadors
22:34:47 <zodbot> The meeting name has been set to 'fedora_latam_ambassadors'
22:34:49 <echevemaster_> .fas echevemaster
22:34:49 <zodbot> echevemaster_: echevemaster 'Eduardo Javier Echeverria Alvarado' <echevemaster@gmail.com>
22:34:53 * echevemaster_ Venezuela
22:34:57 <alexove> .fas alexove
22:34:57 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
22:35:02 <aeperezt> #topic rolcall
22:35:05 * alexove Perú
22:35:06 <aeperezt> .fas aeperezt
22:35:07 <zodbot> aeperezt: aeperezt 'Alejandro Perez' <alejandro.perez.torres@gmail.com>
22:35:09 * aeperezt Panama
22:36:11 <aeperezt> #chair echevemaster echevemaster_ tatica
22:36:11 <zodbot> Current chairs: aeperezt echevemaster echevemaster_ tatica
22:36:35 <tatica> .fas tatica
22:36:35 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
22:36:42 <aeperezt> #chair mribeirodantas
22:36:42 <zodbot> Current chairs: aeperezt echevemaster echevemaster_ mribeirodantas tatica
22:38:17 <mribeirodantas> .fas mribeirodantas
22:38:17 <zodbot> mribeirodantas: mribeirodantas 'Marcel Ribeiro Dantas' <ribeirodantasdm@gmail.com>
22:38:18 * mribeirodantas Brazil
22:38:26 <mayorga> .fas mayorgalinux
22:38:26 <zodbot> mayorga: mayorgalinux 'Eduardo Mayorga Téllez' <mayorgalinux@gmail.com>
22:38:32 * mayorga Nicaragua
22:38:34 <Danniel-Lara> .fas danniel
22:38:34 <zodbot> Danniel-Lara: danniel 'Daniel Lara Souza' <daniellarasouza@yahoo.com.br> - hdanniel 'Hector Paz' <hdanniel@gmail.com>
22:38:42 * Danniel-Lara Brazil
22:39:11 * tatica Venezuela
22:39:35 <asoliard> .fas asoliard
22:39:36 <zodbot> asoliard: asoliard 'Soliard, Adrian D.' <a.soliard@gmail.com>
22:40:44 <aeperezt> metting agenda https://fedorahosted.org/fedora-latam/report/9
22:41:10 <aeperezt> #topic ticket 121
22:41:57 <aeperezt> Itamar ping me today about projetofedora.org seems like the transfer block has been clear how ever we still have not get the transfer code
22:42:15 <aeperezt> so notting else to report
22:42:16 <mribeirodantas> How clear? Who told him that?
22:42:17 <aeperezt> on that
22:42:32 <aeperezt> mribeirodantas, on the who is does not have it
22:42:52 <aeperezt> mribeirodantas, meaning that transfer can be done if owner allow it
22:42:52 <mribeirodantas> He only told you that it was finally transfered, though we still have no transfer code
22:42:55 <mribeirodantas> that's it?
22:43:18 <aeperezt> mribeirodantas, right
22:43:23 <mribeirodantas> Oh, ok.
22:43:43 <mribeirodantas> So all we have to do is to tell y1nv that and he will "accept" the transfer, that's it?
22:43:50 <aeperezt> mribeirodantas, right
22:44:12 <echevemaster_> we can doing a public exclamation to the owner?
22:44:20 <mribeirodantas> Well, finally some good news :). I don't think Itamar would say that without being sure, so I think it's finally solved.
22:44:25 <echevemaster_> I think that we should pressure him
22:44:53 <mribeirodantas> echevemaster_: by the owner, he meant yv1n, I think. yv1n has to accept the transfer, our side has finally been done
22:45:02 <mribeirodantas> has finally done it*
22:45:08 <aeperezt> mribeirodantas, I will not celebrate yeat
22:45:33 <asoliard> aeperezt: I think the same :-/
22:45:41 <mribeirodantas> well, I don't blame you. We've been struggling with that for a long time
22:45:47 <mribeirodantas> I won't celebrate either, though I think we're closer than ever.
22:45:57 <aeperezt> yes it looks closer
22:46:00 <tatica> at least is good to make some advance though
22:46:04 <echevemaster_> well, but is a advancement
22:46:42 <echevemaster_> missing proyectofedora y projetofedora can be very sad
22:46:46 <mribeirodantas> Believe me, I hate this story more than most of you, since it's someone from my country who did "this"
22:46:47 <aeperezt> I want to jump some tickets and leave 154 for last do you agreee
22:46:59 <mribeirodantas> aeperezt: sure.
22:47:36 <echevemaster_> yes aeperezt, no problem
22:47:48 <aeperezt> same for 155
22:48:07 <echevemaster_> np
22:48:15 <aeperezt> #topic ticket 156  Fesoli 2013
22:49:04 <aeperezt> Fesoli is a big event on Peru
22:49:15 <CarlitosPeru> Saludos
22:49:21 <aeperezt> #link http://fesoli.cosolig.org/#ponentes
22:49:21 <mribeirodantas> .fas CarlitosPeru
22:49:22 <zodbot> mribeirodantas: 'CarlitosPeru' Not Found!
22:49:24 <CarlitosPeru> buenas tardes
22:49:31 <mribeirodantas> Buenas.
22:49:33 <alexove> aeperezt Eso es cierto, siempre que querido ir pero no puede :-(
22:49:46 <aeperezt> .fas drlinux34
22:49:46 <zodbot> aeperezt: drlinux34 'Carlos Jara Alva' <fbjalva@gmail.com>
22:49:47 <CarlitosPeru> justo estaban hablando del fesoli
22:50:03 <aeperezt> CarlitosPeru, is the owner
22:50:14 <mribeirodantas> CarlitosPeru: llegó en el tiempo :)
22:50:16 <CarlitosPeru> el Fesoli es un evento realizado por una de las comunidades de software libre mas antiguas de Lima
22:50:21 <CarlitosPeru> llamada COSOLIG
22:50:33 <CarlitosPeru> siempre me invitan y esta vez
22:50:34 <Crisvann> Nicaragua
22:50:35 <Crisvann> fas. crisvann
22:50:37 <aeperezt> last year he ask support for it and with luck I could send some stuff that I had with a friend who was returning to Peru
22:50:39 <mribeirodantas> CarlitosPeru: Cool. By international, it means people from all over the world come, or that other countries celebrate it too?
22:51:01 <CarlitosPeru> http://fesoli.cosolig.org/
22:51:03 <CarlitosPeru> son invitados
22:51:06 <CarlitosPeru> personas de otros paises
22:51:07 <aeperezt> mribeirodantas, yes
22:51:15 <CarlitosPeru> hay ponencias nacionales e internacionales
22:51:19 <CarlitosPeru> miren la pagina
22:51:21 <CarlitosPeru> http://fesoli.cosolig.org/
22:51:27 <CarlitosPeru> alli estan otros ponentes de otros años
22:51:34 <CarlitosPeru> años
22:51:40 <CarlitosPeru> Mad Dog
22:51:47 <CarlitosPeru> estuvo creo en el 2009..
22:51:51 <tatica> que fecha es? no lo veo :/
22:51:53 <CarlitosPeru> y asi vienen de todos los paises..
22:51:56 <CarlitosPeru> en noviembre..
22:51:59 <aeperezt> This year is on November
22:52:09 <CarlitosPeru> ahora no lo haran en Ica
22:52:13 <CarlitosPeru> perdon
22:52:13 <CarlitosPeru> en Lima
22:52:19 <tatica> bueno
22:52:20 <CarlitosPeru> ahora lo haran en la sede de Ica
22:52:25 * alexove con vino? :-)
22:52:30 <CarlitosPeru> te regalan
22:52:33 <CarlitosPeru> por participar
22:52:36 <tatica> podríamos llevar algo de material al fudcon y que les quede para el fesoli, no?
22:52:41 <CarlitosPeru> a mi me regalaron el año pasado
22:52:44 <tatica> o que de la producción del fudcon algo quede
22:52:56 <aeperezt> so I will send what I have for it with the ambassadors from Panama
22:53:20 <CarlitosPeru> siempre los de cosolig me consideran y consideran a la comunidad de Fedora..
22:53:31 <echevemaster_> ha resultado bien hasta ahora los envios aeperezt , me parece excelente idea
22:53:40 <aeperezt> tatica, there are some buttons that Neville will bring so he can give at least 50 for Fesoli
22:54:00 <tatica> awesome
22:54:13 <CarlitosPeru> justo estaba coordinando eso con Alejandro
22:54:14 <tatica> I don't have much left but I will try to help as much as i can
22:54:22 <CarlitosPeru> sobre el envio de articulos a ese evento
22:54:40 <tatica> maybe (even if might be stupid) i could do some crafts to give as gifts to those who package something or join something
22:54:43 <tatica> that usually motivates a lot
22:54:58 <CarlitosPeru> artesanias.. seria genial..
22:54:59 <aeperezt> tatica, since we have issue to transfer money to Peru it could be a nice Idea to bring what we can if there are no other big events that need to be cover
22:55:01 <CarlitosPeru> todo es bienvenido..
22:55:17 <CarlitosPeru> en estos fines de mes
22:55:23 <tatica> CarlitosPeru, super :)
22:55:24 <CarlitosPeru> al menos siempre me invitan de otras universidades
22:55:29 <aeperezt> tatica, I will send the case badges I have from last batch
22:55:33 <tatica> maybe I could knit some fedora hats for the cold
22:55:44 <tatica> I might need only some bucks to buy yarn and that would be it
22:55:48 <CarlitosPeru> que chevere.. tatica teje...
22:55:51 <tatica> if that could enter into the budget :/
22:56:13 <CarlitosPeru> le comentaba a Alejandro
22:56:17 <CarlitosPeru> que hay otra
22:56:20 <CarlitosPeru> persona que ayuda  Fedora
22:56:24 <CarlitosPeru> miren este enlace
22:56:25 <aeperezt> We have no budget reserve for Fesoli
22:56:37 <wolnei> .fas wolnei
22:56:40 <zodbot> wolnei: charged '' <e+charged@wolnei.com.br> - wolnei 'Wolnei Cândido Tomazelli Junior' <e@wolnei.com.br>
22:56:41 <aeperezt> but we can spend 100 dls on it
22:56:46 <tatica> no!!!
22:56:50 <tatica> that's too much! lol
22:56:56 <aeperezt> the problem is how to produce it and take to Peru
22:57:02 <tatica> probably would be like 20/30usd top, lol
22:57:07 <tatica> yarn isn't that expensive jejeje
22:57:13 <echevemaster_> is just yarn
22:57:14 <aeperezt> in this case we could
22:57:16 <CarlitosPeru> http://www.seoane.edu.pe/webseoane/
22:57:20 <CarlitosPeru> su nombre es Bernardo
22:57:33 <CarlitosPeru> el es profesor de ese instituto
22:57:42 <CarlitosPeru> y el sabado hara un fedora dy
22:57:44 <CarlitosPeru> no podre ir
22:57:45 <aeperezt> tatica, add that to the ticket
22:57:52 <CarlitosPeru> porque tengo que trabajar
22:58:08 <aeperezt> and lets vote to support the event so we can have up to 100 dls for it
22:58:08 <CarlitosPeru> pero es una de las personas mas activas de fedora..
22:58:11 <tatica> aeperezt, sure, let me buy it during the week and I will add the cost once I have it
22:58:29 <alexove> CarlitosPeru nos estamos saliendo del tema creo, pero converse con Bernardo y va ha iniciar su proceso de aceptación como embajador
22:58:30 <CarlitosPeru> practicamente el instituto musa fedora
22:58:43 <CarlitosPeru> que bueno
22:58:50 <CarlitosPeru> ya ok..
22:58:53 <CarlitosPeru> bueno
22:59:04 <aeperezt> entonces support for Fesoli hasta 100 dls voten por favor
22:59:10 <aeperezt> +1
22:59:31 <alexove> +1
22:59:34 <mribeirodantas> Sorry, maybe I'm not following
22:59:37 <mribeirodantas> Do they need 100 dls?
22:59:37 <CarlitosPeru> 1
22:59:47 <mayorga> +1
22:59:50 <aeperezt> mribeirodantas, no they don't need the 100 dls
23:00:02 <mribeirodantas> What are we voting for, then?
23:00:04 <aeperezt> we are going to send stuff we already have
23:00:14 <mribeirodantas> aw, ok.
23:00:16 <mribeirodantas> +1
23:00:21 <aeperezt> plus something tatica will buy about 25 dls
23:00:29 <mribeirodantas> :)
23:00:30 <Crisvann> +1
23:00:51 <Danniel-Lara> +1
23:00:58 <aeperezt> so the ticket will have the 25 dls plus all material we will bring to Cusco
23:01:04 <asoliard> +1
23:01:39 <mribeirodantas> I'd like to ask a question about producing material
23:01:41 <echevemaster_> +1
23:01:43 <mribeirodantas> Should I wait till offtopic, or ask it here?
23:01:48 <aeperezt> #agreed support for ticket 156 Fesoli 2013 up top 100
23:01:55 <aeperezt> mribeirodantas, off topic
23:01:58 <mribeirodantas> k, sorry :)
23:02:09 <CarlitosPeru> estaba coordinando con Alex para que me entregue el pedido que quede del Fudcon...
23:02:26 <aeperezt> mribeirodantas, the issue with Peru is that we have not figure out how to send them money paypal do not work there
23:02:37 <mribeirodantas> I see.
23:02:48 <aeperezt> mribeirodantas, so it is complicated.
23:03:22 <aeperezt> #ticket 157 SoliSC 2013
23:03:34 <aeperezt> wolnie
23:04:21 <aeperezt> #link
23:04:25 <aeperezt> #link https://fedorahosted.org/fedora-latam/ticket/157
23:04:45 <wolnei> i quote in 3 differents places the price to produce media and adhesives
23:05:01 <aeperezt> wolnei, is there any link of the event
23:05:16 <wolnei> www.solisc.org.br
23:05:26 <aeperezt> please add it to the ticket
23:05:32 <wolnei> ok
23:06:39 <aeperezt> wolnei, how fedora will participate on the event
23:07:24 <wolnei> we will have 2 talks and a table on the user groups
23:08:31 <mribeirodantas> wolnei: Could you tell what are the fedora talks? (themes)
23:08:47 <wolnei> one will be Fedora Project and Fedora 20
23:08:57 <aeperezt> is there any other event on Latam that will require budget
23:09:10 * mribeirodantas loved Heisenbug. He voted for it[/excitement]
23:09:12 <wolnei> and another will be Why participate of Open Source Project
23:09:22 <mribeirodantas> aeperezt: well, I'd
23:09:34 <mribeirodantas> wolnei: cool.
23:10:01 <aeperezt> we only have 300 dls for swags that is why I ask on this quarter
23:10:04 <asoliard> in Argentina there's an event, "CISL", but I can't go. I don't konw if someone from Argentina can go
23:10:08 <mribeirodantas> aeperezt: Two Fedora Ambassadors and I are organizing a Software Freedom Day in my city, and though we're done with fedora stuff, I was wondering about buying someone to do it
23:10:30 <mribeirodantas> paying someone to do it* and then I could pay, and then be reimbursed.
23:10:39 <mribeirodantas> I was keeping it for #offtopic, but since you asked...
23:11:14 <aeperezt> the requested  budged for SoliSC is  154 dls
23:11:27 <aeperezt> so lets vote
23:11:41 <mribeirodantas> is there anyone else asking teh remaining 146 usd?
23:11:46 <mribeirodantas> for the*
23:11:57 <wolnei> the idea, if necessary will be possible reuse the dvds in other fedora versions
23:12:20 <aeperezt> mribeirodantas, not yeat but I'm counting the 25 for fesoli so it is not 146
23:12:33 <mribeirodantas> I traveled along with crsesilva and apahim a few weeks ago and well, all we had were F18 medias and stickers. I gave it all
23:12:50 <mribeirodantas> aeperezt: I think we may need 100 usd. Definitely, not more than that
23:12:57 <mribeirodantas> I will file a ticket as soon as I get the quotes
23:14:32 <aeperezt> so votes for ticket 157
23:14:41 <alexove> +1
23:14:42 <mayorga> +1
23:14:52 <mribeirodantas> +1
23:14:53 <Danniel-Lara> +1
23:14:57 <Crisvann> +1
23:15:02 <mribeirodantas> wolnei: are you the speaker for the ".... Open Source" talk?
23:15:07 <asoliard> +1!
23:15:14 <echevemaster_> +1
23:15:20 <wolnei> for both talks
23:15:25 <mribeirodantas> Would you mind replacing Open Source for Free Software or FOSS?
23:15:35 <aeperezt> #agreed on ticket 157 request for 154 dls
23:15:49 <mribeirodantas> Name it whatever you like, I won't be mad or sad :D. But, Open Source is not really what we usually mean
23:16:03 * mayorga supports mribeirodantas proposal
23:16:05 <mribeirodantas> though saying FOSS, it's almost sure we're not making a mistake or confusing both subjects.
23:16:09 <wolnei> the format and theme was aproved by event, i cant change now
23:16:27 <mribeirodantas> Okey :)
23:16:40 <mribeirodantas> The world will be happier if you say free software more often than open source during your talk, though
23:16:43 <mribeirodantas> :~)
23:16:59 <aeperezt> #topic ticket 154
23:17:24 <aeperezt> Improved report suggested by Leonardo Vaz
23:17:32 <mribeirodantas> !
23:17:49 <echevemaster_> go ahead mribeirodantas
23:18:23 <mribeirodantas> Leonardo suggested the personal report wiki page a while ago, and at the very first time I was filling it I thought of something. I wanted to bring it up for discussion in here but I chose to wait more users to adopt it and then we would have more feedback for discussion.
23:19:02 <mribeirodantas> I believe most ambassadors (if not all ambassadors) support Fedora in different ways. And I can't really think of how it's not also being an ambassador. Depending on your tasks, it turns to be extremelly difficult/annoying or ineffective to report that in that format
23:19:22 <mribeirodantas> So what I suggest is to define a default format so that people can easily fill a report. I think it's a long discussion but we can start it in here :)
23:19:41 <echevemaster_> I'm agree with you mribeirodantas
23:19:43 <mribeirodantas> and by the way, I totally support the model. I've been using it since the very first day of its proposal
23:19:46 <mribeirodantas> eof
23:20:15 <aeperezt> mribeirodantas, I think it is a nice Idea but it will be better if it can be found as wiki template page so other users can adpot it easier
23:20:26 <echevemaster_> we must define a model, we can discuss in other meeting and propose a general model
23:20:33 <echevemaster_> ?
23:20:35 <mribeirodantas> aeperezt: there is a wiki template
23:20:37 <mribeirodantas> there is a model
23:20:51 <aeperezt> mribeirodantas, what is the link of that
23:20:52 <mribeirodantas> but the model is only effective and well designed for common ambassador tasks like presenting talks
23:21:25 <mribeirodantas> https://fedoraproject.org/wiki/User:Lmvaz/projects/ActivityReport
23:21:34 <echevemaster_> we can change and define another aspects
23:21:34 <mribeirodantas> Lmvaz explains everything in this link
23:21:38 <mribeirodantas> #link https://fedoraproject.org/wiki/User:Lmvaz/projects/ActivityReport
23:21:41 <aeperezt> #link https://fedoraproject.org/wiki/User:Lmvaz/projects/ActivityReport
23:21:46 <mribeirodantas> oh, sorry :x
23:22:32 <aeperezt> for what I underestand you want to discuss those changes or improvements on another meeting right?
23:22:43 <asoliard> I'm agree with the ticket, I couldn't report FLISOL, because I don't understand very well the wiki.
23:23:08 <mribeirodantas> aeperezt: well, I'm not in a hurry. I think the best thing is to more people to adopt the model, try to fill and complain at the next meeting at the difficulties they had
23:23:19 <aeperezt> mribeirodantas, ok
23:23:27 <mribeirodantas> It's like translation. I have reported my translations but it's kinda wierd
23:23:31 <mribeirodantas> same for packagement and so on
23:23:35 <mribeirodantas> https://fedoraproject.org/wiki/User:Mribeirodantas/reports
23:23:36 <echevemaster_> ademas de eso, deberiamos tener un sitio central donde poner a todos los embajadores en una lista
23:23:39 <mribeirodantas> You can see it in here.
23:23:44 <echevemaster_> con los links hacia sus eportes
23:23:47 <aeperezt> so we leave the topic open and we talk a bit more on the other mettings is that ok
23:23:56 <mribeirodantas> aeperezt: one hundred ok for me.
23:24:03 <asoliard> all right, aeperezt
23:24:14 <aeperezt> as it is on the meeting logs others will read it and may adopted
23:24:44 <asoliard> Or maybe, can someone help newbies to use the wiki?
23:24:47 <aeperezt> #topic 155 guideline rule
23:25:14 <aeperezt> asoliard, correct way will be that mentors show new amabasadors so they know about it
23:25:29 <echevemaster_> 155 is dependent of 154
23:25:39 <echevemaster_> so, we must define first 154
23:26:01 <aeperezt> echevemaster, well not exactly
23:26:17 <aeperezt> this is my point of view and it is not from now
23:26:57 <aeperezt> it has been other meetings where I mention this many of them before many of you where on the meetings
23:27:32 <aeperezt> Ambassadors do a voluntary work
23:28:00 <aeperezt> as such we need to try to avoid burocracy and help them as much as posible
23:28:28 <aeperezt> adding a rule that say they need to do the report format may not be a very good idea
23:28:32 <mribeirodantas> Well, I think it's already a fedora thing to have an event page in the wiki before asking for funds
23:28:32 <aeperezt> we can sugest that
23:28:35 <echevemaster_> ok
23:28:35 <mribeirodantas> isn't it?
23:28:51 <aeperezt> but not enforce it
23:29:05 <aeperezt> mribeirodantas, right
23:29:13 <aeperezt> but that is other case
23:29:20 <mribeirodantas> yeah, I think there should be a suggestion for doing that :)
23:29:21 <wolnei> i had the same worry of aeperetz, suggest not force
23:29:24 <aeperezt> you can do an event with asking for anything
23:29:43 <aeperezt> then he do not require to fill a report
23:30:01 <aeperezt> when you request funds is different
23:30:11 <aeperezt> let me go a bit on the pass
23:30:22 <aeperezt> before I was famsco
23:30:54 <aeperezt> we have big meeting about having all things on Latam Track and back then I dissagreed why
23:31:14 <aeperezt> becose then you have to fill up famsco track to request funds
23:31:25 <aeperezt> so it was going to be double work
23:32:08 <aeperezt> later famsco deside that regions will control their on funding then I have to push the use of latam track
23:32:23 <aeperezt> but we do it only once per event
23:32:52 <aeperezt> mribeirodantas,  also the wiki event page is a requirement suggested by famsco
23:33:07 <aeperezt> so its another matter
23:33:21 <echevemaster_> ok. I understand aeperezt
23:33:23 <aeperezt> that is my point of view we can talk about a bit more
23:33:47 <aeperezt> maybe we can add it as the report could use this format
23:34:03 <aeperezt> many people including me consider report the blog post of the event
23:34:42 <aeperezt> it is like the rule on travel sponsorship
23:35:15 <mribeirodantas> That's true.
23:35:19 <mribeirodantas> But we should report minor things too
23:35:21 <aeperezt> it mention that you should do a blog post per day of the event many people only do one
23:35:31 <aeperezt> mribeirodantas, right
23:35:32 <mribeirodantas> it's sort of a personal report, but that people can read. Sometihng like "What I have been doing"
23:35:39 <mribeirodantas> We should consider that, when funding people, for example.
23:35:47 <aeperezt> mribeirodantas, here is how I look at it
23:36:27 <aeperezt> this is an example
23:36:41 <mribeirodantas> Hm
23:36:45 <aeperezt> if you request funds for Latinoware Next year
23:37:11 <aeperezt> I will look for your report of this year
23:37:30 <aeperezt> if I cannot find it or there is none
23:37:43 <aeperezt> then you will get my -1 vote
23:37:54 <aeperezt> get the idea
23:37:55 <mribeirodantas> I see.
23:38:03 <aeperezt> it will not be a writed rule
23:38:22 <aeperezt> but me as fedora fellow will consider my vote on that
23:38:42 <mribeirodantas> Got it.
23:39:18 <aeperezt> mribeirodantas, it do not work this year because we are basically starting from cero
23:40:53 <aeperezt> but next year we all need to start considering that
23:40:59 <mribeirodantas> I see.
23:41:05 <mribeirodantas> I agree with you,
23:41:35 <aeperezt> will keep the topic open so we can discuss it a bit more
23:41:40 <echevemaster_> agree
23:41:41 <aeperezt> and listen to other ideas
23:41:54 <echevemaster_> el año que viene podriamos definir mas ideas con esto
23:42:03 <echevemaster_> gracias por considerarlo
23:42:10 <aeperezt> #topic open floor
23:42:35 <alexove> echevemaster_ en el FUDCon se pueden conversar cosas como estas con más calma y madurando ideas
23:43:11 <mribeirodantas> I'm not sure of how aware most of you guys are regarding the discussions that have been brought up related to Fedora/Red Hat when it comes to US embargoed countries like Cuba
23:43:49 <mribeirodantas> Some experienced users at #Fedora decided that it was necessary to add a note (section) in the official FAQ of the #fedora on Fedora Wiki about this subject.
23:44:24 <mribeirodantas> At first, it was significantly offensive in the opinion of some users, which includes me, and triggered several blogs posts around the internet criticizing Fedora for that
23:45:05 <mribeirodantas> I tried to calm these people down while talking to the ones in Fedora who created the section, like Kevin (nirik). After some discussion, we decided that we should file a ticket in the trac of irc-support-sig and we've been talking about it there for weeks now
23:45:15 <itamar_> I am watching, its a interesting discussion
23:45:18 <mribeirodantas> There was one meeting where they talked about that, then they talked to Red Hat legal office and then it's back
23:45:25 <mribeirodantas> You can follow it on the ticket 157
23:45:27 <mribeirodantas> #link https://fedorahosted.org/irc-support-sig/ticket/157
23:45:59 * nirik notes any further suggestions around it should go direct to legal. We put in place what legal said to do.
23:46:00 <mribeirodantas> Skytux, Sergiodj and I are the ones who are talking to them, but everybody is free and very welcome to join us on this cause
23:46:10 <mribeirodantas> nirik: joined in time :)
23:46:16 * nirik waves
23:46:32 <mribeirodantas> Right now, since yesterday, we've been told that we should address rh legal to suggest any modification to the section
23:46:54 <mribeirodantas> I'd like to thank nirik for his marvelous work while trying to understand both sides and differently from some people, he was very nice and did a great work.
23:47:07 <mribeirodantas> I really think the section is much better now, though I think we should add something, as you can see in the ticket URL.
23:47:14 <nirik> I try...
23:47:28 <nirik> feel free to convince legal to do so and we can. ;)
23:47:41 <mribeirodantas> Right now, Sergiodj, Skytux and I are planning to get together and write the e-mail to Red Hat legal about the addition of such statement
23:47:59 <nirik> cool. ;)
23:48:00 <mribeirodantas> I wanted to make it clear in here not only to update you guys on this, but also to gatter more people to help us on writing the e-mail :)
23:48:04 <mribeirodantas> that's it. Sorry for being SO LONG ehehe
23:48:04 <mribeirodantas> eof
23:48:27 <aeperezt> mribeirodantas, ping me on that
23:48:29 <mribeirodantas> Oh, by the way, it seems FSF might join us on this.
23:48:37 <mribeirodantas> I'm not sure of the chances, but who knows.
23:48:55 * LoKoMurdoK here
23:49:00 * LoKoMurdoK late
23:49:05 <LoKoMurdoK> .fas lbazan
23:49:05 <zodbot> LoKoMurdoK: lbazan 'Luis Enrique Bazán De León' <bazanluis20@gmail.com>
23:49:14 * LoKoMurdoK Panama
23:49:31 <aeperezt> mribeirodantas, I have a long discution about that with some users and you are right some people got offended about it
23:49:56 <mribeirodantas> Since the very beginning, I didn't want to "remove" the section. I think there is some need/truth in it
23:49:59 <aeperezt> but on my point of view RH has to follow the law
23:50:07 <mribeirodantas> but I also think there are several other ways to be nice by telling people that
23:50:19 <alexove> aeperezt +1
23:50:26 <mribeirodantas> and I think it's extremelly important to make clear that there are volunteers world wide that may want to help people, regardless of who they are
23:50:29 <mribeirodantas> or where they come from
23:50:41 <aeperezt> mribeirodantas, right words are so easy carried away
23:51:12 <mribeirodantas> aeperezt: RH is not really following the law right now. As EvilBob said (or something similar to that), Red Hat could simply make it hard for people from these countries to download Fedora
23:51:24 <mribeirodantas> so Red Hat is being nice. And though it's true, people are not noticing that
23:51:33 <mribeirodantas> they read the section and think, "wtf?!"
23:52:22 <aeperezt> mribeirodantas, right but Debian has a soft stament about the downloads
23:52:36 <mribeirodantas> aeperezt: what do you mean?
23:52:39 <aeperezt> mribeirodantas, as other distros
23:52:49 <mribeirodantas> But Debian is not a US-based company
23:52:58 <mribeirodantas> nor is primarly sponsored by one or nothing similar.
23:53:20 <aeperezt> mribeirodantas, not Debian is US based Fundation they are bound by the same law
23:53:29 <mribeirodantas> Is it?
23:53:57 <mribeirodantas> I wasn't aware of it. Whatever, the thing is that according to law Red Hat could be really evil, but it isn't which is awesome. I only want people to know that
23:54:02 <mribeirodantas> Not to think that Fedora is bad or whatever.
23:54:20 <aeperezt> mribeirodantas, they mention it how ever they soft it down by saying that they cannot control the downloads since it is on the internet
23:54:41 <mribeirodantas> yeah, but they could make it more difficult to download Fedora
23:54:50 <aeperezt> mribeirodantas, it is the same for SuSe and others based on US
23:55:03 <mribeirodantas> Yum could stop working if the IP is from someone in Cuba, for example.
23:55:19 <mribeirodantas> Believe me, there are several ways to be bad when it comes to this. And RH, as it has been so far, is being very nice.
23:55:21 <aeperezt> the difference is that there is not such text on Debian Forums
23:55:24 <mribeirodantas> But that section does not reflect that.
23:56:12 <aeperezt> mribeirodantas, I agreed with you
23:56:38 <aeperezt> mribeirodantas, I think we need to do first is to see how other US based distribution has it
23:57:01 <aeperezt> and see if we can take that idea or aproach
23:57:21 <mribeirodantas> nirik: could you share with us your opinion?
23:57:25 <aeperezt> the only difference is RH is a companie that made a diference
23:57:34 <mribeirodantas> I mean, you're the one who told me it's a need. Could you make it clear for me and the rest in here?
23:57:41 <nirik> I'm not a lawyer. ;)
23:57:53 <mribeirodantas> I mean as user in #fedora, nirik
23:57:57 <nirik> legal gave me that text. If you want different or additional text it's up to you to convince them.
23:58:04 <aeperezt> mribeirodantas, it is needed as a safe guard
23:59:04 <mribeirodantas> nirik: You're not understanding me
23:59:20 <nirik> yeah, sorry...
23:59:24 <mribeirodantas> If I recall correctly, you told me it became a need based on some things that happened in #fedora
23:59:26 * nirik isn't sure what you are asking.
23:59:33 <mribeirodantas> Could you share with us this episodes?
23:59:48 <nirik> it was 3 years ago, I don't recall details.
00:03:21 <aeperezt> helo
00:04:08 <nirik> sorry, also my dinner is ready. I'd advise again sending questions to legal about that. :)
00:04:16 <mribeirodantas> well, ok.
00:04:23 <mribeirodantas> Thank you for participaing in the meeting anyways
00:04:55 <mribeirodantas> I think you can end the meeting, aeperezt.
00:05:01 <aeperezt> mribeirodantas, thanks
00:05:11 <aeperezt> thanks everyone
00:05:16 <aeperezt> #endmeeting