#fedora-meeting-2: Fedora Latam Ambassadors Meeting

Meeting started by echevemaster at 23:03:24 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 23:03:35)
  2. Storyteller position open (echevemaster, 23:08:51)
    1. Storyteller position open (echevemaster, 23:09:27)
    2. https://fedorahosted.org/fedora-latam/ticket/323 (echevemaster, 23:09:29)
    3. https://fedorahosted.org/fedora-latam/ticket/323 (echevemaster, 23:09:31)
    4. AGREED: william is the new storyteller guy (echevemaster, 23:18:12)
    5. ACTION: Send to the list this set of questions => What is our status related to F24? Do we have organized the media and swag? Do we have a standarized slides? Do we have yet planned for RP? (echevemaster, 23:22:41)

  3. Adhesives Flisol 2016 Joinville (echevemaster, 23:24:06)
    1. Adhesives Flisol 2016 Joinville (echevemaster, 23:24:43)
    2. https://fedorahosted.org/fedora-latam/ticket/325 (echevemaster, 23:24:44)
    3. https://fedorahosted.org/fedora-latam/ticket/325 (echevemaster, 23:24:46)
    4. AGREED: Adhesives Flisol 2016 Joinville ticket 325 approved (echevemaster, 23:29:29)

  4. Open Floor (echevemaster, 23:33:45)


Meeting ended at 23:38:16 UTC (full logs).

Action items

  1. Send to the list this set of questions => What is our status related to F24? Do we have organized the media and swag? Do we have a standarized slides? Do we have yet planned for RP?


People present (lines said)

  1. echevemaster (56)
  2. potty (29)
  3. zodbot (8)
  4. srkraken (8)
  5. anamativi (7)
  6. mark_otaris (2)
  7. yn1v (2)


Generated by MeetBot 0.1.4.