#fedora-meeting-2: Fedora Latam Ambassadors meeting
Meeting started by echevemaster at 23:00:01 UTC
(full logs).
Meeting summary
- Roll Call (echevemaster, 23:00:12)
- Fudcon meeting date (echevemaster, 23:07:05)
- the fudcon meetings will be on wednesdays at
21:00 GTM -5 (echevemaster,
23:16:25)
- ACTION: Tonet will
create a Google Calendar with the info. (echevemaster,
23:16:58)
- http://fedocal.readthedocs.io/en/latest/usage.html
(echevemaster,
23:19:27)
- http://fedocal.readthedocs.io/en/latest/usage.html#create-calendar
(echevemaster,
23:19:44)
- OpenFloor (echevemaster, 23:25:00)
Meeting ended at 23:31:42 UTC
(full logs).
Action items
- Tonet will create a Google Calendar with the info.
People present (lines said)
- echevemaster (69)
- tonet666p (25)
- zodbot (21)
- athos (19)
- potty (13)
- itamarjp (6)
- jmlaya (6)
- mayorga (4)
- xmrbrz (3)
- fredlima (3)
- douglax (2)
- alyaj2a (2)
- em3rson_ (2)
- alexove (2)
- geek_cl (2)
Generated by MeetBot 0.1.4.