#fedora-meeting: Fedora Magazine meeting

Meeting started by ryanlerch at 22:24:10 UTC (full logs).

Meeting summary

  1. progress this week (ryanlerch, 22:26:40)
  2. pending review (ryanlerch, 22:29:02)
    1. yubikey article (ryanlerch, 22:29:30)
    2. https://fedoramagazine.org/?p=13849&preview=1&_ppp=ee77e94cf0 (ryanlerch, 22:29:34)
    3. ACTION: ryanlerch to do an editorial pass on yubikey article, and post on Wednesday (ryanlerch, 22:40:37)
    4. inkscape article (ryanlerch, 22:40:48)
    5. https://fedoramagazine.org/inkscape-0-91-released/ (ryanlerch, 22:51:41)
    6. ACTION: Ryanlerch to write the Inkscape 0.92 Release article, and post monday Jan 23 (ryanlerch, 22:57:01)
    7. ACTION: ryanlerch to publish the sudo article on Wed Jan 25 (ryanlerch, 22:57:35)
    8. ACTION: ryanlerch to do editorial pass on yubikey article, and post on Fri Jan 27 (ryanlerch, 22:58:08)
    9. x3mboy working on mind-mapping article for possible publication the week after next (ryanlerch, 22:58:45)
    10. ryanlerch may write up the pulseaudio 10 newsy post for publication as soon as it is available in Fedora (ryanlerch, 22:59:25)

  3. openfloor (ryanlerch, 22:59:36)


Meeting ended at 23:00:25 UTC (full logs).

Action items

  1. ryanlerch to do an editorial pass on yubikey article, and post on Wednesday
  2. Ryanlerch to write the Inkscape 0.92 Release article, and post monday Jan 23
  3. ryanlerch to publish the sudo article on Wed Jan 25
  4. ryanlerch to do editorial pass on yubikey article, and post on Fri Jan 27


Action items, by person

  1. ryanlerch
    1. ryanlerch to do an editorial pass on yubikey article, and post on Wednesday
    2. ryanlerch to publish the sudo article on Wed Jan 25
    3. ryanlerch to do editorial pass on yubikey article, and post on Fri Jan 27


People present (lines said)

  1. ryanlerch (54)
  2. x3mboy (23)
  3. stickster (17)
  4. linuxmodder (14)
  5. zodbot (8)


Generated by MeetBot 0.1.4.