21:04:24 <ryanlerch> #startmeeting Fedora Magazine Meeting
21:04:24 <zodbot> Meeting started Thu May 11 21:04:24 2017 UTC.  The chair is ryanlerch. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:04:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:04:24 <zodbot> The meeting name has been set to 'fedora_magazine_meeting'
21:04:34 <ryanlerch> #topic Roll Call
21:04:39 <ryanlerch> .hello ryanlerch
21:04:40 <zodbot> ryanlerch: ryanlerch 'Ryan Lerch' <rlerch@redhat.com>
21:04:42 <jhogarth> .hello jhogarth
21:04:43 <zodbot> jhogarth: jhogarth 'James Hogarth' <james.hogarth@gmail.com>
21:04:50 <ryanlerch> hi jhogarth!
21:05:10 <ryanlerch> i think stickster is still travelling
21:05:46 <ryanlerch> #topic this weeks stats
21:05:48 <jhogarth> ryanlerch, hello and apologies ... been a week of sickness in the Hogarth Household ... between me ill and looking after an ill wife and daughter I just couldn't get time for the NM article this week :(
21:06:03 <ryanlerch> jhogarth: all good!
21:07:09 <ryanlerch> last week was pretty good May 01 --07 56K views
21:07:50 <ryanlerch> this week is ging to be lower though.
21:07:59 <jhogarth> that mp3 article really got popular on slashdot and the linux reddit sub :)
21:08:26 <ryanlerch> jhogarth: yeah :) you know why i jumped on it when you suggested it :D
21:08:32 <alciregi> .hello alciregi
21:08:33 <zodbot> alciregi: alciregi 'Alessio Ciregia' <alciregi@gmail.com>
21:08:37 <jhogarth> :D
21:08:48 <ryanlerch> that kind of suff usually goes very well
21:09:10 <ryanlerch> jhogarth: for today, i'll try to write up a quick post
21:09:22 <jhogarth> ryanlerch++
21:09:48 <ryanlerch> this week is pretty low anyways because we missed the wednesday post, and had the outage on Monday
21:10:25 <jhogarth> oh yeah, forgot Monday's outage ... didn't help
21:10:31 <ryanlerch> jhogarth: are you comfortable setting a date next week for the NM post?
21:10:58 <jhogarth> yes, my missus is nearly back to healthy again.. .I am back to healthy again and so's my girl so I shoudl have time this weekend to work on it
21:11:16 <ryanlerch> jhogarth: want to aim for WEd?
21:11:46 <jhogarth> sure - that sounds fine .. I should have a draft finalised ready for editorial review monday  :)
21:11:59 <jhogarth> which gives time for review, polish and image for wed :)
21:13:45 <ryanlerch> #action NM post re-sheduled for WEdnesday
21:15:21 <ryanlerch> we are a bit light onfor posts newt week too
21:16:00 <ryanlerch> I think cprofitt might have a How DO you Fedroa ready soon, so lets pencil that one in for Firday
21:16:25 <ryanlerch> i'll have to check with him on the list though
21:17:39 <ryanlerch> there are a coupleof other posts in the pitches, but we really don't have enough editors here to get a yay/nay concensus.
21:17:57 <ryanlerch> i'll have to hit up the list to discuss these I think
21:18:20 <ryanlerch> in the mean-time for monday, i'll try to get another post up and ready
21:18:33 <ryanlerch> might even haveto resort to re-posting an old post again
21:19:14 <ryanlerch> jhogarth: anything more to add?
21:19:31 <ryanlerch> thanks for coming to the meeting!
21:19:38 <alciregi> wait
21:19:43 <alciregi> just a thing
21:19:43 <jhogarth> ryanlerch, nothing more from me relevant for this week ... the article I pitched has very positive feedback from matt davis
21:19:55 <ryanlerch> sure alciregi
21:20:00 <ryanlerch> what's up?
21:20:00 <alciregi> thanks
21:20:00 <jhogarth> i've got his slides now so that's on schedule to align with ansiblefest
21:20:44 <alciregi> I started playing with a raspberry this week. I wrote some notes. I can't guarantee a date, but could be of interest an "How to install F26 on the RPi?"
21:21:20 <ryanlerch> alciregi: sounds promising!
21:21:31 <ryanlerch> alciregi: would you be able to put a pitch in?
21:21:44 <alciregi> Sure
21:21:50 <ryanlerch> i'll sent it out when i send the other pitches to the mailing list
21:22:35 <alciregi> But my installation was singular, due to the fact that I didn't use a screen, but a serial connection
21:22:46 <alciregi> and my goal was to enable wifi
21:23:48 <alciregi> anyway nothing so special, since many infos are on the wiki
21:24:11 <ryanlerch> sweet, just put a few details in the pitch on what you are going to cover
21:24:31 <ryanlerch> for the magazine, simpler is better :D
21:24:49 <ryanlerch> okies, any one have anything else?
21:24:53 <ryanlerch> 5
21:24:56 <ryanlerch> 4
21:25:00 <ryanlerch> 3
21:25:04 <ryanlerch> 2
21:25:08 <ryanlerch> 2.5
21:25:13 <ryanlerch> 1
21:25:14 <alciregi> :-)
21:25:16 <ryanlerch> 0.75
21:25:26 <ryanlerch> 0.333333333333333333333333333333333333333333333333333333
21:25:29 <ryanlerch> 0
21:25:29 <alciregi> :-D
21:25:34 <alciregi> LOL
21:25:36 <ryanlerch> #endmeetinh
21:25:38 <ryanlerch> #endmeeting