19:00:09 <suehle> #startmeeting
19:00:09 <zodbot> Meeting started Mon Apr 29 19:00:09 2013 UTC.  The chair is suehle. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:14 <suehle> #meetingname Fedora marketing
19:00:14 <zodbot> The meeting name has been set to 'fedora_marketing'
19:00:17 <suehle> #topic roll call
19:00:43 * jreznik is here, just our dog (puppie) got crazy, completely!
19:00:59 <suehle> how crazy we talking? :D
19:01:37 <jreznik> running from the wall to the wall and all the time hitting the wall :D
19:01:50 <suehle> Yup, that's crazy.
19:02:03 <suehle> The deadline for the team this week is the bookmarks
19:02:08 <suehle> #link http://fedoraproject.org/wiki/Release_bookmarks_SOP
19:02:12 <suehle> I can't recall who did it last time around
19:04:35 <jreznik> what's needed for a new release? only review or any changes?
19:05:58 <suehle> jreznik, I imagine just review
19:06:12 <suehle> My recollection from last time was that that was all.
19:06:21 * jnalley is here
19:06:29 * suehle waves
19:06:43 <suehle> we're discussing the bookmarks--whether all that they need is review
19:08:52 <jreznik> maybe we could add ask fedora? /me is looking what's in F18 bookmarks
19:09:00 <suehle> oh, that's a good thought
19:09:12 <suehle> as well as fedora magazine, as it definitely should be officially launched by then
19:09:33 <jreznik> yep
19:11:09 <suehle> either of you want to do it, or shall I?
19:12:12 <jreznik> who's the maintainer?
19:12:20 <suehle> no idea
19:12:31 <jreznik> looking to package db
19:12:44 * suehle was about to look but you're probably closer now
19:13:06 <jreznik> not closer, my internet sucks on my couch - bad signal in this part of room :(
19:13:07 <suehle> I think whomever it is was in the meeting and volunteered last time.
19:13:40 * jreznik is provenpackager, so he can commit it at least
19:13:42 <suehle> doesn't help that the db is loading really slowly
19:14:12 <pingou> https://apps.fedoraproject.org/packages/fedora-bookmarks says gecko-maint
19:14:12 <suehle> gecko-maint with mattdm mclasen and rrix approved to commit
19:14:39 <suehle> jreznik, if I get it ready, will you do the commit?
19:14:51 <jreznik> https://admin.fedoraproject.org/pkgdb/acls/name/fedora-bookmarks
19:15:15 <jreznik> suehle: sure
19:15:27 <suehle> #action suehle to update bookmarks; jreznik to commit
19:15:48 <suehle> Hooray GTD. :D
19:16:13 <suehle> #topic nitesh video
19:16:30 <suehle> I told niteshnarayanlal I would bring this up today (it's sleeping time on his side of the world)
19:16:47 <suehle> He created this video and wanted feedback. Said he would send it to the list, but I told him I'd also post it in this meeting.
19:16:49 <suehle> #link https://vimeo.com/64942108
19:17:01 <suehle> He's already said he'll fix the proportions, and we'll work on the grammar and spelling.
19:17:41 <suehle> And after that, I'm about wrapped up
19:19:49 <suehle> Anything else?
19:20:26 <jreznik> well, there wasn't docs meeting and I'd like to move with features/changes :(
19:20:38 <suehle> there was no docs meeting this morning?
19:20:39 <jreznik> not sure rbergeron is around?
19:20:50 * suehle was up with a sick kid and dazed at that time anyway
19:20:53 <jreznik> suehle: nope
19:21:13 <suehle> The docs folks are usually pretty lively--why don't we just hop over to the docs channel now and talk about it.
19:22:40 <jreznik> suehle: I have an agreement with docs guys how to track release notes, so it's now - how you want to track "shines" and then how to collaborate between marketing and docs
19:23:09 <suehle> OK. What's the plan for tracking RN?
19:23:12 <suehle> #topic release notes
19:23:13 <jreznik> so for me - the marketing part is imporant, not saying I'm not interested in that docs vs marketing one
19:24:23 <jreznik> suehle: for devel, we decided also to create a bug for each change, developers are more familiar with bugzilla, you can block by other bugs etc., so we decided to do the same for documentation
19:24:31 <suehle> How are you tracking the docs half? Can we just track the "shine" from there?
19:24:52 <jreznik> and assign maintainer based on beasts category
19:25:06 <suehle> Sorry, I think I have some lag
19:25:27 <suehle> So then maybe the next step is to just assignment on the same bug
19:26:00 * suehle learns to put words in the right order
19:26:05 <jreznik> the idea of changes (versus features) is - it will never go out from the list (features were removed if missed deadlines - as it was important not to market them)
19:26:44 <jreznik> so for changes - marketing team should go through the list, tip the changes to be features/shines and then we need a way to flag it as shine - at least
19:27:15 <suehle> Is there an easy way to make that flag in bugzilla, or do we need an intermediate step to take it out?
19:27:27 <jreznik> and it should always be visible in the change set, if it makes deadlines, if it's ready etc - that's my idea and that's something we missed by now
19:29:00 <jreznik> suehle: it could be a flag on feature page (and then parsed by my script) as I'd say # of changes > # of changes to write release notes/docs > # of changes to cover by marketing (just my guess)
19:29:27 <suehle> That works for me. I'm fine with whatever is easiest and makes the most sense. Are you or someone writing/updating the SOP?
19:30:30 <jreznik> sure, it's hard to outline to policy/SOP now, as it's more theory than real work for now but I think it fits together pretty well - so some work for this week :)
19:31:11 <jreznik> but it does not have to be perfect from the beginning, more we should start and be flexible, see how it will work
19:31:42 <suehle> Sounds good!
19:33:10 <suehle> Anything else for today?
19:33:14 <jreznik> thanks! I'll try to write it down - the devel part is mostly done, I was waiting for these docs/marketing steps to finish it and I'll prepare it for review
19:34:00 <suehle> Perfect. Probably best to send it to the list since attendance here is hit or miss.
19:35:46 <jreznik> yep
19:35:47 <suehle> #endmeeting