20:01:57 <suehle> #startmeeting
20:01:57 <zodbot> Meeting started Mon Dec  9 20:01:57 2013 UTC.  The chair is suehle. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:02:08 <suehle> #meetingname Fedora marketing
20:02:08 <zodbot> The meeting name has been set to 'fedora_marketing'
20:02:11 <suehle> #topic roll call
20:02:22 <croberts> .fas chrisroberts
20:02:23 <zodbot> croberts: chrisroberts 'Chris Roberts' <croberts@cintrixhosting.com>
20:02:37 <croberts> Ignore my question in the marketing channel lol
20:03:02 <john_terrill> hi all
20:03:12 <croberts> Hi John
20:03:33 <croberts> .ping roshi
20:03:34 <zodbot> pong
20:03:52 <roshi> yah?
20:03:55 <roshi> oh yeah
20:03:57 <roshi> meeting
20:03:59 <roshi> :/
20:04:09 * roshi is here
20:08:14 <croberts> Sorry
20:08:25 <croberts> On my phone for irc
20:09:10 <croberts> I know jzb sent out an email about the magazine
20:09:15 <suehle> Ok
20:09:21 <suehle> Sorry, had to grab the phone
20:09:27 <croberts> No worries
20:09:28 <suehle> #topic Fedora Magazine
20:10:15 <suehle> We definitely need to try to get more content happening
20:10:46 <croberts> Jzb sent out an email about the low posts on the magazine I'm working with nitesh on a video for new people who want to contribute
20:10:56 <suehle> Maybe we could start recruiting from some of the other groups. Like, "Hey, docs, could you give us a post the third Thursday of each month?"
20:11:06 <croberts> I will get my posts caught up this week
20:11:24 <croberts> +1 :)
20:11:27 <suehle> yay!
20:11:31 * roshi has been totally focused on QA activities - with release being so soon
20:11:32 <suehle> Anything else magazine-y
20:11:32 <suehle> ?
20:11:49 <roshi> perchance once release happens try to find some content about how awesome f20 is
20:11:52 <suehle> A series of posts on "how to get started with X team" might be nice
20:12:04 <roshi> I can do that for QA - not sure on the eta though
20:12:11 <croberts> That is a good idea.
20:12:18 <roshi> it's one of the things on my impending todo list
20:12:29 <roshi> also clean the wiki with the same instructions
20:12:53 <croberts> I went through and closed a few tickets and roshi should have the last screen shots this week for the f20 screen shot ticket
20:12:54 <suehle> #info Post idea: Fedora 20 posts
20:13:05 <suehle> #info Post idea: Series on how to get involved with various Fedora teams
20:13:12 <croberts> Hi jzb
20:13:16 <jzb> howdy
20:13:18 <suehle> #action roshi to sooner or later write post on getting involved with QA
20:13:27 <jzb> sorry, running late
20:13:32 <croberts> I am going to work on the badges section
20:13:42 <suehle> jzb, 's ok :)
20:13:47 <suehle> we're talking magazine
20:15:06 <jzb> woo! Magazine
20:16:31 <suehle> Any other magazine scoop?
20:16:41 <croberts> That's all I have atm
20:17:17 <suehle> #topic Fedora 20
20:17:35 <suehle> I assume this is what you're here for, john_terrill, or do you just love us? :)
20:17:56 <john_terrill> I'll cover all the bases and say both!
20:18:04 <suehle> Yay!
20:18:44 <jzb> woo!
20:18:45 <suehle> Press release approved?
20:18:46 <john_terrill> I have a working draft built closely on the wiki version, but some of the ARM guys want to add more detail around the ARM SoC
20:18:58 <suehle> Cool
20:19:05 <john_terrill> Not quite yet - I can send the current draft around one more time, but the ARM stuff might take a bit to sort out
20:19:15 <suehle> #info F20 press release draft built closely on the wiki version, but some of the ARM guys want to add more detail around the ARM SoC
20:19:18 <john_terrill> It should be pretty quick to push through though once that's done
20:20:26 <jzb> I think we're locked on the draft, though?
20:20:35 <jzb> s/draft/announcement
20:20:52 <suehle> should be
20:21:30 <john_terrill> okay, i'll send my version around once more, if there are any red flags let me know; i'll just get this ARM stuff sorted out
20:21:40 <suehle> excellent
20:21:49 <suehle> #topic open floor
20:22:18 <jzb> I should have a post on Hadoop in F20 coming up this week
20:22:25 <jzb> we could do with a few more posts on F20 features.
20:22:31 <jzb> ARM might be a good one.
20:22:34 <suehle> That was right before you came in :)
20:22:40 <jzb> ah, OK
20:22:41 <jzb> :-0
20:23:12 <suehle> heh
20:23:47 <suehle> Anything else?
20:23:53 <jzb> that's all I got.
20:24:00 <croberts> Not that I can think of
20:24:05 <jzb> I try to shuffle most of my issues to the mailing list anyway :-)
20:24:07 <suehle> #endmeeting