#fedora-meeting Meeting
Meeting started by croberts at 20:00:59 UTC
(full logs).
Meeting summary
- roll call (croberts, 20:01:18)
- https://fedoraproject.org/wiki/Board_nominations
(jzb,
20:04:41)
- beats for the magazine (croberts, 20:06:10)
- http://fedoraproject.org/wiki/FWN/Beats
(roshi,
20:10:52)
- ACTION: croberts to
update the magazine wiki page (croberts,
20:16:28)
- http://fedoramagazine.org/?cat=11
(jzb,
20:25:07)
- ACTION: check event
wiki page and add them to the site so we dont get a 404 (croberts,
20:28:26)
Meeting ended at 20:38:20 UTC
(full logs).
Action items
- croberts to update the magazine wiki page
- check event wiki page and add them to the site so we dont get a 404
Action items, by person
- croberts
- croberts to update the magazine wiki page
People present (lines said)
- croberts (70)
- jzb (60)
- roshi (40)
- zodbot (11)
- xchipx (2)
- jterrill (1)
Generated by MeetBot 0.1.4.