#fedora-meeting Meeting
Meeting started by croberts at 15:00:27 UTC
(full logs).
Meeting summary
- roll call (croberts, 15:02:17)
- Introductions (croberts, 15:10:50)
- Going over different roles that people can take on (croberts, 15:21:02)
- AGREED: the basic
function of the marketing group is to create a marketing plan based
on input from the board and product working groups, and to work with
ambassadors, design, and others to execute it (mattdm,
15:56:10)
- mailga and croberts to act as overall Marketing
Cat Wranglers (mattdm,
16:00:39)
- ACTION: courcy to
start wiki page for F21 marketing plan and coordinate with others on
building it out (randomuser,
16:01:34)
- https://fedoraproject.org/wiki/Gobby
(roshi,
16:03:09)
- randomuser has volunteered to be a point of
contact when marketing wants to collaborate with docs (randomuser,
16:08:42)
- mitzie could act as a 'liaison' between the
Marketing and the Ambassadors (mitzie,
16:17:35)
- Release marketing plans would ideally include a
press kit (randomuser,
16:17:40)
- ACTION: mitzie will
open a doodle to establish next meeting time (randomuser,
16:38:42)
Meeting ended at 16:39:28 UTC
(full logs).
Action items
- courcy to start wiki page for F21 marketing plan and coordinate with others on building it out
- mitzie will open a doodle to establish next meeting time
Action items, by person
- courcy
- courcy to start wiki page for F21 marketing plan and coordinate with others on building it out
- mitzie
- mitzie will open a doodle to establish next meeting time
People present (lines said)
- croberts (78)
- mattdm (52)
- mitzie (48)
- randomuser (39)
- mailga (36)
- zoltanh7211 (32)
- roshi (26)
- zodbot (19)
- ryanlerch (17)
- sesivany (11)
- courcy (10)
- Southern_Gentlem (9)
- dcourcy (0)
- eischmann (0)
Generated by MeetBot 0.1.4.